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Introduction 

 

Overview 
 
Microsoft Excel is a spreadsheet program in the Microsoft Office system. The term ―spread‖ 
comes from ledger sheets that spread across facing pages in a journal used many years ago by 
bookkeepers and accountants. These paper pages had rows and columns used for entering 
names and numbers that allowed the accountant to track, calculate and analyze business 
activities. The accountant used a separate calculator and manually entered arithmetic results 
when needed into a paper worksheet. If a letter, report, or presentation were needed, data 
might need to be copied or reentered somewhere else to prepare it.  
 
You can use Excel to create and format workbooks (a collection of spreadsheets) in order to 
analyze data and make more informed business decisions. Specifically, you can use Excel to 
track data, build models for analyzing data, write formulas to perform calculations on that data, 
pivot the data in numerous ways, and present data in a variety of professional looking charts. 
 
 

Course objectives 
After completing this course, you‘ll know how to:  
 
 Create and download a workbook 

from Account Reconciliation 

 Navigate a worksheet 

 Edit data in a worksheet 

 Work with columns and rows 

 Save workbook files 

 Print Excel files 

 Get acquainted with Excel functions 

 Use alignment, borders and fill 

 Get acquainted with an Excel chart 
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Lesson 1 Getting Started 
 
 

Overview 
In this lesson, we‘ll get acquainted with the Excel worksheet and it‘s elements. After completing 
this lesson, you‘ll know how to: 
 
 Download data from the Account Reconciliation tool 

 Start Excel 

 Open an Excel workbook 

 Identify the elements of the Excel workbook and worksheet 

 Navigate on the worksheet using a mouse and arrow keys 

 Save a workbook 

 
 

Downloading from Account Reconciliation 
Using the Download Actuals page, you can make a spreadsheet of the entire set of transactions 
shown on the Actuals Reconciliation page. PeopleSoft copies the data from the displayed page 
onto a file compatible with Microsoft Excel. 
 
 The Download Icon is used to initiate the download process.  

 Once the file is built, you’re able to manipulate the data using formulas and other features of 
Microsoft Excel. 
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To download to Excel, follow these steps: 

Step Action 

1 Open the Account Reconciliation Download page.  

2 Click Customize from the Account Reconciliation spreadsheet. Modify the columns you wish to 
download. 

3 Click the Download Icon. 

 

 

4 Click Open with Microsoft Excel (default).Click OK.  

. 

5 Click Yes. Excel opens displaying the transactions selected from the Account Reconciliation 
Download page.  

 

6 You need to review, modify and save the Excel workbook. 
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Anatomy of a Spreadsheet 
 
Directions:  Take notes during this lesson describing each of the spreadsheet components 
listed below. 
 
  
 
  

Component Description 

Workbook  

Spreadsheet  

Cell  

Cell address  

Cell range  

Column  

Row  
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Directions:  Use cell addresses from the Invoice spreadsheet above to identify examples of 
each component. 
 
 
 
 
 

Component Description 

Cell  

Cell address  

Cell range  

Column  

Row  
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Starting the Program  
 
There are different ways to create a workbook. Normally you create a workbook within the 
Excel application. However, you can also create an Excel workbook without starting the 
Excel application.   
 
To create a workbook from the windows desktop: 
 

Right-click on the windows 
desktop, select New >> 
Microsoft Excel Workbook 
from the menu. 

The Excel icon 
appears on 
the desktop. 

Type in the file 
name and press 
<Enter>. 
The workbook is 
created and saved in 
the desktop folder. 

 

        

 

         

 

 

Step Action 

To create workbook within Excel application, you can 

1 Create new default workbook. 

2 Create a new workbook using a template. There are many built-in templates in Excel 2010. You 
can also create your own templates if you want. 

3 Using any method, determine which contestant will make the first selection. 
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Navigating in a Workbook 
 
The Excel 2010 program window is easy to navigate and simple to use. It is designed to 
help you quickly find the commands that you need to complete a task. 
 
A workbook is the file Excel creates to store your data. Generally, a workbook should deal 
with related data. We use workbooks to store downloaded transactions for reports from 
Gemini Financials, capture timesheet details or track staff vacation and sick time. In your 
workbook, there might be a sheet for each employee in your department or cost center.  
The default new workbook in Excel 2010 has three worksheets; you can add more 
worksheets or delete existing worksheets as needed. Each worksheet consists of 1,048, 
576 rows (numbered 1 through 1,048,576) and 16,384 columns (labeled A through XFD).  
The box formed by the intersection of a row and column is called a cell. Each cell is 
identified by its address, which consists of its column letter and row number (e.g. cell D1 
is the cell in the fourth column and the first row).  
 
Groups of cells are called a range. A range is identified by the addresses of the cells in the 
upper-left and lower-right corners of the selected block of cells, separated by a colon 
(e.g., A1:C10). Only one cell can be active at a time. The active cell as a thick black 
border around it and its address appears in the Name box on the left end of the Formula 
bar. 
 
When you open a new workbook, the active cell is cell A1, the top-left cell in the 
worksheet. Cell A1 is referred to as ―home‖. The mouse pointer displays as a thick white 
cross when you move it across the cells in worksheet. When you point at a Ribbon or 
worksheet tab, a command button or menu item, the pointer turns into a white arrow.  
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Element Description 

Title bar Displays the name of the workbook and the program. 

Minimize, Restore 
Down/Maximize and 
Close buttons 

Controls the program window. Use the Minimize button to hide the window. 
Use the Restore Down/Maximize button to adjust the size of the window. Use 
the Close button to exit Excel. 

Quick Access toolbar Contains frequently used commands that are independent of the tab 
displayed on the Ribbon. 

Ribbon Contains all the commands related to managing workbooks and working with 
workbook content. 

Formula bar Displays the data or formula stored in the active cell. It can also be used to 
enter or edit a formula, a function, or data in a cell. 

Name box Displays the active cell address or the name of the selected cell, range, or 

object. 

Workbook window Displays a portion of the worksheet. 

Sheet tabs Each tab represents a different worksheet in the workbook. A workbook can 
have any number of sheets, and each sheet has its name displayed on its 
sheet tab. 

Scroll bars Used to move downard through a worksheet. 
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Element Description 

Status bar Displays various messages as well as the status of the Num Lock, Caps Lock, 
and Scrool Lock keys on the keyboards. 

View Shortcuts toolbar Used to display the worksheet in a variety of views, each suited to a specific 
purpose. 

Zoom Level button  
Zoom slider 

Used to change the magnification of the worksheet. 

 

Selecting Cells Range in Workbook 
 
You must select the cell (activate the cell) before you add information to it.  Once you 
have selected a cell or range, you may make changes to all selected cells simultaneously.   
 
A group of selected cells is called a range.  A range can contain a block of cells, a 
complete column, a complete row or a non-adjacent range.  .   
 

A cell A block of cells A complete column A complete row 
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Moving around in a range of cells – shortcut keys 
 

Press Action: 

<Tab> Move one cell to the right 

<Shift> + <Tab> Move one cell to the left 

<Enter> Move one cell down 

<Shift> + <Enter> Move one cell up 

 
Move between worksheets 
 
Use the shortcut keys <Ctrl>+<Page Down> to move to the next worksheet and press 
<Ctrl>+<Page Up> to move to the previous worksheet. 
 

 
 

Selected non-adjacent cells range 
 
A non-adjacent range consists of separate blocks of cells that are selected at the same 
time.  A selected range is shaded except for the active cell, information appears in that 
active cell when you type. 

 

 

 
 

  

Active cell 
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Customizing the Quick Access Toolbar 
 
By default, the Quick Access toolbar is located at the left end of the Title bar and displays 
the Save, Undo, and Redo button. You can change the location of the Quick Access 
toolbar and customize it to include commands that you use frequently. 
 

To add a command to the Quick Access toolbar: 

Step Action 

1 On the Ribbon, click the appropriate tab or group to display the command 

that you want to add. 

2 Right-click the command and select the Add to Quick Access Toolbar from 
the shortcut menu. 

 
To remove a command to the Quick Access toolbar: 

Step Action 

1 On the Quick Access toolbar, right-click the command that you want to 
remove and select Remove form Quick Access Toolbar from the shortcut 
menu. 

2 Right-click the command and select the Add to Quick Access Toolbar from 
the shortcut menu. 

 
Exploring the Ribbon 

 
The Ribbon is located below the Title bar. Across the top of the Ribbon is a set of task-
specific tabs. Some tabs, known as contextual tabs, appear only when you create or select 
certain types of objects (e.g., pictures, tables, charts). Clicking a tab displays an 
associated set of commands that are organized into logical groups. Commands generally 
take the forms of buttons an lists. Some commands appear in galleries. The appearance of 
the buttons and groups on the Ribbon changes depending on the width of the program 
window. A button representing a command that cannot be performed on the selected 
element is inactive (gray). 
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Element Description 

File Displays the Backstage view containing commands related to 

managing files and customizing the program. The File tab replaces 
the Microsoft Office button and File menu used in earlier releases of 

Microsoft Office. 

Home Contains the basic Clipboard commands, formatting commands, style 

commands, commands used to insert and delete rows or columns, 

and various worksheet editing commands. The Home tab is active by 
deafult. 

Insert Contains commands related to all the items you can insert in a 

worksheet. 

Page Layout Contains commands that affect the overall appearnace of a 

worksheet, including some settings that deal with printing. 

Formula Contains commands used to insert a forum, name a cell or a rage, 
audit a formula, or control how Excel performs calculations. 

Data Contains Excel‘s data-related commands. 

Review Contains commands used to check spelling, translate words, add 
comments, or protext worksheets.  

View Contains commands that control various aspects of how a worksheet 

is viewed. 

 

Using Dialog Box Launchers 
Some groups on the Ribbon have related dialog boxes or task panes that contain 
additional commands. These commands are access by clicking the dialog box launcher. 
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Minimizing and Expanding the Ribbon 
You can minimize the Ribbon to make more space available on the screen. When the 
Ribbon is minimized, only the tab names are visible.  
 
To minimize the Ribbon:  

Click the Minimize the Ribbon button  located at the right of the Ribbon. Or, press 
Crlt+F1. 
 
To minimize the Ribbon:  

Click the Minimize the Ribbon button  located at the right of the Ribbon. Or, press 
Crlt+F1. 

 
 

Exploring the Backstage View 
 
The Backstage view contains all the commands related to managing files and customizing 
the program. It provides an easy way to create, open, save, print, share, and close files; 
find recently used files; view and update file properties; set permissions; set program 
options; get help; and exit the program. 
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Getting Help 
 

 You can type specific words or phrases in the 
Search for box to return a list of possible 
answers. 

 You can also click on the Table of Contents 
link to browse for the help you need. 

 If you are connected to the Internet, you can 
access the Microsoft Office Online web site, 
which offers online help documents, templates, 
add-ins, and online training.  
 
 

 

 
You can type specific words or phrases in the Search for box to return a list of possible 
answers. 
 
You can also click on the Table of Contents link to browse for the help you need. 
If you are connected to the Internet, you can access the Microsoft Office Online web site, 
which offers online help documents, templates, add-ins, and online training.  
 

Getting Help While You Work 
 
Type A Question For Help Box. You can type questions in this box to quickly find the 
answers you need. A very specific search with 2-7 words will return the most accurate 
results. The results of your search are returned in the Search Results task pane in the 
order of relevance.   
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Lesson 2: Basic Workbook Skills 
 

Overview 
In this lesson, we‘ll get acquainted with how to perform basic tasks such as moving 
around a worksheet, selecting cells, working with rows and columns, and entering and 
editing data. By the end of the lesson, you‘ll be able to: 
 
 Navigate within the worksheet 

 Identify the shortcut keys 

 Add data to a worksheet 

 Edit existing data on a worksheet 

 Set a print area 

 Update the column headings 

 Add comments to a specific cell  

 

 

Moving around a worksheet 
There are various ways to navigate through a worksheet. Using the mouse or keyboard, 
you can move from cell to cell, move up or down a page at a time, or move to the first or 
last used cell in the worksheet. You can also navigate to a specific cell in the worksheet by 
entering its address in the Name box. 
 
 

Navigating with the mouse 
Use the mouse to change the active cell. If the cell you want to select is not visible in the 
workbook window, you can use the scroll bars to scroll through the worksheet in any 
direction. 
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Scrolling with the mouse does not change the location of the active cell. To change the 
active cell, you must click a new cell after scrolling.  

 

 
 

Navigating with the keyboard 
 
Use the navigational keys to move around a worksheet.  
 

Key Action 

Down arrow or Enter Moves the active cell one cell down. 

Up arrow or Shift+Enter Moves the active cell one cell up. 

Right arrow or Tab Moves the active cell one cell to the right. 

Left arrow or Shift+Tab Moves the active cell one cell to the left. 

Page Down Moves the active cell down one page. 

Page Up Moves the active cell up one page. 

Alt+Page Down Moves the active cell right one page. 

Alt+Page Up Moves the active cell left one page. 

Ctrl+Home  Moves the active cell to cell A1. 

Ctrl+End Moves the active cell to the last used cell in 

the worksheet. 
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Selecting Ranges 
 
In order to perform an operation on a range of cells in a worksheet, you need first select 
the range. When a range is selected, every cell in the range is highlighted, except for the 
active cell.  
  

Step Action 

To select a range: 

1 Drag the mouse pointer from the first cell in the range to the last cell. Or, select the first 

cell in the rage, hold down the Shift key, and then select the last cell in the range. 

To select non-adjacent ranges: 

2 Drag to select the first range, hold down the Ctrl key, and then drag to select the 

second range. 

Note: To deselect a range, press any arrow key or click any cell in the worksheet. 

 

        
      Adjacent Cells             Non Adjacent Cells   

 

Step Action 

How to Select a Single Cell 

Click at the cell that you want to select. The Name box on the left of the formula bar shows 
which cell is active. 

 

To Select a Range of Cells: 

Click the cell B2 and drag to the cell C4. (for example: Cell B2 is the first cell while the cell C4 is 
the last cell of the selection range.  The range B2:C4 is then highlighted, as shown below. 
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Step Action 

 

To select a range of cells using click and drag: 

Hold down <Shift>.  
Excel marks the cell B2 as the beginning of the selection. 

 
Click the cell C5. 
This is the last cell of the selection. A range of B2:C5 is selected, as shown below. 

 

 

 
 

You can also use the arrow keys (,,,) to select a range.  Hold down <Shift> and press 

arrow key to select range. 

 
 

 

 
 

  

TIPS 
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Do It! Examining Excel window components 

 

Here’s how Here’s why 

Click Start and choose 
All Programs 

Microsoft Office 
Microsoft Excel 2010  

 

Choose Don‘t make changes. 
Click OK 

To start Microsoft Excel 
 

 
 

 

(If necessary.) To close the Welcome to 
Microsoft Office 2010 dialog box. 

Observe the title bar Book 1 – Microsoft Excel 
 

The title bar shows the name of the current 

workbook, ―Book1‖ and the name of the 
program. 

Observe the Ribbon tabs 
 

Observe the Home tab 

By default, Home is active. 
 

The Home tab contains the Clipboard, Font, 

Alignment, Number, Styles, Cells, and Editing 
groups. 

Click the Insert tab 
 

 
 

In the Illustrations group, click 

Shapes 

(Next to the Home tab.)  To activate it, 
Commands related to the Insert command 

are displayed here. 
 

To display the Shapes gallery. You can select 

a shape and then click a cell to place the 
share there. 

Click the Home tab To display the Home tab‘s groups again. 
In the Font group, point to B (The Bold button.) A ScreenTip appears, 

showing the command name, its keyboard 

shortcut and a brief description. 
Observe the formula bar (The formula bar is below the Ribbon.) The 

formula bar displays the idea in the active 
cell. Currently, none of the cells contain data. 

Observe the status bar (At the bottom of the Excel window.) The 
status bar provides information about 

selected commands and the current status of 

the workbook. The status bar also contains 
tools for switching the view of the current 

document, zooming in and out on the 
current document, and switching to other 

documents. 
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Saving and updating workbooks 
 
When you save a file, you can save it to a folder on your hard disk drive, a network 
location, CD, DVD, the desktop, flash drive, or save as another file format. While you must 
identify the target location, if it is different than the default folder, the saving process is 
the same regardless of what location you choose. 

 
Saving a file 

Step Action 

1 Click                 From Ribbon. 

2 Under Available Templates, click Blank Workbook. 

 

3 In the File name box, type Name.  

Excel has already entered a placeholder name in the File name box before you type 
your own file name. Since the name is highlighted, you just need to type in the new file 
name to overwrite it without having to click in the box. 

 

4 Click Save button.  
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Saving Workbook in a different format 
 

Step Action 

1 Click File tab. 

2 Click Save As. 

3 In the File name box, type Name.  

Excel has already entered a placeholder name in the File name box before you type 
your own file name. Since the name is highlighted, you just need to type in the new file 
name to overwrite it without having to click in the box. 

 

4 In the Save as type list, click the format that you want to save the file in. For 

example, click PDF, or Comma Delimited (.csv). 

5 Click Save button.  
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Do It! Discussing spreadsheet basics 

 

 
Exhibit 1-1 

 

 

Here’s how Here’s why 

1. Observe the spreadsheet 
shown in Exhibit 1-1 

This is a list of M&O transactions for Cost Center 
34039033 for period 12.  

 
2. Locate the column letters They appear across the top of the spreadsheet and 

identify the columns below them. 
 

3. Located the rows numbers They appear on the left side of the spreadsheet and 

identify rows to the right of them. 
 

4. Identify the cells 
 

 

5. Locate cell D4 

Each cell occurs at the intersection of a column and a 
row. Cell A1, for example, contains the text ―Name‖. 

 

Cell D4 is the active cell, where the insertion point is 
located. The column letter and row number are 

highlighted, and box appears around the cell Column 
and row labels identify information in the 

spreadsheet. The labels in cells A1 through G1 
identify information such as Cost Center, Account and 

Amount. 

 
6. Locate the labels Values are the raw data in a spreadsheet. 

 
7. Locate the totals Totals are calculations based on other values in the 

spreadsheet. For example, cell C25 contains the total 

all M&O transactions. You use formulas to perform 
calculations. 
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Summary Notes 
 

 You learned that spreadsheets can help you organize, calculate and analyze 
data. You also learned about the common features of all spreadsheets, which 
include rows, columns, cells, values, labels and formulas. 

 You identified components of the Excel interface, and you learned how to work 
with tools on the Ribbon, which is divided into tabs and groups. You learned that 
you can get information about a command by pointing to it. 

 You learned how to open an Excel file, identify the active cell and navigate 
through a worksheet by using the keyboard and the mouse. 

 You learned how to use the Help system to get information about Excel tools and 
techniques. 
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Review Questions 
1.  What is the difference between a worksheet and a workbook? 

 

 
 

 

 

 
 

2.  What is a Ribbon group? 
 

 

 

 

 

 

 
3.  What is an active cell? 

 

 

 

 

 
 

4.  What key combination would you use to return to cell A1? 

 
 

 

 

 

 
 

5.  What key combination would you use to go directly to the last row of data in a worksheet? 
 

 

 
 

 
 

6.  What menu command or key combination would you use to move to a specific cell that is at the far end 

of the current worksheet? 
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Case Study – Create Worksheet from Actuals transactions 
 

 
 
Introduction 
You‘ve downloaded and saved the transactions from Account Reconciliation. You now 
need to add some formatting to the Worksheet.   
 
Instructions 
Refer to the first two sections of your student guide to complete the tasks outlined in 
Lesson 1. You will need to: 
 
 Add data to a worksheet 

 Edit existing data on a worksheet 

 Add comments to a specific cell  

 Set a print area 

 

Step Action 

1 Open Actuals_Transactions_June.xls. 

2 Save the file as Actual_Transactions_June-2.xls 

3 Rename Monetary Amount to Transaction Total.  

4 Move Transaction Total to column I. 

5 Move PO ID and PO Descr to column C.  

6 Save as .pdf file. 
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Lesson 3: Modifying a worksheet 
 

Overview 
 
In this lesson, we‘ll get acquainted with how to perform basic tasks such as moving 
around a worksheet, selecting cells, working with rows and columns, and entering and 
editing data. After completing this lesson, you‘ll know how to: 
 
 Navigate within the worksheet 

 Edit existing data on a worksheet 

 Using AutoFill 

 Set a print area 

 Update the column headings 

 Add comments to a specific cell  

 
Text in cells can be any length, and you can change the text‘s formatting, such as its font 
and size. By default, text in a cell is left-aligned. 
 
 
 

Text and values 
 
As soon as you create a workbook, you can start entering data in cells. Cell entries can 
include many types of data, including text and values. When you type, data is entered in 
the active cell.  
 
Use any length of text in cells and change the text‘s formatting, such as its font and size. 
By default, text in a cell is left-aligned (See below). 
 

 
 

Values can include numbers, formulas and functions. Excel recognizes cell data as a value 
when it‘s number or when it begins with +, -, =, @, #, or $. By default, a value in a cell is 
right-aligned. 
 
Cell Data is classified according to its intended purpose. 
 

Overflow text and values 
 
If your text doesn‘t fit in a cell, it appears to go into the next cell if that adjacent cell is 
empty. The text isn‘t actually in that adjacent cell, however-if there is data in the adjacent 
cell, the overflowing text is truncated to fit the width of its cell. 
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If a long value doesn‘t fit in a cell. Excel displays a row of # characters. This indicates that 
the cell is too narrow to display the value in full.  
 
The Num Lock key (for desktop computers) 
 
Many desktop keyboards have a numeric keypad, which is enabled and disabled by a NUm 
Lock key in the upper-left corner of the keyboard. Press Num Lock once to switch the 
keypad from functioning as numeric keys to functioning as navigation keys. Press Num 
Lock again to return to number entry. When number entry is active, a Num Lock light 
typically lights on the keyboard. 
 
The label classification is used for cells that contain text or for numbers that will not be 
used in calculations.

 
A value classification indicates that the data has the potential to be used in calculations.  

 

Editing text and values 
 
If you make a mistake while entering data in a cell, you can correct it at any time. To 
make edits, do any of the following: 
 Select the cell and type the new data 

 Click the formula bar, make the edits and press Enter.  

 Double-click the cell to place the insertion point in it, make the desired edits and press 
Enter. 

 



32   Excel Basics for Acct Recon Training Guide     
 
 

 

 

 

AutoFill 
 
When you want to enter a series of numbers, days of the week, or other sequential data, 
you can use the AutoFill feature to complete the list. The fill handle is a small square in 
the lower-right corner of a selected cell or range of cells. When you point to the fill 
handle, the pointer changes to a plus sign (+). You can then drag the pointer downward 
to fill a range with data. 

 

To use AutoFill: 
1. Select the cell containing the value that starts the list or series. 
2. Point to the fill handle until the pointer changes to a + symbol. 
3. Drag the fill handle over the adjacent cells that you want to fill. 

 
For numbers or dates, select two cells with a desired range, and AutoFill continues with 
the same increments. For example, you could use this technique to fill a range by 10s or 
to fill a range with dates a week apart. 
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Formatting Cells 
 
Formatting is applied to spreadsheet components for the purpose of organizing and 
clarifying information. Data that is presented in a uniform and consistent format is much 
easier to understand than data presented with random formats.  Formatting can be 
applied to pages, columns, rows, cell ranges, and cells. Formatting features include: 
 

Step Action 

1 Select the cells that you want to format. 

2 On the Home tab, in the Number group, click the Dialog Box Launcher next to Number 
(or just press CTRL+1). 

 

3 In the Category list, click the format that you want to use, and then adjust settings, if 
necessary. For example, if you‘re using the Currency format, you can select a different 

currency symbol, show more or fewer decimal places, or change the way negative 
numbers are displayed. 

 

 
 

Borders and Shading  
 

Step Action 

1 Select the cell or range of cells that you want to add a border to. 
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Step Action 

2 On the Home tab, in the Font group, click the arrow next to Borders, and then click the 

border style that you want. 

 

 
 

Apply Font Shading 
 
 

Step Action 

1 Select the cell or range of cells that you want to apply cell shading to. 

2 
On the Home tab, in the Font group, click the arrow next to Fill Color Button image, and 

then under Theme Colors or Standard Colors, click the color that you want. 

 
 

Filter your data 
 
 

Step Action 

1 Select the data that you want to filter. 

2 
On the Data tab, in the Sort & Filter group, click Filter. 

  
 

3 Click the arrow in the column header to display a list in which you can make 
filter choices. 

4 
To select by values, in the list, clear the (Select All) check box. This removes the 

check marks from all the check boxes. Then, select only the values you want to 
see, and click OK to see the results. 

 
 

Moving and copying data 
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Copying duplicates the cell or range in another location, while also leaving the cell in its 
original location.  
 
Cutting removes a cell or range from its original location in the worksheet.  
Pasting places the cell or range in another location. 
 To copy a cell or range, use buttons in the Clipboard group on the Home tab. 

 The copied data is placed on the Office Clipboard. The Office Clipboard (or 
Clipboard) is a temporary storage area for up to 24 selections you copy or cut. 

 To move a cell or range, you use the Cut button, followed by the Paste button. 

 

 
 

 

Inserting and Deleting Rows, Columns and Cells 
 

 
 
To insert a row, click the row heading to select the row where you want the new row to 
appear. Then, click the Insert button on the Home tab.  
 
To insert a column, click the column heading to select the column where you want the 
new column to appear. Then, click the Insert button. 
 
To delete a row or column, click the appropriate row or column heading and then click the 
Delete button on the Home tab. 
 
Use the buttons in the Cells group on the Home tab to insert and delete cells. 
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Freezing Panes in a Worksheet 
 

 
 
You can view two parts of a worksheet at once by freezing panes. When you freeze 
panes, you select which rows and/or columns of the worksheet remain visible on the 
screen as the rest of the worksheet scrolls. 
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Splitting a Worksheet window 
 
Splitting divides the worksheet window into two or four panes that you can scroll 
independently. This enables you to see different parts of a worksheet at the same time. 

 
 

 

Create a table 
 

Step Action 

1 On a worksheet, select the range of cells that you want to include in the table. The cells 

can be empty or can contain data. 

2 
On the Home tab, in the Styles group, click Format as Table, and then click 

the table style that you want.  

 

3 If the selected range contains data that you want to display as table headers, select the 

My table has headers check box in the Format as Table dialog box. 
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Sort your data 
 
 
 

Step Action 

1 To quickly sort your data, do the following: 

Select a range of data, such as A1:L5 (multiple rows and columns) or C1:C80 (a single 
column). The range can include titles that you created to identify columns or rows. 

2 
Select a single cell in the column on which you want to sort. 

3 Click to perform an ascending sort (A to Z or smallest number to largest). 

 
 

4 Click to perform a descending sort (Z to A or largest number to smallest). 

To sort by specific criteria, do the following: 

5 
Select a single cell anywhere in the range that you want to sort. 

6 
On the Data tab, in the Sort & Filter group, click Sort. 

 

The Sort dialog box appears. 

 

7 
In the Sort by list, select the first column on which you want to sort. 

8 
In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 

9 
In the Order list, select the order that you want to apply to the sort operation — 

alphabetically or numerically ascending or descending (that is, A to Z or Z to A for text 

or lower to higher or higher to lower for numbers). 
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Checking Spelling in a Worksheet 
 
To find and correct spelling errors, use the Spelling command on the Review ribbon. 

 
 
 
 

Reordering of spreadsheets  
 
Spreadsheet Operations increase the efficiency of data entry, the performing of 
calculations, and the presentation of information. 

 
 

Spreadsheet operations 
 
 Sort is used to arrange data in alphabetical or chronological order. 

 A primary sort indicates the primary sort range of data. 

 A secondary sort indicates the next range. 

 Freeze panes allows the user to work in multiple areas of a large spreadsheet and 
focus the view on specific cell ranges 

 Fill Series is used to fill a column or row with consecutive data 
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Adding cell comments 
 

 
New Comment Ribbon 

 

 
Existing Comment Ribbon 

 
You can add notes to a worksheet by using comments. Using comments can help you 
make a worksheet easier to understand by providing additional context for the data it 
contains. For example, you can use a comment as a note that provides information about 
data in an individual cell. You can also add a comment to a column heading to provide 
guidance on data that a user should enter. 
 
Comments stay hidden until you want to read them. This helps to keep your spreadsheet 
looking neat and professional and it makes it easier to find and understand specific 
information contained in the sheet. 
 
Comments can also be added by more than one person, so co-workers can use them to 
share ideas and information with others while a spreadsheet is being created. 
  
When a cell has a comment, a red indicator appears in the corner of the cell. When you 
rest the pointer on the cell, the comment appears. 
 

 
 

Step Action 

1 Click on a cell (i.e., B7 or C14), right click and choose 'Insert Comment.' A small box 
appears with the name of your computer.  

2 
This is where you can type your comment. Type  the comment(s). Click 'off‘ the cell 

(click on any other cell of the worksheet). You can see a little colored triangle in the 
corner of the cell.  
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Step Action 

3 
Move the mouse over the cell and hover to make the comment appear. 

 
 

 

 
 

Printing 
 

 
 
 Print is used to provide a hard copy  

 Print preview – used to view how data is represented on paper 

 Print a selection – used to print a portion of a spreadsheet 

 
Select the range to set as the print area, and then click the Print Area button (Page Layout 
tab | Page Setup group) to display the Print Area menu. 
 
Click Set Print Area on the Print Area menu to set the range of the worksheet which Excel 
should print. 
 
To clear the print area, click the Print Area button (Page Layout tab | Page Setup group) 
to display the Print Area list and then click the Clear Print Area command on the Print Area 
list to reset the print area to the entire worksheet. 
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Printing a portion of worksheet 
 

 
 

Step Action 

1 Select the area to print. 

2 
Click Page Layout. Click Print Area drop down arrow.  

3 
Click the Page Setup Dialog Box Launcher (Page Layout tab | Page Setup group) to 
display the Page Setup dialog box. 

4 
If necessary, click the Page tab (Page Setup dialog box) to display the Page sheet and 
then click Fit to in the Scaling area to set the worksheet to print on one page 

5 
Click the Sheet tab to display the tab and then click ‗Black and white‘ in the Print area to 

select the check box. 

6 Click the OK button to close the Page Setup dialog box. 
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End of Lesson Summary 
 

 You learned that Basic Formulas can add, subtract, divide or multiply a group of 
numbers either in a row or column. 

 You identified data types and used those types to setup a worksheet with text and 
numbers. 

 You learned how to format cells for text and numbers using the Font and 
Paragraph functions on the Home tab. 

 You learned how to setup a worksheet to print a specific section of a worksheet. 
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 Lesson 3 Review Questions 
 

1.  Which of the following would you use to enter, calculate, manipulate, and analyze data such as 
numbers and text in Excel? 

 

 
 

 

 

 

 
2.  What do you use to place worksheet titles, column titles, and row titles in a worksheet? 

 

 
 

 
 

 

 
3.  When you enter text into a cell, which Excel feature works behind the scenes to recognize and correct 

common mistakes? 
A. AutoChange 
B. AutoText 
C. Spelling & Grammar Check 
D. AutoCorrect 

 
4.  Which of the following do you use to move down one cell in an Excel 2010 worksheet? 

A. Right arrow key 
B. Enter key 
C. Page Up key 
D. Home key 

 
5.  Which of the following causes Excel 2010 to recognize data entered into a cell as text rather than 

number format? 

 
A. Parentheses ( ) 

B.  Forward Slash (/) 

C. A space 
D. Percent sign (%) 

 
6.  What function adds all of the numbers in a range of cells? 

A. Calculate 
B. Sum 
C. Compute 
D. Add 
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Case Study – Reformat Worksheet from Actuals transactions 
 

 
 
Introduction 
 
You‘ve downloaded and saved the transactions from Account Reconciliation. You now 
need to reformat to the Worksheet.   
 
Instructions 
Refer to the first two sections of your student guide to complete the tasks outlined in 
Lesson 3. You will need to use the tasks including: 
 
 Navigate within the worksheet 

 Edit existing data on a worksheet 

 Using AutoFill 

 Set a print area 

 Update the column headings 

 Add comments to a specific cell  

 

Step Action 

1 Open Actuals_Transactions_June.xls. 

2 Click Column named Monetary Amount. Click double digit from Number format. 

3 Delete column titled Customer Name.  

4 Change the format of Monetary Amount. Remove the dollar symbol ($) from each row. 
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Step Action 

5 Change the format of Invoice Date and Due Date to display Day-Month format. It 

currently shows day/month/year. 

6 Complete the questions from the Review in Lesson 1. 
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Lesson 4: Using Formulas and Functions 
 

Overview 
This is section discusses the how to construct formulas to perform addition, subtraction, 
multiplication or division as well as Functions used in Excel like the AutoSum or AVG 
(average). 
 
After completing this lesson, you‘ll know how to: 
 Enter formulas using the keyboard 

 Enter formulas using Point mode 

 Apply the AVERAGE, MAX, and MIN functions 

 Verify a formula using Range Finder 

 Apply a theme to a workbook 

 Apply a date format to a cell or range 

 Add conditional formatting to cells 

 

Formulas 
 
Formulas helps you to calculate and analyze data on your worksheet. Formulas contain 
operands and operators as illustrated below. By default, when a formula is created, 
references to cells or ranges are usually based on their position relative to the cell that 
contains the formula. 
 
When you copy the formula, Excel will automatically paste the adjusted references in the 
destination cells relative to the position of the formula. Before you begin, type in the data 
for the Feb column, as shown below.  
 
1. In a cell, type an equal sign (=) to start the formula. 
2. Type a combination of numbers and operators; for example, 3+7. 
3. Use the mouse to select other cells (inserting an operator between them). For 

example, select B1 and then type a plus sign (+), select C1 and type +, and then select 
D1. 

4. Press ENTER when you finish typing to complete the formula. 

 
 
 
 

Formula:   

 
 
 
 
 
 

Operand Example 

Operand 
Operand 

Operator 

a + b 
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Constant value 2 

Cell reference A1 

Range reference A1:B2 

Label Jan Sales 

Range name Revenue 

Function Sum(A1:B4) 

 

Operators: Symbols 

Addition + 

Subtraction - 

Multiplication * 

Division / 

Percent % 

Exponential ^ 

 
The Excel syntax includes an equal sign (=) followed by the operands and the operators 
such as 
 
= 2 + 3 
= A1 - B6 
=3 * A5 

=Sales / Months 
=5 ^ 4 

 
The order of the elements in a formula determines the final result of the calculation.  
Excel performs the operations from left to right according to the order of operator 
precedence. 
  

Operator precedence 
 

Operator Description 

: (colon)  

  (single space) 
, (comma) 

Reference operators 

– Negation (as in –1) 

% Percent 

^ Exponentiation 

* and / Multiplication and division 

+ and –  Addition and subtraction 

& Connects two strings of text 
(concatenation) 

= < > <= >= <> Comparison 
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For example: 
 
= 2 + 3 * 2 equals to 8  
Not 10 because Excel calculates multiplication before addition. 
You can control the order of calculation by using parentheses to group operations that 
should be performed first. 
For example: 
= (2 + 3) * 2  
equals to 10 

 
 

Entering functions 
 
A basic function is a shortcut for a formula. Formulas and functions are a primary reason 
for using Excel, and it is essential that you start learning how easy they are to master. 
Although there are some subtle differences between a formula and a function, many 
people use the words interchangeably. 
 
The Excel Account Reconciliation worksheet you are using has a formula in column G that 
adds the values in each of the cells indicated in the formula. A formula is an equation that 
performs a calculation. You enter a formula in a cell at a location when some arithmetic is 
required.  
 
When you press Enter, the results are displayed in the cell. A function is a built-in Excel 
formula. These built-in formulas cover many categories of commonly used mathematical, 
statistical, financial, and scientific operations. 
 
An Excel function has syntax, which defines the necessary parts of the formula and the 
order of those parts. The syntax consists of an equal sign and the name of the function, 
followed by parentheses. Inside the parentheses, you place arguments. An argument is 
the information the function needs to complete its calculation, usually one or more values 
or cell addresses. Many functions use a cell range as an argument, a group of cells with a 
single address. A cell-range address includes the first cell, a colon, and the last cell. 
 
The Components of a function include:  
 
 Cell reference – indicates a cell’s location and provides instructions for how cell data is 

copied or used in calculations. 

 Relative - cell value changes as the formula is copied 

 Absolute - cell value remains static when copied to other locations 

 Mixed - combination of an absolute and a relative cell 

 Parentheses – control the Order of Operations  

 Conditions or criteria tell the function how to calculate the results and what data to use. 
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Other commonly used functions are shown in the following table. 
 
 

 
 
Some functions do not need an argument in the parenthesis. 
 

Function 
Name 

Description Result 

Today() Returns current date =Today() 
Result: 9/4/03 

Now() Returns current date and time =Now() 
Result: 9/4/03 
12:20 

 
 

  

Function 

Name 

Description Result 

MAX() 
 

Finds the largest number from the 
arguments 

=MAX(20,25,15) 
Result: 25 

MIN() Finds the smallest number from the 

arguments 

=MIN(20,25,15) 

Result: 15 

SUM() Adds the range of cells  =SUM(A1:A35) 
Result: 115 

AVERAGE() Finds the average for the arguments =MIN(20,25,15) 

Result: 15 

COUNT() Counts number of cells that contains number 
from the arguments 

=COUNT(1,4,B,3,20) 
Result: 4 

COUNTA() Counts number of cells that are not empty 

from the arguments  

=COUNTA(1,4,B,3,20) 

Result: 5 
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Copy a Function 
 

 
 
When a cell contains a function or a formula, the Fill handle acts as a copy tool. It copies 
the formula across the dragged range, adjusting the cell references as needed.  
 
The SUM function in cell B18, when copied to column C, should be =SUM(C4:C17). This 
concept is known as relative reference. It means that, when copying a formula, Excel 
knows to change it to reflect the row and/or column in which the copy is located. 
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The Average Function 
 
You can use either your mouse or the keyboard to determine the Average of a range from 
a worksheet. The method you‘re most comfort using is the best choice. Below are the 
steps used to add the AVG function to a worksheet. 
 

 
 

Step Action 

1 Select the cell to contain the average. 

2 Type =av in the cell to display the Formula AutoComplete list. Press the DOWN ARROW 

key to highlight the required formula. 

3 Double-click AVERAGE in the Formula AutoComplete list to select the function.  

4 Select the range to be averaged to insert the range as the argument to the function. 

5 Click the Enter box to compute the average of the numbers in the selected range and 

display the result in the selected cell. 
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The MAX Function 
 
 

 
 

 
 

Step Action 

1 Select the cell to contain the maximum number. 

2 Click the Insert Function box in the formula bar to display the Insert Function dialog 

box. 

3 Click MAX in the ‗Select a function‘ list to select it.  

4 Click the OK button to display the Function arguments dialog box. 

5 Type the range in the Number1 box to enter the first argument of the function. 

6 Click the OK button to display the highest value in the chosen range in the selected cell 
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The MIN Function 
 

 
 
 
 

Step Action 

1 Select the cell to contain the lowest number. 

2 Click the Sum button arrow on the Home tab to display the Sum button menu. 

3 Click Min to display the MIN function in the formula bar and in the active cell.  

4 Drag through the range of values of which you want to determine the lowest number 

5 Click the Enter box to determine the lowest value in the range and display the result in 
the formula bar and in the selected cell. 
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The MIN Function 
 

 
 

Step Action 

1 Select the cell to contain the average. 

2 Type =av in the cell to display the Formula AutoComplete list. Press the DOWN ARROW 

key to highlight the required formula. 

3 Double-click AVERAGE in the Formula AutoComplete list to select the function.  

4 Select the range to be averaged to insert the range as the argument to the function. 

5 Click the Enter box to compute the average of the numbers in the selected range and 

display the result in the selected cell. 
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Copying Formulas 
 

 
 

Step Action 

1 Select the source range from which to copy 

2 Drag the fill handle in the lower-right corner of the selected range through the end of 

the destination area, and then release the mouse button. 

 

 

Verifying a Formula Using Range Finder 
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Step Action 

1 Double-click a cell containing a formula to activate Range Finder. 

2 Press the ESC key to quit. 

 

 

 

 

Formatting a Worksheet 
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Excel Basics for Acct Recon Training Guide   59  

 

Copying a Range of Cells Across Columns to an Adjacent Range Using 
the Fill Handle 
 

 
 
Select the source range from which to copy 
Drag the fill handle in the lower-right corner of the selected range through the end of the 
destination area, and then release the mouse button 
 
 

Changing the Workbook Theme 
 
 Click the Themes button on the Page Layout tab to display the Themes gallery 

 Click the desired theme in the Themes gallery to change the workbook theme 
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Formatting Dates and Centering Data  
in Cells  

 
 
 
1. Select the range to contain the new date format 
2. Click the Format Cells: Number Dialog Box Launcher on the Home tab to display the 

Format Cells dialog box 
3. If necessary, click the Number tab, click Date in the Category list, and then click the 

desired date type in the Type list to choose the format for the selected range 
4. Click the OK button to format the dates in the selected range using the selected date 

format style 
5. Select the range containing data to center, and then click the Center button on the 

Home tab to center the data in the selected range 
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Accounting Number Format 
 

 
 
Applying an Accounting Number Format and Comma Style Format Using the Ribbon 
 
1. Select the range to contain the Accounting number format 
2. Click the Accounting Number Format button on the Home tab to apply the Accounting 

number format to the selected range 
3. Select the range to contain the Comma style format 
4. Click the Comma Style button on the Home tab to assign the Comma style format to 

the selected range 
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Applying a Currency Style Format with a Floating Dollar Sign Using the 
Format Cells Dialog Box 
 

 
 

1. Select the range to format, and then click the Format Cells: Number Dialog Box 
Launcher on the Home tab to display the Format Cells dialog box 

2. If necessary, click the Number tab to display the Number tab 
3. Click Currency in the Category list to select the necessary number format category, and 

then click the desired style to select the desired currency format 
4. Click the OK button to assign the Currency style format to the selected range 
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Percent Style Format  
 

 
 
 
1. Select the range to format 
2. Click the Percent Style button on the Home tab to display the numbers in the selected 

range as a rounded whole percent 
3. Click the Increase Decimal button on the Home tab two times to display the numbers 

in the selected range with two decimal places 
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Applying Conditional Formatting 
 

 
 
1. Select the range to which you wish to apply conditional formatting 
2. Click the Conditional Formatting button on the Home tab to display the Conditional 

Formatting list 
3. Click New Rule in the Conditional Formatting list to display the New Formatting Rule 

dialog box 
4. Click the desired rule type in the Select a Rule Type area 
5. Select and type the desired values in the Edit the Rule Description area 
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Conditional Formatting 
 

 

Applying Conditional Formatting 
 
1. Click the Format button to display the Format Cells dialog box 
2. If necessary, click the Font tab. Click the Color box arrow to display the Color gallery 

and then click the desired font color 
3. Click the Fill tab to display the Fill sheet and then click the desired background color 
4. Click the OK button to close the Format Cells dialog box with the desired font and 

background colors displayed in the Preview box 
5. Click the OK button to assign the conditional format to the selected range 
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Changing Row and Column Width and Height 
 
 

 
 

 

 

 
   

Step Action 

Changing Column Width 

1 Drag through the column headings for the columns you wish to resize. 

2 Point to the boundary on the right side of the rightmost column to cause the mouse 

pointer to become a split double arrow. 

3 Double-click the right boundary of the column to change the width of the selected 
columns to best fit. 

4 
To resize a column by dragging, point to the boundary of the right side of the column 

heading. When the mouse pointer changes to a split double arrow, drag to the desired 
width, and then release the mouse button. 

Changing Row Height 

1 
Point to the boundary below the row heading to resize 
 

2 
Drag the boundary to the desired row height and then release the mouse button 
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Formula and Basic Function Notes  
 
Directions:  Record notes below during the discussion on formulas and basic functions. 
 

1.  Cell data is classified according to its intended purpose   Describe each:  
 Label:  

 

 Value:  
 

 Formula:  
 

2.  What symbol prepares a cell for entry of a formula?  
3.  What symbol tells spreadsheet software not to treat cell data as a value?  

 Use the spreadsheet below to answer questions 4 and 5 

  A B C D E  

1 2 3 4 5  

2 2 3 4 5  

3 2 3 4 5  

4 2 3 4 5  

5      
4.  Write a formula to add the numbers in Row 3, Columns A, C, and D: 

 

5.  Write a formula that will add all of the numbers in Column B  

6.  What are the four operators?  List the name of the operator and its symbol. 
 Operator Symbol Operator Symbol 

    

    
7.  What is the Order of Operations  

  
 
 

8.  Which operation would be performed first in the following equation? 
=(A8+C9)/(H8-L9)?   

  
 

9.  The value for C7 is 2; C8 is 4; and F4 is 2,  
What is the result of the equation =C7+C8*F4?  Why? 

  
 

10.  What is the result of the equation =(C7+C8)*F4?  Why? 
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11.  What is a function? 
  

12.  What is a cell reference? 
  

13.  Give an example of and explain a relative cell reference 
  

14.  Give an example of and explain an absolute cell reference 
  

15.  Give an example of and explain a mixed cell reference 
  

16.  What is the addition function and why is it used?  Give an example 
  

17.  What is the average function and why is it used?  Give an example  
  

18.  What is the maximum function and why is it used?  Give an example 
  

19.  What is the minimum function and why is it used?  Give an example 
   

 Use the spreadsheet below to answer questions 4 and 5 

  A B C D E  

1 2 3 4 5  

2 2 3 4 5  

3 2 3 4 5  

4 2 3 4 5  

5      
20.  Use a function to write a formula that will add all values in Column A  

 
 

 

21.  Use a function to write a formula that will find the average of all of the values in Row 4 
 
 

 

22.  Use a function to write a formula that will find the highest number in Row 1 
 
 

 

23.  Use a function to write a formula that will find the lowest number in Row 3 
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Do It! Using Formulas 

 
Here’s how Here’s why 

Click Ctrl+End. You need to add the formula to the end of 

the column.  
Click in the first blank cell.   

Click  AutoSum button on the 

Standard toolbar. 

1) If the active cell is not located at 
the bottom or on the right of a list of 

numbers, you can still use the 

AutoSum button to calculate the 
total.   

Click on the cell and click the 
AutoSum button.   

 

Formula appears as displayed in the 
figure to the right. 

 
 
2) Click to select the cells to be 

calculated. 

 
 

3) Press <Enter> to display the total. 

 
 

 
  

 
Press Enter.  
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Do It! Using Formulas 

  
Here’s how Here’s why 

Click Ctrl+End. You need to add the formula to the end of 

the column.  
Click in the first blank cell.   

Click  AutoSum button on the 

Standard toolbar. 

1) If the active cell is not located at the 
bottom or on the right of a list of numbers, 

you can still use the AutoSum button to 

calculate the total.   
Click on the cell and click the AutoSum 

button.   
 

Formula appears as displayed in the figure 

to the right. 

 
 

2) Click to select the cells to be calculated. 

 
 
3) Press <Enter> to display the total. 

 
 

 
  

 
Press Enter.  
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Do It! Use Basic Formulas & Functions  
In this exercise, you‘ll follow along with your teacher to enter data into a spreadsheet 

and perform simple calculations. You use the operations and functions listed below. 
 

 Addition  Multiplication  Average  Maximum 

 Division  Subtraction  Sum  Minimum 
 

 

Here’s how Here‘s why 
Retrieve the spreadsheet from UTD 

Center 1 spreadsheet. 

 

Delete Columns G, I, H, J. These are extra columns that came over 

from Account Reconciliation Download 

page. We don‘t need the columns. 
Use a function to write a formula in 

Cell C12 that calculates the total for 
the range of cells C5:C11 and 

format the data as currency. 

Notes: 
 

 

Copy the formula to Column D.  
Apply an accounting border to C12 

and D12 

 

Apply a single line bottom border to 

Cell F4. 

 

Enter a formula to calculate the 
total Expenses for the Period.   

Notes: 
Should you use the a function or 

arithmetic. 

 

Enter the row heading Average in 
bold in Column A below the word 

Total and enter a formula in the 
same row in Column C to calculate 

the average price of the items  

 

 

Insert 4 rows about A1.   

Readjust the title and subtitle to 
center across Columns A-I. 

 

Preview the worksheet.   
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End of Lesson Summary 
 

 You can copy or move data to another part of the worksheet. You can use the Copy, 
Cut, and Paste buttons, the drag-and-drop method, and the fill handle to copy and move 
data in a worksheet. These tools save time by eliminating the need to retype data.  

 As you build a worksheet, you may need to insert a row or column to enter more data, or 
delete a row or column of unnecessary data. You can also insert or delete specific cells 
within a worksheet. 

 When a worksheet becomes large, the column or row labels can scroll out of view as 
you work on other parts of the worksheet. To keep selected rows and columns on the 
screen as the rest of the worksheet scrolls, you can freeze panes.  

 Splitting a large worksheet enables you to view and work in different parts of a 
worksheet at once, in two or four panes that you can scroll independently.  

 You can check a worksheet for possible misspellings and correct them using the 
Spelling dialog box. 

 When you are ready to print a worksheet, switching from Normal view to Page Layout 
view can be helpful. You can modify how a worksheet appears on the printed page by 
increasing or decreasing the margins, changing the page orientation, designating a print 
area, inserting page breaks, scaling, showing or hiding gridlines and headings, and 
specifying print titles.  

 Headers and footers are useful for adding identifying text at the top and bottom of the 
printed page. Common elements include your name, the page number, the current date, 
the workbook file name, and the worksheet name.  
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Case Study – Calculating Totals and Adding Functions  
 

 
 
Introduction 
 
You‘ve downloaded and saved the transactions from Account Reconciliation. You now 
need to reformat to the Worksheet.   
 
Instructions 
Refer to the first two sections of your student guide to complete the tasks outlined in 
Lesson 4. You will need to use the tasks including: 
 
 Enter formulas using the keyboard 

 Enter formulas using Point mode 

 Apply the AVERAGE, MAX, and MIN functions 

 Verify a formula using Range Finder 

 Apply a theme to a workbook 

 Apply a date format to a cell or range 

 Add conditional formatting to cells 

 

Step Action 

1 Open Actuals_Transactions_June.xls. 

2 Click Insert Worksheet. (Shortcut –  

3 Delete column titled Customer Name.  
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Step Action 

4 Change the format of Monetary Amount. Remove the dollar symbol ($) from each row. 

5 Change the format of Invoice Date and Due Date to display Day-Month format. It 
currently shows day/month/year. 

6 Complete the questions from the Review in Lesson 1. 
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Lesson 5: Charts  
 

Overview 
 
Creating charts is a powerful feature in Excel. A chart uses values in a worksheet to 
create a graphical representation of their relationship. With Excel charts, you can 
summarize, highlight, or reveal trends in the data that might not be obvious when simply 
looking at the numbers. When creating a chart, each column of data on the worksheet is 
part of the data series. Each individual value within the row or column is called a data 
point.  
 
To create a chart:  
1. Highlight the data that will be charted. The highlighted area is shaded. 
2. Select the Insert tab on the Ribbon. 
3. Click the chart category drop-down arrow for the appropriate chart sub-type in the 

Charts group. 
4. Select the chart sub-type from the drop-down menu. The chart is created and 

embedded in the active worksheet.   
 
 
 
 

Creating Charts 
 
 
 
 

Directions:  Record notes 
below during the discussion on formulas and basic functions. 
Microsoft Excel enables users to create __________________________ of ________ 
using __________. Charts make data ____________. Data can be __________________ 
to show comparisons, patterns, and trends. 
Before creating a chart, you must decide if the __________ is ____________________ for 
a chart and then decide which __________ of chart will best display the data. 
There are several types of charts to choose from, but the chart you choose depends on 
the message you are trying to _______________.  
The ____________________ types of charts include the _____________, bar, and ____ . 
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Chart Objects 
 

Object Description 

Chart Area The entire area within the chart borders including the chart and 
all related elements. 

Plot Area The area in which Excel plots data. 

Category Axis (x-axis) The axis that contains the categories being plotted. It is usually 
the horizontal axis. 

Value Axis (y-axis) The axis that contains the values being plotted. It is usually the 
vertical axis. 

Chart Title Text describing the chart that is automatically centered and 
placed at the top of the chart. 

Legend Describves the data series being plotted. 

Gridlines Lines that extend from an axis across the plot area to help 
guide the eye from the data point to its corresponding value. 

 
 

Chart Tools Contextual Tabs 
 
You can modify a chart any time after it‘s created. The chart must be activated by clicking 
or selecting it before attempting modifications. The three Chart Tools contextual tabs 
contain the tools necessary to modify and enhance the chart. Contextual tabs are not 
visible or activated until the chart is activated.  
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Chart your data 
 
1. Select the data that you want to chart. 
2. On the Insert tab, in the Charts group, click the chart type that you want to use, and 

then click a chart subtype. 

 
3. Use the Chart Tools to add chart elements such as titles and data labels, and to 

change the design, layout, or format of your chart. 
Using Chart Wizard 
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 To ________________ using 
the Chart Tools Ribbon, select 
the __________ Tab, drop 
down the Shapes menu.  

 Choose the shape you think 
______ works with your 
Chart.  

 Add ________ if you think it 
will enhance the information. 
To ___________ SHAPES, 
select the shape and press 
the _____________ key.  

_
_

_
_

_
_

_
_

_
_

_
_

 c
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Previewing and Printing Charts 

 
 
 
 
 
 
 
 
  

 ______________ a chart prior to printing 

 It  will help identify problems in the data or 
chart. 
 An _____________ chart can be printed 

___________ printing the entire worksheet.  
 Select the chart and ______________ it by 

choosing the Print command under the File 
Tab. 



80   Excel Basics for Acct Recon Training Guide     
 
 

Do It! Create a Chart  
 

In this exercise, you‘ll follow along with your teacher to create a simple bar chart. You 
use the operations and functions listed below.  

 

Here’s how Here’s why 

Retrieve the spreadsheet from UTD 

Center 1 spreadsheet. 

 

Highlight A1:J25 from your 
worksheet. 

This selects the area that we need for the 
chart. 

Click Insert tab. 
 

This tab displays the Chart types. 

Click the Stacked Bar from the 2-D 

section. 

This drop-down menu lets you find the 

correct chart type. In our case, we‘re 
choosing the Stacked Bar. 

Resize the chart.  Changes the displayed chart so that it‘s 
readable. 

 

  



Excel Basics for Acct Recon Training Guide   81  

 

End of Lesson Summary 
To create a Chart, you need to: 
 
1. Highlight the data that will be charted. The highlighted area is shaded. 
2. Select the Insert tab on the Ribbon. 
3. Click the chart category drop-down arrow for the appropriate chart sub-type in the 

Charts group. 
4. Select the chart sub-type from the drop-down menu. The chart is created and 

embedded in the active worksheet.   
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Review Questions 
1.  What do menu lets you print to a .pdf format? 

 

 
 

 

 

 
 

2.  How can you set the page orientation? 
 

 

 

 

 

 

 
3.  What keyboard shortcut lets you print a workbook? 

 

 

 

 

 
 

4.  What keyboard shortcut automatically saves a worksheet with the current name and in the 

current location? 
 

 
 

 

 

 

 
5.  How would you hide a row or column from view without permanently deleting the information? 

 

 

 

 

 

 
6.  What ribbon contains the commands for creating charts in Excel 2010? 
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Lesson 6: Printing 
 

Overview 
 

 
Keyboard shortcut You can also press CTRL+P. 
 
The preview window will display in black and white, regardless of whether your 
worksheet(s) includes color, unless you are configured to print on a color printer.  
  

Previewing the workbook 
 

1. Click the worksheet or select the worksheets that you want to preview. 
2. Click File and then click Print. 
3. To preview the next and previous pages, at the bottom of the Print Preview window, 

click Next Page and Previous Page. 
4. To change the printer, click the drop-down box under Printer, and select the printer 

that you want. 
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Sending Workbook to Printer 

 
 To print a portion of a worksheet, click the worksheet, and then select the range of 

data that you want to print. 

 To print the entire worksheet, click the worksheet to activate it. 

 

Step Action 

1 
To print the workbook, do one of the following: 

 

If you want to: Then  

Print a portion of the worksheet Click the worksheet. 

Select the range of data. 

Click File tab from the Ribbon. 

Click Print from File menu. 

Choose other Print options such as copies, 
name of printer, or duplex settings. 

Click . 

Print the entire worksheet. Click File tab from the Ribbon. 
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Step Action 

Click Print from File menu. 

Choose Printer. 

Choose other Print options such as copies, 
name of printer, or duplex settings. 

Click . 

 

 

 

 

Setting Page Setup Options 
 

 To make page setup changes, including changing page orientation, paper size, 
and page margins, select the options that you want under Settings.  

 To scale the entire worksheet to fit on a single printed page, under Settings, click 
the option that you want in the scale options drop-down box. 
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Printing to PDF and emailing a workbook 

 

Step Action 

1 With the workbook open, Click on the File tab of the ribbon to view the available options. 

2 Click Save and Send in the menu to view the available options. 

3 Click Send Using E-mail from available options. 

4 

Click  button on the right hand side of the window to open the Publish 

5 Add mail recipents to address line of email message. 

6 Click Send.  
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Appendix A: Shortcut Keys 
 
Press the key on the keyboard as shown in the table below:  
 

Press Move to: 

 One cell to the right 

 One cell to the left 

 One cell to the down 

 One cell to the up 

<Ctrl> +  Last cell to the right of the current region 

<Ctrl> +  First cell to the left of the current region 

<Ctrl> +  Last cell to the bottom of the current region 

<Ctrl> +  First cell to the top of the current region 

<Home> First cell in the row 

<Ctrl> + <Home> First cell in the worksheet 

<Ctrl> + <End> Last cell in the worksheet which contains 
data 

Page Down One screen down 

Page Up One screen up 

<Alt> + Page Down One screen right 

<Alt> + Page Up One screen up 

 

 

Press the following key to control your active cell.  
 

Press Action: 

<Tab> Move one cell to the right 

<Shift> + <Tab> Move one cell to the left 

<Enter> Move one cell down 

<Shift> + <Enter> Move one cell up 

 


