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HARRY FRIEDMAN
Executive Producer

Dear Educator,

Over the years, it’s been a great pleasure to meet the hundreds of teachers who have
appeared as contestants on our show. And we have always been especially delighted to 
hear how many of them have used the Jeopardy! format to create their own games for 
use in the classroom. 

What we’ve heard is that the same elements that have made Jeopardy! America’s Favorite
Quiz Show® for over 20 years have also made it a classroom favorite from elementary school
through college. Over and over again, teachers have told us about how the Jeopardy! games
they’ve developed with hours of hard work have created excitement, involvement,
participation, and motivation — education the way it should be!

To them, and to all teachers seeking to challenge and motivate students, we’re proud to offer
a new version of Jeopardy! that has been designed from the ground up for classroom use.
It’s all here – “signaling in,” electronic scoreboards, the sound effects, the Daily Double,
even the famous Final Jeopardy! “Think Music.” But this Jeopardy! is designed to be
tailored to your classroom curriculum and your students’ abilities. 

With Classroom Jeopardy!, students can experience first-hand the sights, sounds and 
fast-paced excitement of the television show. More importantly, they’ll be totally involved 
in brushing up on knowledge and skills taken directly from your curriculum. It works right
on your classroom TV, and because we designed it with busy educators in mind, it’s
extremely easy to use. 

We appreciate the dedication you bring to the immensely important job you do, and we’re
proud that Classroom Jeopardy! can now be there to assist you. Thank you for all the gifts
you give to your students, and best wishes for all that you, and they, will do in the future.

Sincerely,

Harry Friedman
Executive Producer
Jeopardy!®

PS: If you or any of your students are interested in trying out for the televised version of Jeopardy!,
log on to www.jeopardy.com for information on contestant searches around the country.
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Safeguards and Precautions

SAFEGUARDS AND PRECAUTIONS

CAUTION
Please read the following information before using your Classroom Jeopardy! unit. The unit has been engineered
and manufactured to assure your personal safety. But improper use can result in potential electrical shock or fire
hazards. In order not to defeat the safeguards incorporated in the unit, observe the following safety rules for its
installation and use. In addition, follow the safety tips that accompanied the TV you are using.

1. Operate only from a power source indicated on the Base Unit or in this guide. 

2. When the power is switched on, the center light on the front of the Base Unit will glow green. If the Base
Unit detects any problems at initial startup, the center light on the front of the Base Unit will glow red.
If this happens please unplug the unit and call Educational Insights Customer Service (800) 995-4436.

3. Your Classroom Jeopardy! Base Unit is supplied with a 110/240VAC-50/60Hz power adapter with a DC
output of 9V-1.5A. Do not use any other power supply with your Classroom Jeopardy! Base Unit.

4. Protect and route power cords so that nothing rests on or rolls over them. Be especially careful at plug-ins,
convenience receptacles, or cord exit points. Frayed power cords or damaged plugs are hazardous and should
be replaced by a qualified service technician. Overloaded wall outlets and extension cords may cause fire or
electrical shock hazards.

5. Do not cover or block ventilation holes in the Base Unit. Doing so may cause heat build-up which may
damage the equipment or create a fire hazard.

6. Do not place the Base Unit on a soft surface which could block ventilation holes on the bottom. Avoid
enclosed installations, such as bookshelves or racks, unless ventilation is adequate. Never place the Base
Unit near or over a radiator or heat register nor on a sloping shelf.

7. Avoid excessive humidity, sudden temperature changes, or temperature extremes.

8. To avoid costly damage or injury, place the Base Unit on a solid, stable surface that is free from vibrations
and do not place any heavy object on it.

WARNING: TO REDUCE THE RISK OF FIRE OR ELECTRIC SHOCK,
 DO NOT EXPOSE THIS PRODUCT TO WET LOCATIONS.

RISK OF ELECTRIC SHOCK
DO NOT OPEN

CAUTION

CAUTION: TO REDUCE THE RISK OF ELECTRIC SHOCK, DO NOT REMOVE COVER.
 NO USER-SERVICEABLE PARTS INSIDE.

This symbol warns the user of
uninsulated voltage within the unit
that can cause dangerous
electric shocks.

This symbol alerts the user that
there are important operating and
maintenance instructions in the
literature accompanying this unit.
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Safeguards and Precautions

9. Keep the Base Unit away from wet locations, such as bathtubs, sinks, and swimming pools.

10. If the Base Unit has been exposed to rain, moisture, or liquids, unplug it and allow it to dry before further
use. Rain or excessive moisture may cause electrical shorts which can result in fire or shock hazards.

11. It is recommended that the Base Unit be unplugged during a lightning storm or if it will not be used for an
extended period of time.

12. Unplug the Base Unit before cleaning. Use a damp cloth for cleaning. Do not use cleaning fluids or aerosols.
They could enter the unit and cause damage, fire, or electrical shock. These substances may also mar the
finish of the unit.

13. Do not insert foreign objects into the Base Unit. Never operate the unit if any foreign object has entered it.
Electrical shorts can result, causing fire or shock hazards. Unplug the Base Unit immediately and contact
Educational Insights Customer Service.

14. The Antenna may be connected and disconnected with the Base Unit power on.

15. During operation, Classroom Jeopardy! is subject to the following two conditions: it may not cause
harmful interference, and it must accept any interference received, including interference that may cause
undesired operation. The Base Unit signal decoder may not work properly if the remotes are operated in
close proximity to electronic items that emit large amounts of R/F emissions. Under normal conditions,
the Host and Player Remote Controls operate at a range of up to 50 feet from the Base Unit. Classroom
Jeopardy! remotes use R/F to communicate with the Base Unit and comply with Part 15 of the FCC
Rules of Operation.
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Quick Start Guide

QUICKSTART GUIDE
The information in this section is intended to give you a quick start using your Classroom Jeopardy! Unit and
Classroom Jeopardy! Editor software. However, it is not intended to replace the manual. It will help you set up
your Base Unit and start writing games. The manual includes far more detailed instructions and many tips on how
to get the most from your investment in Classroom Jeopardy!.

Set Up the Base Unit
Please read the safety precautions on pages 6 and 7 before
operating the unit.

1. Make sure your TV and the Classroom Jeopardy! Base
Unit are both turned off. The On/Off switch is on the
back of the Base Unit. When the power is on, the center
light on the front of the scoreboard glows green.

2. Notice the different colored connectors on the A/V
cable. Plug one of the yellow connectors into the video
jack on the Base Unit. Plug the white connector on the
same end of the cable into the audio jack on the Base Unit.

3. Find the A/V (Audio/Video) input on your TV. Some have three jacks (VIDEO IN, AUDIO IN LEFT, and 
AUDIO IN RIGHT), but you will need to use only two. Plug the yellow connector on the free end of the 
cable into the VIDEO IN jack. Plug the white connector into the white AUDIO IN jack.

If your TV has more
than one set of A/V
input jacks, make
sure you plug both
connectors into the
same set of jacks.

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO L

AUDIO R

NO

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO L

AUDIO R

YES

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO

A/V Input with 3 JacksA/V Input with 2 Jacks

INPUT 1 INPUT 2 INPUT 1 INPUT 2

AC ADAPTER
SOCKET

ON/OFF
SWITCH

ANTENNA/
KEYBOARD JACK

SIGNAL OUT
(used only with

additional scoreboards)
VIDEO

AUDIO

CARTRIDGE

New JeopardyGuide.qxd  1/24/05  5:00 PM  Page 8



9

Quick Start Guide

4. Plug the Antenna Cable into the ANTENNA jack on the back of the Base Unit.

5. Insert 2 AAA batteries into the Host and each Player
Remote. See page 87 for information on battery installation.
(Batteries are not included with the Jeopardy! unit.)

6. Plug the Power Adapter into the back of the Base Unit. 
Plug the other end of the Power Adapter into a power outlet.

7. Place the Base Unit on top of or near the TV.

8. Extend the telescoping antenna and place the Antenna in an
unobstructed position where the signals from the Host and
Player Remote Controls will not be blocked. Do not place
the Antenna on top of the TV.

9. Insert the cartridge into the back of the Base Unit.

10. Turn on the TV and the Base Unit.

11. Using the TV remote control or buttons on the TV, set the
TV to VIDEO or LINE, and then view the various TV video
line offerings until the Jeopardy! copyright/logo screen
appears. You can turn off the TV and Base Unit until you 
are ready to start a game.

Install Classroom Jeopardy! Editor
1. Insert the Classroom Jeopardy! CD ROM into your computer’s CD ROM drive.

2. Double-click on the Classroom Jeopardy! Editor Installer icon. This will launch the installer.

3. Follow the on screen instructions for installing the software.

Launch Classroom Jeopardy! Editor
1. Double-click on the Classroom Jeopardy! Editor icon to launch the software.

2. The screen will display a blank Classroom Jeopardy Editor template.
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Write a Game in Classroom Jeopardy! Editor
1. Double-click on the Game Name Cell. 

The Game Name Cell editor window will appear. Type in a name
for the game. This is the name that will be listed on the game
cartridge. (NOTE: It is important that you fill in the game
name before you load the game onto a cartridge. Without 
the name, the load operation cannot be completed, and you 
will get an error message on the screen.) When you are finished,
click the OK button.

2. Double-click on the Category 1 Category Name Cell.

The Category Name Cell editor window will appear. Type entries
for the Full Size Category field, the Abbreviated Category field,
and the Explanation field. The Abbreviated Category field will
be displayed on your television when the game is played.

Open and complete all of the remaining Category Name Cells
for Single Jeopardy!

3. Double-click on the Clue 1 Clue/Response Cell.

The Clue/Response Cell editor window will appear. Type entries 
for the Clue field and for the Response field. If applicable, select
one of the Single-Play Clue Options. Single-play clues are clues
which, when they are answered incorrectly, give another player the 
correct answer. A True or False clue would be an example of 
a single-play clue.

Open and complete all the remaining Clue/Response Cells for
Single Jeopardy!.

4. Select Round → Double from the Menu Bar or click on the tool on the Toolbar to select the 
Double Jeopardy! page of the game template. Open and complete the Category Name Cells and 
the Clue/Response Cells on the Double Jeopardy! round page of the game template.

GAME NAME:GAME NAME: SINGLESINGLE JEOPARDY!JEOPARDY!®®
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5. Double-click on the Final Jeopardy! Cell. The Final Jeopardy! Cell appears on both the Single Jeopardy!
and Double Jeopardy! template pages.

The Final Jeopardy! Cell editor window will appear. Type entries
for the Category field, the Clue field, and the Response field.

When you  have completed all the game template cells, you 
are ready to store the game onto a Classroom Jeopardy! Game
Cartridge using your Classroom Jeopardy! Link unit, after 
which you can play your newly written game.

Store a Classroom Jeopardy! Game on a Cartridge
Now that you’ve finished filling in a game template, you’re ready to copy the contents to a Classroom Jeopardy!
Game Cartridge. Classroom Jeopardy! Link lets you copy the game directly from your computer to the cartridge.
To perform this and other cartridge operations, you will need to first connect Classroom Jeopardy! Link to your
computer and insert a game cartridge into the unit.

1. Connect the Classroom Jeopardy! Link unit, by simply plugging in the unit’s cable into your computer’s
USB (Universal Serial Bus) port. A light on the unit will go on, indicating that a connection has been made. 
Then insert a Classroom Jeopardy! Game Cartridge into the unit.

2. Select File → Cartridge from the File menu or click on the tool of the Toolbar.

The Classroom Jeopardy! Game Cartridge Interface window
will appear.

Click on the Store Screen Game in Cartridge button. The
progress bar will indicate when the game has been stored.

Play a Classroom Jeopardy! Game
Congratulations! You have hooked up your Classroom Jeopardy! Base Unit, written a game in Classroom Jeopardy!
Editor, and stored your game on a cartridge with Classroom Jeopardy! Link. Now you are ready to play a game.
Instructions for playing a Classroom Jeopardy! game can be found on pages 20 to 26 in the remainder of the guide.

FINALFINAL JEOPARDY!JEOPARDY!®®CATEGORY:
CLUE:
Response:
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Introduction

CLUE:

QUESTION: WHAT IS             ?
This exciting interactive game brings the sights and sounds of the TV show Jeopardy! to your classroom. From
the moment students hear the distinctive Jeopardy! theme music, they’ll be immersed in an entertaining multimedia
experience. Developed in cooperation with the creators of the award-winning quiz show, Classroom Jeopardy!
plays just like the television version with one important difference: the content is tailored by you, the educator,
to align with your own curriculum.

When it comes to classroom use, most
multimedia games are hit and miss:
they might cover some of the concepts
in your curriculum, but they may also
include content your class hasn’t studied.
The developers of Classroom Jeopardy!
recognized this simple fact: you are 
the authority on what your students
should know. 

While Classroom Jeopardy! includes
several preprogrammed sample games,
and other preprogrammed games are
available separately, it’s easy to design
custom games just for your students.
Simply use Classroom Jeopardy! Editor™
and Link™ to input your own game
content and then save to a cartridge. Put
the cartridge in the Classroom Jeopardy!
Base Unit, then hook up the unit to a
television or LCD projector. Your content
will appear on screen, enhanced with
sounds and visual effects!

New JeopardyGuide.qxd  1/24/05  5:00 PM  Page 12



13

Components

COMPONENTS

C. A/V Cable connects 
the Base Unit to any
television with standard
audio/video cable jacks.

A. Base Unit with plastic
erasable name cards
displays scores for three
players or teams.

B. AC Power Adapter
connects the Base Unit 
to a power outlet.

A. Base Unit 

B. DC Power Adapter

C. Audio/Video (A/V) Cable

D. Host Remote Control 
(2 AAA batteries not included)

E. Three Player Remotes
(6 AAA batteries not included)

F. Antenna with Cable

G. Game Cartridge

H. Dry-Erase Marker

I. Classroom Jeopardy! Link

J. CD-ROM containing the Classroom
Jeopardy! Editor software, a Teacher’s
Guide, five game files in Classroom
Jeopardy! Editor format
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Components

G. Game Cartridge
includes five 
preprogrammed
games plus storage
space for new
games—up to 12
games in all.

D. Host Remote Control allows the game host
to move through the game and identify
responses as correct or incorrect.

F. Antenna picks up
signals from the Host
and Player Remotes,
and sends them to the
Base Unit.

H. Dry-Erase Marker is used to enter player or team
names on the plastic erasable cards on the
scoreboard.

J. CD-ROM includes the Classroom Jeopardy! Editor software,
a Teacher’s Guide, five game files in Classroom Jeopardy!
Editor format so you can print their answer keys, and a
reproducible Players’ Handout and Award Certificate.

E. Player Remotes enable players to “signal in”
when they’re ready to answer. The remotes are
labeled 1, 2, and 3.

COMPONENTS (CONTINUED)

GAME 4 NAME: Science and Health DOUBLE JEOPARDY! Date:
FINAL JEOPARDY! Category: Endangered Species Clue: This animal, found in Chinaís western mountains, eats a diet of bamboo shoots

Response: What is the Giant panda (bear)?

CATEGORY 1 CATEGORY 2 CATEGORY 3 CATEGORY 4 CATEGORY 5 CATEGORY 6

ABBREVIATED CATEGORY
3 LINES @ 7 CHARACTERS

CHEM-
ISTRY

PLANET
EARTH

HUMAN
BODY

SYSTEMS

STAR
POWER

SCIENCE
STUFF

ALL
ABOUT
TEETH

FULL SIZE CATEGORY
3 LINES @ 20 CHARACTERS

CHEMISTRY PLANET EARTH HUMAN BODY SYSTEMS STAR POWER SCIENCE STUFF ALL ABOUT TEETH

EXPLANATION Identify these words
related to chemistry.

Identify these words related to
the planet Earth.

Identify these systems
in the human body.

Identify these words related to
stars and the universe.

Identify these scientific
instruments and measuring

devices.

Identify these words
related to teeth.

CLUE 1
ROW VALUE 400 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

AN ìEî WORD

THE ìBUILDING BLOCKSî
OF OUR WORLD

THREE-FOURTHS OF THE
EARTHíS SURFACE

IS COVERED BY THIS

THIS SYSTEM SUPPORTS
THE HUMAN BODY

WITH ITS 206 BONES

THE STAR
IN OUR SOLAR SYSTEM

AN INSTRUMENT
FOR MEASURING

WEIGHT

PERSON WHO
SPECIALIZES
IN REPAIRING

AND REMOVING
DECAYED TEETH

RESPONSE  1 WHAT ARE ELEMENTS? WHAT IS WATER? WHAT IS THE SKELETAL
SYSTEM?

WHAT IS THE SUN? WHAT IS A SCALE? WHAT IS A DENTIST?

CLUE 2
ROW VALUE 800 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

AN ìOî WORD

THIS CLEAR GAS
IS PART OF THE

AIR WE BREATHE
AND THE WATER

WE DRINK

A MOUNTAIN WITH
AN OPENING IN THE

EARTHíS CRUST;
IT SOMETIMES ERUPTS

AND LAVA FLOWS
FROM IT

THE ELASTIC FIBERS
THAT MAKE UP

THIS SYSTEM HELP
THE HUMAN BODY MOVE

DISTANCE TO STARS
OUTSIDE OUR

SOLAR SYSTEM
IS MEASURED
IN ___ YEARS

AN INSTRUMENT
FOR MEASURING

THE TEMPERATURE

THE NUMBER
OF PERMANENT TEETH

IN AN ADULTíS
MOUTH

RESPONSE  2 WHAT IS OXYGEN? WHAT IS A VOLCANO? WHAT IS THE MUSCULAR
SYSTEM?

WHAT IS LIGHT? WHAT IS A THERMOMETER? WHAT IS THIRTY-TWO?

CLUE 3
ROW VALUE 1200 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

A ìCî WORD

THE MOST COMMON
ELEMENT IN

THE UNIVERSE

A SUDDEN SHAKING
OF THE EARTH

CAUSED BY SHIFTS
IN UNDERGROUND

FAULT LINES

THIS SYSTEM
INCLUDES THE

ESOPHAGUS, STOMACH.
AND INTESTINES;
IT MOVES FOOD

THROUGH THE BODY

A SMALL GROUP
OF STARS

HAVING A NAME
SUCH AS

LEO OR ORION

AN INSTRUMENT
WITH MAGNIFYING

LENSES FOR VIEWING
VERY SMALL OBJECTS

STRONG THREAD
FOR CLEANING

BETWEEN THE TEETH

RESPONSE  3 WHAT IS CARBON? WHAT IS AN EARTHQUAKE? WHAT IS THE DIGESTIVE
SYSTEM?

WHAT IS A CONSTELLATION? WHAT IS A MICROSCOPE? WHAT IS FLOSS?

CLUE 4
ROW VALUE 1600 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

A ìPî WORD

NEUTRONS AND ___
FORM THE NUCLEUS

OF AN ATOM

THE ROCKY OUTER
LAYER OF THE EARTH;

IT IS 22 MILES DEEP

THIS SYSTEM INCLUDES
THE HEART AND

THE BLOOD

A GROUP OF
MILLIONS OF STARS

AND PLANETS
HELD TOGETHER

BY GRAVITY

A TUBE-LIKE
INSTRUMENT WITH

LENSES AND MIRRORS
FOR VIEWING

PLANETS AND STARS

THE WHITE
OUTER LAYER
OF A TOOTH;

ITíS THE HARDEST
TISSUE IN

THE HUMAN BODY

RESPONSE  4 WHAT ARE PROTONS? WHAT IS THE CRUST? WHAT IS THE CIRCULATORY
SYSTEM?

WHAT IS A GALAXY? WHAT IS A TELESCOPE? WHAT IS THE ENAMEL?

CLUE 5
ROW VALUE 2000 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

AN ìEî WORD

PARTICLES THAT
REVOLVE AROUND

THE NUCLEUS
OF AN ATOM

STALACTITES AND
STALAGMITES ARE
SOMETIMES FOUND

IN THESE
UNDERGROUND HOLES.

THIS SYSTEM INCLUDES
THE BRAIN, THE
SPINAL CORD,

AND THE NERVES

THE STUDY OF
THE PLANETS,

STARS, AND OTHER
OBJECTS IN

THE UNIVERSE

AN INSTRUMENT
FOR MEASURING THE

PRESSURE OF THE
ATMOSPHERE; USED

TO PREDICT CHANGES
IN THE WEATHER

ONE OF THE FOUR
KINDS OF TEETH

RESPONSE  5 WHAT ARE ELECTRONS? WHAT ARE CAVES
(CAVERNS)?

WHAT IS THE NERVOUS
SYSTEM?

WHAT IS ASTRONOMY? WHAT IS A BAROMETER? WHAT IS AN INCISOR?
(OR CANINE, PREMOLAR, MOLAR)

GAME 1 NAME: General Information Easy SINGLE JEOPARDY! Date:
FINAL JEOPARDY! Category: Compound Words Clue: This coastal building acts as a guide for ships

Answer: What is a lighthouse?

CATEGORY 1 CATEGORY 2 CATEGORY 3 CATEGORY 4 CATEGORY 5 CATEGORY 6

ABBREVIATED CATEGORY
3 LINES @ 7 CHARACTERS COLORS

WHAT'S
THE

NUMBER?

SCHOOL
TIME

BABY
ANIMALS

LET'S
PARTY

THE
HUMAN
BODY

FULL SIZE CATEGORY
3 LINES @ 20 CHARACTERS

COLORS WHAT'S THE NUMBER? SCHOOL TIME BABY ANIMALS LET'S PARTY THE HUMAN BODY

EXPLANATION Identify these colors. Identify the correct number. Identify these things found in a
classroom or school.

Name these baby animals. Identify these holidays or
celebrations.

Identify these parts of the
human body.

CLUE 1
ROW VALUE 200 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

RIPE CHERRIES
AND STRAWBERRIES

ARE THIS COLOR

THIS NUMBER COMES
JUST BEFORE 100

A ROUND BALL
PRINTED WITH A MAP

OF THE WORLD

IT'S A
BABY CAT

THE YEARLY
CELEBRATION OF

THE DAY A PERSON
WAS BORN

YOU USE
THESE TO SEE

RESPONSE  1 WHAT IS RED? WHAT IS 99? WHAT IS A GLOBE? WHAT IS A KITTEN? WHAT IS A BIRTHDAY? WHAT ARE EYES?

CLUE 2
ROW VALUE 400 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

MIX RED AND YELLOW
TO GET THIS COLOR

THE SUM OF
7 + 8

STUDENTS PLEDGE
ALLEGIANCE TO THIS

IN THE UNITED STATES

IT'S A
BABY SHEEP

THE LAST THURSDAY
IN NOVEMBER

(IN THE UNITED STATES)

YOU USE
THESE TO HEAR

RESPONSE  2 WHAT IS ORANGE? WHAT IS 15? WHAT IS THE FLAG? WHAT IS A LAMB? WHAT IS THANKSGIVING? WHAT ARE EARS?

CLUE 3
ROW VALUE 600 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

IN THE RAINBOW
THIS COLOR

COMES BETWEEN
BLUE AND YELLOW

20 – 12 = A SPECIAL TANK FOR
FISH AND TURTLES

IT'S A
BABY BEAR

JANUARY 1 IT HAS
TWO NOSTRILS

RESPONSE  3 WHAT IS GREEN? WHAT IS 8? WHAT IS AN AQUARIUM? WHAT IS A CUB? WHAT IS NEW YEAR'S DAY? WHAT IS A NOSE?

CLUE 4
ROW VALUE 800 POINTS

7 LINES
@ 20 CHARACTERS

PER LINE

MIX BLUE WITH
THIS COLOR

TO MAKE GREEN

A DOZEN
OR

THE NUMBER
OF INCHES
IN A FOOT

A SPECIAL STAND
TO USE WHEN

PAINTING

IT'S A
BABY ELEPHANT

FEBRUARY 14 THIS JOINT
BENDS THE ARM

RESPONSE  4 WHAT IS YELLOW? WHAT IS 12? WHAT IS AN EASEL? WHAT IS A CALF? WHAT IS VALENTINE'S DAY? WHAT IS AN ELBOW?

CLUE 5
ROW VALUE 1000 POINTS

7 LINES
 @ 20 CHARACTERS

PER LINE

MIX RED AND BLUE
TO GET THIS COLOR

THE NUMBER
OF SIDES

IN A TRIANGLE

A 12-INCH LONG
MEASURING STICK

IT'S A
BABY DEER

JULY 4

TASTE BUDS
ARE FOUND ON
THIS MUSCLE

RESPONSE  5 WHAT IS PURPLE? WHAT IS 3? WHAT IS A RULER? WHAT IS A FAWN? WHAT IS INDEPENDENCE DAY
OR THE 4TH OF JULY?

WHAT IS THE TONGUE?

I. Classroom Jeopardy! Link™ connects your
computer to a game cartridge and lets you store
games you create in Classroom Jeopardy! Editor.
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Getting Started

Become Familiar with the Clue/Response Format
Most game shows and trivia games follow a “question and answer” format. If you’ve ever watched the television
game show Jeopardy!, however, you know that the game has a unique format. The host reads a clue and the
contestants are asked to give a corresponding response. For example, most games might pose the question, “What
is a baby cat called?” and players would answer, “a kitten.” In Jeopardy!, players would read the clue, “It’s a
baby cat” and respond with, “What is a kitten?” Glance at the sample games provided on this CD-ROM to get
an idea of how clues and responses are worded.

Choose a Preprogrammed Game
Before you begin creating your own games, choose an appropriate preprogrammed game to play with your class.
Each game consists of three rounds—Jeopardy!, Double Jeopardy!, and Final Jeopardy!

Remember that unlike the games you will create yourself, preprogrammed games may cover some topics your
students aren’t familiar with. Choose a game that is easy enough that they will not feel frustrated. Playing a fairly
simple game will help students master the game rules and format so they’ll be ready to take on more challenging
curriculum-related games later. 

Use the ARROW buttons to
scroll through menus and
categories.

Press the SELECT button 
to select the menu item or
clue that is highlighted on
the screen.

Use the CORRECT and
INCORRECT buttons to identify
whether a player’s response is
correct.

Use the BEGIN button to
start gameplay.

GETTING STARTED
You’re probably eager to get started using Classroom Jeopardy! with your students. Please read the safety
precautions on pages 6 and 7 before operating the unit.

It is also important that you and your students become familiar with the game before you actually play. 
Some advance preparation on your part will make the game a more effective teaching tool.

Get to Know the Basic Game Rules
The Players’ Handout (on pages 28–29) was designed for students’ reference, but it serves as a good introduction
for teachers, too. Start by reading through it to learn the basic Classroom Jeopardy! rules.

Get to Know the Game Controls
While the Classroom Jeopardy! interface is designed to be easy to use, it may take you some time to get used
to the Host Remote Control that lets you move through the game. Your first game with students will go more
smoothly if you practice on your own first. Work through the step-by-step instructions on pages 20–26 a few
times to familiarize yourself with the flow of the game. Also refer to the section “Hot Tips for Hosts” on
page 27 in this guide.

Although the remote control buttons work a bit differently in different areas of the game, this diagram explains
their basic functions.
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Getting Started

Preprogrammed Games
Each game has thirteen categories of clues (six for Jeopardy!, six for Double Jeopardy! 
and one for Final Jeopardy!). Some of the categories are listed below.

Game 1: General Information

Level: Easy

Categories: Colors, Baby Animals, The Human Body, School Time, 

What’s the Number?, Let’s Party

Game 2: General Information

Level: Easy/Medium

Categories: Continents, Around Town, Sound-Alike Words, “O” Words, 

What Comes Next?, Storybook Stuff

Game 3: Number Crunchers/Wonderful Words

Level: Easy/Medium

Categories: Money Matters, Time’s Up, Size Wise, Shape Up, More, Less, or Equal?,

Roman Numerals

Game 4: Science and Health

Level: Medium

Categories: Our Solar System, Insects, Plant Life, Bones, Bones, Bones,  

Solid, Liquid, or Gas?, Eating Right

Game 5: U.S. Geography/Odds and Ends

Level: Medium/Difficult

Categories: State Capitals, U.S. Waterways, National Parks, People Places, 

Odds and Ends, State Landmarks
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Getting Started

Consider How Strictly to Enforce Game Rules
Classroom Jeopardy!’s gameplay flexibility helps ensure that the game will be appropriate for different ages and
skill levels. You, as the educator, are able to enforce rules and judge responses according to your own discretion.

Correct Responses
It’s up to you, as the host, to decide what qualifies as a correct response. You may, for example, choose to accept
responses that are not worded in the form of a question, especially if you work with elementary-age students.
Whatever approach you choose, be sure that you clarify your expectations to your students and are consistent 
in your enforcement.

Time Limits
Use your own judgment to determine how strictly to enforce the 7-second time limit, but be consistent. 
With younger students, in particular, you may decide to be lenient.

The Number of Responses Allowed per Clue
Classroom Jeopardy! has a special built-in feature that allows the other players to “signal in” with a response once
an incorrect response has been given. (This is just how TV’s Jeopardy! works.) Although a player who has
responded incorrectly is not allowed to try the same clue again, you may choose to allow other players to answer it.
In a three-player game, for example, if a player responds incorrectly, you may choose to move on to a new clue or
to allow the other two players to signal in. If the second response is also incorrect, you may again choose to move
on or allow the remaining player to signal in. If Accessory Scoreboards are used (see page 80), up to six players
can get a chance to respond to a clue. In general, it’s best to have a consistent policy throughout the game, but you
may need to make exceptions for some clues—for example, those that call for a true or false response.

In certain instances, you may want to give players only one opportunity to answer. For example, if a category
consists of clues in which players identify a given statement as true or false, the player who responds incorrectly
unwittingly gives away the correct response. To prevent players from getting an unfair advantage over the player
who responds incorrectly, you have the option of making certain clues single-play. Single-play clues allow only
one player to respond. If a player responds incorrectly, points are taken off that player’s score, and the game takes
players back to the Classroom Jeopardy! game board where a new clue is chosen. You can choose to make some
or all of the clues in a category single-play. For example, if all five clues in a category were true/false clues, you
would probably want to assign the single-play feature to the entire category. If only Clue 1 were a true/false clue
and the remaining clues multiple-play, then you would assign the single-play feature to just Clue 1.

Introduce the Game Rules to the Class
Classroom Jeopardy! is very fast-paced—there won’t be time to adequately explain the rules during a game. 
Avoid cries of “I didn’t know that rule!” and “That’s not fair!” by introducing the basic game rules before the
students play. Reproduce the Players’ Handout (on pages 28–29 and also included as a separate file on the
Jeopardy! CD-ROM) for students, and read through it as a class.
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Setting Up the Game Equipment

If your TV has more
than one set of A/V
input jacks, make
sure you plug both
connectors into the
same set of jacks.

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO L

AUDIO R

NO

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO L

AUDIO R

YES

SETTING UP THE GAME EQUIPMENT
Please read the safety precautions on pages 6 and 7 before operating the unit.

1. Make sure your TV and the Classroom Jeopardy! Base Unit are both turned off. 
The On/Off switch is on the back of the Base Unit. When the power is on, 
the center light on the front of the scoreboard glows green.

2. Notice the different colored connectors on the A/V cable. Plug one of the yellow connectors into 
the video jack on the Base Unit. Plug the white connector on the same end of the cable into the audio jack
on the Base Unit.

3. Find the A/V (Audio/Video) input on your TV.
Some have three jacks (VIDEO IN, AUDIO IN LEFT,
and AUDIO IN RIGHT), but you will need to use only
two. Plug the yellow connector on the free end of
the cable into the VIDEO IN jack. Plug the white
connector into the white AUDIO IN jack.

4. Plug the Antenna Cable into the antenna jack 
on the back of the Base Unit.

VIDEO

AUDIO L

AUDIO R

VIDEO

AUDIO

A/V Input with 3 JacksA/V Input with 2 Jacks

INPUT 1 INPUT 2 INPUT 1 INPUT 2

ON

OFF

AC ADAPTER
SOCKET

ON/OFF
SWITCH

ANTENNA/
KEYBOARD JACK

SIGNAL OUT
(used only with

additional scoreboards)
VIDEO

AUDIO

CARTRIDGE
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Setting Up the Game Equipment

5. Insert 2 AAA batteries into the Host and each Player Remote. See page 85 for information on battery
installation. (Batteries are not included with the Jeopardy! unit.)

6. Plug the Power Adapter into the back of the Base Unit. Plug
the other end of the Power Adapter into a power outlet.

7. Place the Base Unit on top of or near the TV.

8. Extend the telescoping antenna and place the Antenna in an
unobstructed position where the signals from the Host and
Player Remote Controls will not be blocked. Do not place
the Antenna on top of the TV.

9. Insert the Cartridge into the back of the Base Unit.

10. Turn on the TV and the Base Unit.

11. Using the TV remote control or buttons on the TV, set 
the TV to VIDEO or LINE, and then view the various TV
video line offerings until the Jeopardy! copyright/logo
screen appears. You can turn off the TV and Base Unit 
until you are ready to start a game.
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Step-by Step Through the Game

STEP-BY-STEP THROUGH THE GAME
Start by gathering the materials needed to play. Besides the Jeopardy! game
components, you will need the Answer Key for the game you want to play. 
(Each preloaded game on the Jeopardy! Cartridge has a matching Classroom
Jeopardy! Editor file on the CD-ROM. You will need to use Classroom Jeopardy!
Editor to open the game templates to print out Answer Keys for games you are
going to play whether you created them yourself or they are preprogrammed. 
See the Classroom Jeopardy! Editor section in this guide.) For the Final Jeopardy!
round, each player will need a pencil or pen and a sheet of paper.

Pass out the Player Remotes, directing
players’ attention to the number on the base.
Tell students that the number on their base is
their player number. (IMPORTANT: During a
game, players should press and release the
signal buttons on their remotes quickly when
responding to a clue. Holding down the
button for an extended period may cause a
remote to malfunction.)

Getting Ready to Play:The Jeopardy! Start Menu 
1. After following the directions for setting up the game equipment 

(see pages 18–19), turn on the Base Unit and the TV. After two or three
seconds, the legal information and Jeopardy! logo will appear on screen.

2. Press BEGIN on the Host Remote Control. You will see the JEOPARDY!
START MENU with two options.

SELECT GAME: This lets you choose a game to play. This option has
been highlighted since you will likely select it at this point. NOTE: If
you choose SELECT GAME and move on to the next screen, but then decide
you’d rather select OTHER OPTIONS instead, press BEGIN. You will return
to the JEOPARDY! START MENU.

OTHER OPTIONS: This gives you two options at this point in the
game. CONFIGURE SCOREBOARDS applies only if you have added one or
more Accessory Scoreboards to the Base Unit. This option lets you
check that the scoreboards have been assigned the appropriate player
numbers. (See page 80 for information on Accessory Scoreboards and
page 81 for instructions on configuring scoreboards.) program remotes
allows you to reassign numbers or assign new numbers to Player
Remotes. (See page 82 for instructions on programming remotes.)

3. Press the SELECT button to choose SELECT GAME. The first game title will
appear. (The information at the bottom of the screen indicates how many
games are available on the cartridge and which game in the series you
are viewing.)

4. Use the arrow buttons to scroll through the games.
Press the SELECT button when you see the game you want.

®

JEOPARDY! START MENU

SELECT GAME
OTHER OPTIONS

JEOPARDY! IS A REGISTERED TRADEMARK OF
JEOPARDY! PRODUCTIONS, INC.

© 2005 JEOPARDY PRODUCTIONS, INC.
ALL RIGHTS RESERVED.

EDUCATIONAL INSIGHTS © 2002
VER:           S/N:

BEGIN

IMPORTANT!
When the host presses 
the BEGIN button after
reading a clue, a green
timer bar will appear. 
This indicates that players
have 7 seconds to signal in. 

(NOTE: Players cannot
signal in until the host
presses BEGIN and the
green bar appears. If a
player tries to signal in
before the bar appears,
she will be blocked out 
of gameplay for a fraction
of a second until she
releases and presses her
signal button again.)

GAME SELECTIONS

GENERAL INFORMATION
EASY

GAME 1 OF 5
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JEOPARDY!

COLORS

CATEGORY 1

JEOPARDY! START MENU

START GAME
CHANGE GAME

VIEW CATEGORIES
OTHER OPTIONS

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES

REVIEW GAME

5. The JEOPARDY! START MENU will appear with four options.

START GAME: This moves you to the REGISTER PLAYERS screen. 

CHANGE GAME: This lets you change to another game.
To do this, use the arrow buttons to highlight CHANGE GAME. Press SELECT.
This returns you to the game selection screen, and you can choose a new
game (see Steps 3 and 4). If you decide you don’t want to change the
game after all, press BEGIN. You’ll return to the JEOPARDY! START MENU.

VIEW CATEGORIES: This lets you look at the categories for the 
game you have chosen. If you want to do this, you will need to choose
this option before selecting START GAME. To look at the categories, scroll 
to VIEW CATEGORIES, highlight it, and press SELECT. The categories will
appear one at a time, with the round at the top and the category number
at the bottom of the screen.

Use the down arrow or right arrow button on the Host Remote to scroll
forward; use the up arrow or left arrow button to scroll backward. To exit
the screen, press BEGIN. This will return you to the JEOPARDY! START MENU.

OTHER OPTIONS: This is similar to the choice in Step 2, but it includes
a third option that lets you review the contents of a particular game. (See
page 37 for instructions on reviewing a game.) If you select OTHER OPTIONS

and move on to the next screen, but then decide you’d rather choose SELECT

GAME instead, press BEGIN. You will return to the JEOPARDY! START MENU.

Registering Players
6. Notice that the JEOPARDY! START MENU shows START GAME highlighted.

(See Step 5 on the previous page.) Press SELECT, and the screen displays
REGISTER PLAYERS.

You will now register your players. Have each one in turn press the
button on his Player Remote. The corresponding score panel will 
light up displaying 00000, and an orange light will come on above the
score display. Use the dry-erase marker to write the name of the player
or team under the correct light. (If you prefer, write the names on the
scoreboard ahead of time. When ready to play, have each player press his
signal button to make sure that the corresponding score panel lights up.)

7. When all the players are registered, press BEGIN. The Jeopardy! logo
will appear, and the scoreboard will display 0 for each player’s score.
The program will also randomly select a player to choose the first
category and clue. That player’s signal light will light up orange. 
You are now ready to begin play.

REGISTER PLAYERS

When a player signals to register,
her signal light will light up. The
numbers 00000 will appear on
the scoreboard: This enables
you to see that all the LCD
segments are functioning.

0 0 0 0 0
SARAH
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Jeopardy! Gameplay
1. To play Jeopardy!, press BEGIN. You will hear the Jeopardy! theme

song and the voice of TV show announcer, Johnny Gilbert proclaim,
“This is Jeopardy!”

2. The game board will appear and the clue values will fill in. Then you
will hear Johnny Gilbert announce,“Today’s Jeopardy! categories are”
and see the first category name on screen. 

3. Read the category name aloud, along with any corresponding
explanation shown on the Answer Key.

4. Press SELECT. Read the next category and explanation aloud. Repeat until
all the categories and explanations have been read.

5. Press SELECT. The game board will appear with the category titles filled in.

6. Ask the player whose signal light is lit to choose a category and value 
(for example, “School Time for 800”).

7. Use the arrow buttons to scroll to the category and value the player
requested. When you see them highlighted, press SELECT.

8. Read the clue that appears on screen aloud. Press BEGIN.

9. A green timer bar will appear. This indicates that players have 7 seconds 
to signal in.

10. If no player signals in within 7 seconds:
NO PLAYER will appear at the top of the screen. The screen will
automatically return to the game board (or press BEGIN for the same
result). The player who selected the previous category gets to choose
again. 

If one or more players signal in:
When the first player signals in, her signal light will turn green. Others
who signal in after her will see their lights turn red. A red timer bar will
appear. Say the name of the first player to prompt her—she has 7
seconds to respond. Go to Step 11. 

®

The orange light indicates it’s Player
3’s turn to pick a category and
value. The category and value
highlighted in white will be selected
when SELECT is pressed.

88000 88000 88000
TOM CHRIS PAT

COLORS
WHAT'S

THE
NUMBER

SCHOOL
TIME

BABY
ANIMALS

LET'S
PARTY

THE
HUMAN
BODY

1000 1000 1000 1000 1000 1000

800 800 800 800 800 800

600 600 600 600 600 600

400 400 400 400 400 400

200 200 200 200 200 200

(NOTE: Players cannot signal in until you press BEGIN and the green
bar appears. If a player tries to signal in before the bar appears, she
will be blocked out of gameplay for a fraction of a second until she
releases and presses her signal button again.)

A SPECIAL STAND
TO USE WHEN

PAINTING

CHRIS
88800

PAT
88800

TOM
88800

The clue is displayed on screen 
and the green timer bar appears,
showing that players have 7
seconds to signal in.

New JeopardyGuide.qxd  1/24/05  5:00 PM  Page 22



23

Step-by Step Through the Game

11. If the player responds correctly within 7 seconds:
Press CORRECT on the Host Remote. The word CORRECT will appear 
at the bottom of the screen. Go to Step 13.
(NOTE: The Host has the right to waive the 7-second rule. This may be
especially appropriate for younger players. Simply let a player respond
even after the red timer bar has run out. Gameplay will not be affected.)

If the player does not respond correctly within 7 seconds:
Press INCORRECT on the Host Remote. The word INCORRECT will appear
on screen. Go to Step 12. 

12. To give other players a chance to respond:
Press BEGIN. The green timer bar will reappear. Players will again
have 7 seconds to signal in. Go to Step 10.
(NOTE: Classroom Jeopardy! allows up to 6 responses per clue—up
to 3 with the basic Jeopardy! unit and up to 6 if additional scoreboards
are used. A player who gives an incorrect response cannot signal in
again until a new clue is given.)

To move on to a new clue without giving the other players a chance 
to respond:
Press BEGIN, and let the green timer bar expire. Press BEGIN to return to
the game board.

In certain instances, you may want to give players only one opportunity
to answer. For example, if a category consists of clues in which players
identify a given statement as true or false, the player who responds
incorrectly unwittingly gives away the correct response.

To prevent players from getting an unfair advantage over the player
who responds incorrectly, you have the option of making certain clues
single-play. Single-play clues allow only one player to respond. If a
player responds incorrectly, points are taken off that player’s score, and
the game takes players back to the Classroom Jeopardy! game board
where a new clue is chosen. You can choose to make some or all of the
clues in a category single-play. For example, if all five clues in a category
were true/false clues, you would probably want to assign the single-play
feature to the entire category. If only Clue 1 were a true/false clue and the
remaining clues multi-play, then you would assign the single-play feature
to just Clue 1. (See page 49 for a discussion of single-play clue options.)

13. Press BEGIN to return to the game board. Players’ scores will be updated.

14. Continue playing by returning to Step 6. The player with the correct
response chooses the next category and value. If no player had a correct
response, then the player who selected the previous category gets to
choose again. (An orange light on the scoreboard will indicate the player
whose turn it is to choose.)

PLAYER 3

A SPECIAL STAND
TO USE WHEN

PAINTING

The green light indicates that
Player 3 has signaled in first and
now has 7 seconds to respond. 
The red light indicates that 
Player 2 signaled in later. 
Tom did not signal in.

CHRIS
88800

PAT
88800

TOM
88800
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Daily Double
Each Jeopardy! round has one Daily Double clue and each Double Jeopardy!
round has two Daily Double clues. These clues are randomly selected by the
program. The Daily Double clue allows only the player who just chose the
category and point value to respond. See the Players’ Handout (page 29) for
rules concerning Daily Double.

1. When a category and value that the program has randomly chosen to be
the Daily Double has been selected, the DAILY DOUBLE logo will appear.

2. After the logo appears, a wager box is displayed. 

3. Ask the player who selected the category and value to state his wager.
(The Players’ Handout explains the maximum wagers allowed. However,
you may let the player choose a larger amount if you wish.)

4. Enter the wager amount using the Host Remote. Use the up arrow or
down arrow button to change any of the five digits. Use the left arrow
or right arrow button to move to a digit to the right or left. When the
right amount is shown, press SELECT.

5. Read the clue aloud, then press BEGIN. (The player will not need to signal in.)

6. If the player responds correctly within 7 seconds:
Press the CORRECT button on the Host Remote. The word CORRECT will
appear at the bottom of the screen.

If the player does not respond correctly within 7 seconds:
Press the INCORRECT button on the Host Remote. The word INCORRECT will
appear at the bottom of the screen.

7. Press BEGIN to return to the game board. The score will be automatically
updated.

Double Jeopardy!
Double Jeopardy! plays just like a round of Jeopardy! except that the point
values are twice as high. Refer to the Players’ Handout for rules concerning the
game. You can access Double Jeopardy! in one of two ways—either at the end
of a Jeopardy! game or at any time during a Jeopardy! round.

Moving to Double Jeopardy! from the End of Jeopardy!
1. After the Jeopardy! round is ended, the TV screen will automatically

display the Double Jeopardy! logo. 

2. Press BEGIN. You will hear Johnny Gilbert announce, “And now Double
Jeopardy!.” 

3. The game board will appear and the clue values will fill in. Then you
will hear Johnny Gilbert announce, “Today’s Double Jeopardy!
categories are” and see the first category name appear. 

4. Proceed as you would with Jeopardy!

DAILY DOUBLE WAGER

YOUR MAXIMUM WAGER IS 1000

008

88000 88000 88000
TOM CHRIS PAT

WATER
WONDERS

LET'S
EAT

WORD
PUZZLES

TOOL
TIME ANIMALS FINISH

THIS

2000 2000 2000 2000 2000 2000

1600 1600 1600 1600 1600 1600

1200 1200 1200 1200 1200 1200

800 800 800 800 800 800

400 400 400 400 400 400
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Skipping to Double Jeopardy! without Completing Jeopardy!
You can skip to Double Jeopardy! at any time during a round of Jeopardy!.

1. Press and hold BEGIN for three or four seconds until the 
JEOPARDY! OPTIONS MENU appears. 

2. Use the arrow buttons to highlight START DOUBLE JEOPARDY!. Press
SELECT. The current Jeopardy! game ends and Double Jeopardy! begins.

Final Jeopardy!
Final Jeopardy! is the last round of play. It consists of one clue. Refer to the
Players’ Handout for rules concerning the game. (Only players with positive
scores will qualify for this round.) You can access Final Jeopardy! in three ways:

Moving to Final Jeopardy! from the End of Double Jeopardy!
1. When the Double Jeopardy! round is ended, the TV screen will

automatically display the Final Jeopardy! logo. 

2. Press BEGIN to start. 

3. Go to Step 1 of Final Jeopardy! Gameplay.

Moving to Final Jeopardy! from the End of Jeopardy!
When the Jeopardy! round is ended, you can skip Double Jeopardy! and move
to the Final Jeopardy! round.

1. At the end of Jeopardy!, the Double Jeopardy! logo appears.

2. Press and hold BEGIN for three or four seconds until the JEOPARDY!
OPTIONS MENU appears. Use the arrow buttons to highlight START FINAL

JEOPARDY! and press SELECT.

3. Go to Step 1 of Final Jeopardy! Gameplay.

Skipping to Final Jeopardy! during a Round
You can skip to Final Jeopardy! at any time during a round.

1. Press and hold BEGIN for three or four seconds until the 
JEOPARDY! OPTIONS MENU appears. 

2. Use the arrow buttons to highlight START FINAL JEOPARDY!. Press SELECT.
The current Jeopardy! game will end, and Final Jeopardy! will begin.
Go to Step 1 of Final Jeopardy! Gameplay.

JEOPARDY! OPTIONS MENU

RETURN TO GAME
ADJUST SCORES

START DOUBLE JEOPARDY!
START FINAL JEOPARDY!

CHECK REMOTES
EXIT GAME

JEOPARDY! OPTIONS MENU

RETURN TO GAME
ADJUST SCORES

START FINAL JEOPARDY!
CHECK REMOTES

EXIT GAME

New JeopardyGuide.qxd  1/24/05  5:00 PM  Page 25



26

Step-by Step Through the Game

Final Jeopardy! Gameplay
1. Once the Final Jeopardy! logo has appeared and you’ve pressed BEGIN,

you will hear Johnny Gilbert say, “And now Final Jeopardy!.” 

2. After a pause, you will hear Johnny say, “Today’s Final Jeopardy!
category is.” The category name will appear on screen, along with
instructions about making wagers. Read the category aloud.

3. Ask each player to write down his wager on a sheet of paper. (See the
Players’ Handout for the maximum wagers allowed. However, you may
allow a larger amount if you wish.)

4. Press SELECT. The Final Jeopardy! clue will appear.

5. Press BEGIN. The Final Jeopardy! theme song will play. Players have
until the end of the music (about 30 seconds) to finish writing their
responses on the backs of their papers. 

6. The number of the player with the lowest score will appear on
screen. Ask that player to show her written response. Press CORRECT

or INCORRECT. Then press BEGIN.

7. The wager box will appear. Ask the player to show her written wager
amount. Use the arrow buttons to enter the amount in the wager box
on screen. Press SELECT.

8. Repeat Steps 6–7 until all responses have been checked and wagers
have been entered.

9. The program will automatically calculate the scores and display 
the number of the winning player. The grand introduction theme
song will play, and you will hear Johnny Gilbert announce, “Today’s
Jeopardy! winner is!” Read the name of the winner aloud.

10. Press BEGIN. The screen will return to the JEOPARDY! START MENU.

PLAYER 1 WAGER
CORRECT

YOUR MAXIMUM WAGER IS YOUR SCORE

000

After a player displays his written
response, press CORRECT or
INCORRECT. Then press BEGIN.
The wager box will appear. The
word CORRECT or INCORRECT is
displayed, depending on the
button you pressed.

CATEGORY

COMPOUND WORDS

WRITE YOUR WAGERS
YOUR MAXIMUM WAGER IS YOUR SCORE
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HOT TIPS FOR HOSTS
A host’s role includes making sure that Classroom Jeopardy! moves along smoothly. Here are some tips that will
help make you a pro at running the game.

• Instruct Players About the Green Bar. At the beginning make sure the players understand the importance
of the green bar and how it affects their signaling in.

• Choosing SELECT or BEGIN. Can’t remember which button to press? Try one of them. In all parts of the
game, only one of the two buttons is active. If you press the wrong one, nothing will happen and you’ll
know you should press the other one.

• Moving Around the Game Board. To get from the first column to the last one, you can press the right
arrow five times. It’s quicker, though, to press the left arrow once. Similarly, you can quickly scroll from
the top row to the bottom row by pressing the up arrow once.

• Referring to Clues and Responses. Jeopardy! presents clues—not questions—for players to respond to.
Referring to the material presented on the game board as clues and asking for correct responses will help to
alleviate confusion over the “answer-and-question” format.

• Entering CORRECT or INCORRECT. If you press CORRECT when you intended to press INCORRECT (or vice
versa), you can change your selection by pressing the desired button before your press BEGIN, and if you
press BEGIN, you can still correct scores. If you make an error entering a player’s score, you can adjust the
score manually. (See page 38.)

• Entering Wagers. During Final Jeopardy! or when a Daily Double clue appears, you’ll need to enter wager
amounts. If you make a mistake entering an amount, press INCORRECT before you press SELECT. The wager box
will automatically reset to 0. You can then re-enter the amount.

• Extending the 7-Second Limit and Increasing Maximum Wagers. Want to give players more time to
respond or allow more than the maximum wager amounts? You may do both without affecting gameplay.

• Skipping Rounds. If you are short of time, you can skip to Double Jeopardy! or Final Jeopardy! at any
point in the game. Just press BEGIN for about four seconds to access a menu of options. (See page 37.)

• Completing a Game on a Different Day. You can play Jeopardy! one day and then continue with Double
Jeopardy! the next day. However, to skip over the Jeopardy! round on the second day, you will need to first
enter the round and then press BEGIN for about four seconds. That will access a menu of options that will let
you move to Double Jeopardy!. But the program will not save the scores if you shut off the unit. To keep the
scores intact without leaving the unit on all night, you will need to write the scores on a sheet of paper.
When your class gets back to playing the game, you can re-enter the scores before beginning the Double
Jeopardy! round. (See page 38 for information on adjusting scores.)

• Including Extra Players for Final Jeopardy!. If Accessory Scoreboards are used, up to six players with
the top positive scores are chosen automatically by the program for the final round. If several players are
tied, however, and more than six qualify for the round, the program still selects only six. You can include
extra players by writing their wagers and adjusting the scores manually.
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PLAYERS’ HANDOUT: GAME OVERVIEW
What’s Classroom Jeopardy!?
Classroom Jeopardy! is based on the television game show Jeopardy!. It’s a version of Jeopardy! made especially
for classrooms.

How does it work?
The TV screen will display a game board with categories and point values. A player picks a category and value,
such as “U.S. Presidents for 600.” A clue will appear on screen, and the host (usually the teacher) will read it aloud.
The first player to “signal in” and respond correctly wins points. The player with the highest number of points at
the end of the game wins.

Who gets to pick the category and clue?
For the first clue of the game, the program randomly selects a player to choose the category and value. After that,
the privilege is earned by a correct response. When it’s your turn to pick a category and value, there will be an
orange light above your name on the scoreboard.

How do players signal in?
Each player will get a Player Remote. When you press the button, it sends a signal showing that you’re ready to
respond to the clue.

How can you tell who signaled in first?
A green light will appear on the scoreboard above the name of the player who signaled in first. Other players who
signaled in will have red lights above their names.

How long do players have to signal in and respond?
When the host has finished reading the clue, a green timer bar will appear at the bottom of the screen. This means
players have seven seconds to press their Player Remotes. Once a player has signaled in, the bar will change from
green to red. The player who signaled in first will have seven seconds to respond.

IMPORTANT! Can players signal in while the host is reading the clue?
No. The game will not register your signal if you press the button before the green timer bar appears, even if
you hold down the button until the green bar appears. You must release the button and press again to reset your
Player Remote.

What do the numbers on the game board mean?
The numbers on the game board indicate the points you will win or lose depending on your response. For example,
if you signal in for a clue worth 800 points and respond correctly, 800 points will be added to your score. If you
signal in and respond incorrectly, 800 points will be subtracted from your score. A clue’s point value depends on
how difficult it is. A clue that is worth 200 points will be easier than a clue worth 600 points. 
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Do players lose points if they don’t signal in for a clue?
No. If you do not signal in, no change will be made to your score. This means that if you do not know the answer,
it is much smarter NOT to signal in than to signal in and take a wild guess.

Can players guess again after an incorrect response?
If you signal in and respond incorrectly, the other players will get a chance to signal in and respond, but you will
not be allowed to guess again until the next clue appears.

What’s the difference between Jeopardy!, Double Jeopardy!, and Final Jeopardy!?
A complete game has three rounds: Jeopardy!, Double Jeopardy!, and Final Jeopardy!. 

• In Jeopardy! (the first round), correct responses are worth 200 to 1000 points. 

• In Double Jeopardy! (the second round), correct responses are worth 400 to 2000 points. 
(You may play some quick games that do not have a Double Jeopardy! round.)

• Final Jeopardy! (the last round) consists of a single clue. 

What’s a Daily Double?
Each Jeopardy! round has one Daily Double clue and each Double Jeopardy! round has two Daily Double clues.
These clues are randomly selected by the program. The Daily Double clue is only for the player who just chose the
category and value. Before hearing the clue, the player makes a wager—the number of points he is willing to bet
on the clue. The wager must be a multiple of 100, such as 0, 200, 500, or 1500. The maximum wager allowed
depends on the player’s score and the round. 

• In Jeopardy!, if the player’s score is less than 1000, the maximum wager is 1000. If the player’s score is
1000 or more, the maximum wager is his entire score.

• In Double Jeopardy!, if the player’s score is less than 2000, the maximum wager is 2000. If the player’s
score is 2000 or more, the maximum wager is his entire score.

The host reads the clue aloud and the player has seven seconds to respond. If the player responds correctly, he wins
the number of points in the wager. If he responds incorrectly, he loses the number of points in the wager.

How does Final Jeopardy! work?
Only players with positive scores, rather than negative or zero scores, qualify for the Final Jeopardy! round.
Because it is possible to purchase extra Player Remotes and scoreboards, some Classroom Jeopardy! games may
have more than three players, but only the top six with positive scores will qualify for Final Jeopardy!.

A category is announced, and each player writes down his wager. The maximum wager a player may make is
his entire score; the minimum wager is 0. Again, the wager is the number of points the player will win if his
response is correct or lose if his response is incorrect. The host then reads the clue, and players have about
30 seconds to write down a response. When the Final Jeopardy! theme music finishes, players reveal their
responses and their wagers.
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USING JEOPARDY! IN THE CLASSROOM
Classroom Jeopardy! is a great way to reinforce curriculum during class time. It also is a valuable educational tool
in other situations as well. Here are some ideas for using Classroom Jeopardy! with students.

Integrating Classroom Jeopardy! with Your Curriculum
• Finish a unit of study with a game that reinforces what students have learned.

• Create a game for students to play at the beginning of the school year to review skills and knowledge that
may be “rusty” after the long break.

• Play a game every Friday afternoon based on what you’ve studied that week.

• In the weeks leading up to standardized tests, use Classroom Jeopardy! as a fun way to review concepts
students are likely to be tested on.

• Finish each semester with a “semester in review” game.

• Play Jeopardy! on rainy days during recess or lunch.

• Break students into teams and assign each to create a Jeopardy! game based on something the class is
studying. Depending on their capabilities, allow them to act as hosts as the other students play their game.

This is one of the most powerful ways to use Classroom Jeopardy!. In order to write good clues students
really must thoroughly review the material you have taught because when they host the game they will also
be the judges of whether responses given by their classmates are correct or not. The requirement to be good
judges as well as hosts is a powerful motivation to learn and understand the material for which they are
writing clues.

• List six categories (for a Jeopardy! game) or twelve categories (for a game with both Jeopardy! and
Double Jeopardy! rounds) on the board, and ask each student to write two or three appropriate clues.
Create a game using their clues. 

Competitions
Classroom Jeopardy! stimulates friendly competition and motivates students to learn. Competitions can be between
teams or individuals, and they can involve one or more classes.

• Tournaments • School-Wide Competitions

• Games Between Classes • District-Wide Competitions

Family Events
Classroom Jeopardy! is a great way to showcase students’ abilities at school events where families are in
attendance. Or, get parents acquainted with school or classroom procedures by challenging them to a round of
Classroom Jeopardy!.

• Back-to-School Night • PTA Meetings

• Open House • Science Fair
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Ways to Play That Get the Whole Class Involved
Like the television show, Classroom Jeopardy! is set up for three players. One way to involve more students is 
to buy additional wireless remotes and scoreboards. Your game can be set up to accommodate up to 30 players!
Another option is to just buy more wireless remotes and set them to function for players one through three. This
provides a form of team play. (See the section “Game Accessories.”) However, you don’t need extra equipment to
make the game worthwhile and fun for your students. As millions of TV viewers can attest, one can learn a lot just
by watching the game. There are plenty of fun ways to play Jeopardy! in a classroom of 30 or more students.

TV Style
Have three students play while the rest of the class acts as the “studio audience.” The next time you play, you can
either choose three new contestants or have the returning champion—the winner of the first game—take on two
new challengers. 

Team Spirit
Divide your class into three Jeopardy! teams to be used every time you play. For each game, have a different team
member play while the rest of the members cheer them on. You might want to encourage team spirit by allowing
students to choose a team name, mascot, and colors.

Pass the Remote
Divide the class into three teams, and choose a player on each team to begin. After each response, the remote is
passed to the next player on the team.

The Hot Seat
Divide the class into three teams, and choose a player on each team to begin. If a player gets a correct response,
he gets a chance to signal in on the next item. Otherwise, he passes the remote to the next player on his team.

Student-Created Games
Invite individual students or groups of students to write their own Jeopardy! games. Give students printed
gameplay templates to write categories, clues, and answers. This class-time or homework project is a great way
to reinforce content from class. Once they have completed their games, you will have to input the games using
Classroom Jeopardy! Editor. If you have a computer students can use, have them input the game themselves. 
(See page 49.) 

After School Tournament
Classroom Jeopardy! is a perfect after school activity for students who can stay. You will be surprised by the
enthusiasm friendly competition can inspire. Try allowing students to sign up for a weekly game. A format in
which the winner of the previous game takes on new challengers can be especially motivating. Students will be
eager for a chance to unseat the returning champion!
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STUDENT-CREATED GAMES
As mentioned earlier, one of the most powerful ways to use Classroom Jeopardy! is to have individual students or
groups of students write their own Jeopardy! games. The reason this activity is so effective is because the process
of researching the content needed to write good clues requires students to thoroughly review the material you have
taught. When the student or group hosts the game they will also act as judges of whether responses given by their
classmates are correct or not. The requirement to be good judges as well as hosts is a strong motivation to learn
and understand the material covered by the game they write

Following are a few suggestions about how you can organize this activity.

• Make the activity either a class-time or homework project.

• Provide each student or team with a copy of a blank Classroom Jeopardy! Editor game template. If you have
a classroom computer that students are allowed to use, have the students type their clues directly into a game
template in Classroom Jeopardy! Editor. After they have completed and saved their game, you can load it
onto a Classroom Jeopardy! game cartridge with Classroom Jeopardy! Link™

• Define the content you want the students to cover. You may refer them to a chapter in one of their text
books, to a syllabus for the class, or to some supplementary material you want to provide. It is important to
remember, however, that the game should be reinforcing content that you have already taught. The game is
not a substitute for sound instruction.

• Depending on your students’ ability level, you may want to provide the students with a copy of the
“Creating Your Own Games” section that follows this one. It discusses how to write clues and responses.

• It is imperative that you review student games before they are played. Obviously you must check for
accuracy, but check also for the mischievous clues students are often tempted to include. Depending on
their content, you may decide to allow one or two for the fun they add to the game.

• When it’s time to play, let the team choose who will play the host and who will be the judges. Students
should play host only if they have been trained to do so. An untrained host will cause unnecessary delays
and confusion.

• Review with Classroom Jeopardy! is generally more effective if the teacher selects the players for the game. 
This ensures that everyone gets a chance to participate in the review of the content. It’s even more effective
if you have multiple wireless player remotes allowing teams of players rather than individuals to compete.
If you prefer, players’ names can also be “drawn from a hat” ensuring a random selection of players.

• As you watch the game being played, take the opportunity to make notes about which clues reveal a lack of
knowledge or understanding. You can “debrief” the game immediately after it is over or perhaps you will
want to wait until the next day. Classroom Jeopardy! is all about helping you know how well your students
have learned the material you have taught.
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CREATING YOUR OWN GAMES
Once you’re familiar with the basic game rules and format, you’re ready to take full advantage of Classroom
Jeopardy! by creating games designed to reinforce your own curriculum. 

Planning the Game
Before you begin writing clues, think about your instructional objectives and the kind of content you want to include.

Determining the Scope of Your Game
You may choose to create a game that covers a range of subject areas, a general topic broadly, or a narrow topic in
depth. For example, you might write a game that covers the past month of instruction in reading, math, and science,
develop a game based on fifth grade science concepts, or devote an entire game to the water cycle. Once you begin
writing the game, you may find that you have too much or too little content and need to narrow or expand your
focus. Don’t be afraid to modify your plan as you go. 

Defining the Important Knowledge and Concepts to Be Covered
Jot down a list of the important concepts the game should cover. You can refer to this list as you begin writing clues.

Browsing Content Sources
You’ll probably find it helpful to look through some classroom materials for possible game content. Here are some
good sources of ideas for categories and clues:

• curriculum standards

• student textbooks, especially glossaries and study guides

• teacher’s guides, especially indexes

• assignments your students have done in class or as homework

• tests and quizzes your students have taken

• recent lesson plans you’ve used

• quiz games posted on the Internet by teachers (Go to www.classroomjeopardy.com)

Writing the Game
Creating a Jeopardy! game involves developing categories, writing clues, listing correct responses, and assigning
point values. To see how this information will be formatted, take a look at one of the games included on your
Classroom Jeopardy! CD-ROM, but wait until you’ve fleshed out your game categories and clues to begin filling
them out. Otherwise, you’ll do a lot of erasing as you modify clues and change point values.

Developing Categories
A full Jeopardy! game has thirteen categories: six in the Jeopardy! round, six in the Double Jeopardy! round, 
and one for the Final Jeopardy! question. If that sounds overwhelming, you can create a shorter game. You might
choose to have only four categories per round or include only the Jeopardy! round. It’s easy to modify a game 
once you’ve created it: you can add additional categories or a Double Jeopardy! round later if you like.

The first categories that come to mind as you develop your game may be straightforward, subject-based categories,
such as “Explorers” or “Rulers.” While these categories work fine, creative categories can make the game more
fun. If your class was studying explorers and rulers you might include a category “C in History” in which correct
responses were Columbus, Cleopatra, conquistador, Hernan Cortez, and Catherine the Great. Another possibility
would be to include a category called “Namesakes” in which correct responses would all be places named after
explorers or rulers: Hudson Bay (named after Henry Hudson); Victoria, British Columbia (named after Queen
Victoria); Louisiana (named after King Louis XIV); Colombia (named after Columbus); and Seattle, Washington
(named after Chief Seattle). For more category ideas, see pages 64–77.
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Writing Clues and Responses
A full Jeopardy! game has five clues per category, but you can include fewer if you prefer a shorter game. As
you’ve seen, Jeopardy! traditionally uses a “clue and response” format, rather than the “question and answer”
format used by most games. If you want students to respond in the form of a question, be sure that your clues 
are worded so students can think of an appropriate question.

Clues Should Be Specific
A clue should include enough information to enable students to provide the response YOU had in mind. Here are
clues that have been worded so that they contain enough information that the intended response is clear.

☺ Clue: “the year of the U.S. Bicentennial”
Response: “What is 1976?”

☺ Clue: “This future U.S. president drafted the Declaration of Independence.”
Response: “Who is Thomas Jefferson?”

☺ Clue: “two state capitals named after U.S. presidents” 
Response: “What are Lincoln, Nebraska and Jackson, Mississippi?”

Clues Should Elicit Straightforward Responses
Word your clues so that they lend themselves to simple, straightforward responses. Once students have the right
concept in mind, you don’t want them to have to struggle to word their response as a question, as they might if 
you worded your clues like these examples:

L Clue: “Plants turn sunlight into food.”
Response: “What happens during the process of photosynthesis?”

L Clue: “Mix red and yellow together.”
Response: “How do you make orange?”

It’s best to word your clues so that students will word their responses with “What is” or “Who is.”

☺ Clue: “the process by which plants turn sunlight into food”
Response: “What is photosynthesis?”

☺ Clue: “Mixing red and yellow makes this color.”
Response: “What is orange?”

Avoid Ambiguous Clues That Could Confuse Students
Here are some examples of clues that could confuse students and cause them to give responses that are completely
off-target. In addition to the “correct” response, note the number of possible responses that are not what you were
probably looking for.

L Clue: “1976”
Desired response: “What was the year of the U.S. Bicentennial?”
Alternate responses: “What is the year after 1975?”

“What was the year of the Montreal Olympic games?”

L Clue: “Thomas Jefferson”
Desired response: “Who drafted the Declaration of Independence?”
Alternate responses: “Who was the third U.S. president?”

“Who was John Adams’ vice president?”
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L Clue: “They’re named after U.S. presidents.”
Desired response: “What are Lincoln, Nebraska; Jackson, Mississippi;

Jefferson City, Missouri; and Madison, Wisconsin?”
Alternate responses: “What are the Washington Monument, the Lincoln Memorial,

and the Jefferson Memorial?”
“What are the George Washington Bridge and the Lincoln Tunnel?” 

Clues and Point Values
As you write your clues, you will need to assign each clue a different point value. A category in a full Jeopardy!
round has clues worth 200, 400, 600, 800, and 1000 points, while a category in a full Double Jeopardy! round has
clues worth 400, 800, 1200, 1600, and 2000 points.

Keep in mind that the points assigned to a given clue should depend on its difficulty, not its importance. If you
want to give an important concept plenty of weight in a game, try devoting more than one clue to it—different
clues can address different aspects of the concept.
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SPECIAL OPTIONS IN THE GAME
Classroom Jeopardy! allows you to perform several special functions before and during a game:

• review the contents of a game

• check the Player Remotes against the names on the scoreboard

• adjust players’ scores 

• skip a round before or during a game

• return to the Jeopardy! game board 

• exit a game 

• check that the scoreboards have been assigned the appropriate player numbers

• assign or reassign numbers to Player Remotes

To perform these functions, you will need to access the JEOPARDY! OPTIONS MENU. You can do this in several
ways: before selecting a game, from the JEOPARDY! START MENU after selecting a game title, and at any time
during gameplay.

The JEOPARDY! OPTIONS MENU 
Accessing the Options Menu Before Selecting a Game 

1. When you first turn on the Base Unit and TV (see page 20), you will see
the copyright and legal information displayed. Press BEGIN on the Host
Remote. The JEOPARDY! START MENU will appear.

2. Scroll with the arrow buttons on the Host Remote and highlight 
OTHER OPTIONS.

3. Press SELECT. The JEOPARDY! OPTIONS MENU will appear with two options. 

4. Use the arrow buttons to highlight the desired option.
Press SELECT.

(NOTE: CONFIGURE SCOREBOARDS applies only if you have added one or more
Accessory Scoreboards to the Base Unit. This option lets you check that the
scoreboards have been assigned the appropriate player numbers, such as 4, 5, 6
or 7, 8, 9. PROGRAM REMOTES applies only if you want to reassign new numbers
to your Player Remotes or if you have purchased unprogrammed remotes and
need to assign numbers to them. See the section “Game Accessories” for
information on configuring scoreboards and programming remotes.)

Accessing the Options Menu After Selecting a Game
1. When you select a game title and access the JEOPARDY! START MENU

(see page 20), you will see four items offered.

2. Use the arrow buttons on the Host Remote to highlight OTHER OPTIONS.
PRESS SELECT.

3. The JEOPARDY! OPTIONS MENU will appear with three options.

4. Use the arrow buttons to highlight the desired option. Press SELECT.
(Refer to the section “Game Accessories” for information on configuring
scoreboards and programming remotes. See page 37 for information on
reviewing the contents of a game.)

JEOPARDY! START MENU

SELECT GAME
OTHER OPTIONS

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES

JEOPARDY! START MENU

START GAME
CHANGE GAME

VIEW CATEGORIES
OTHER OPTIONS

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES

REVIEW GAME
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Accessing the Options Menu During a Game
You can access the JEOPARDY! OPTIONS MENU at any time during a game.

1. Press BEGIN on the Host Remote for about four seconds. The JEOPARDY!
OPTIONS MENU will appear, displaying several options. 

RETURN TO GAME: This takes you back to the Jeopardy! game
board. (However, if all the categories and values on the game board have
been selected, you will advance to the next round.) The RETURN TO GAME

option appears until you enter the Final Jeopardy! round.

ADJUST SCORES: This lets you adjust players’ scores if, for example,
you make a mistake in entering a wager during a Daily Double clue or a
Final Jeopardy! round, if you incorrectly enter CORRECT or INCORRECT, or if you wish to allow extra players
to participate in Final Jeopardy!. (See page 38 for information on adjusting scores.)

START DOUBLE JEOPARDY!: This appears in Jeopardy! (the first round). When selected, Jeopardy!
ends and Double Jeopardy! begins. 

START FINAL JEOPARDY!: This appears in Jeopardy! and Double Jeopardy! rounds. When selected, 
the current round ends and Final Jeopardy! begins. 

CHECK REMOTES: This lets you check that the Player Remotes are operating properly. 
(See page 38 for information on checking Player Remotes.)

EXIT GAME: This takes you back to the JEOPARDY! START MENU.

2. Use the arrow buttons to highlight the desired option. Press SELECT.

NOTE: If you access the JEOPARDY! OPTIONS MENU after a clue has been
revealed but before a player has made a response, that clue and any associated
point value will be lost. When you go back to the game board, you will see that
the clue is no longer available.

Reviewing a Game 
The JEOPARDY! OPTIONS MENU lets you review the contents of a game before you
start the game. You can access this option only after you have selected a game
title (see page 21). 

1. When you select a game title and access the JEOPARDY! START MENU,
four options will appear.

2. Use the arrow buttons on the Host Remote to highlight OTHER OPTIONS.
Press SELECT.

3. The JEOPARDY! OPTIONS MENU will appear with three options. Use the
arrow buttons to highlight REVIEW GAME. Press SELECT.

4. The content for the three rounds in the game will be presented one at a
time on screen. The line at the bottom of the screen identifies the round
(SJ for Single Jeopardy!, DJ for Double Jeopardy!, and FJ for Final
Jeopardy!) and the category number (each round has six categories). 
The bottom line also identifies if the information displayed on screen is
the abbreviated category name (CAT ABBR), the full category name 
(CAT NAME), or one of the clues (each category has five clues).

5. Use the right arrow or down arrow button to scroll forward through the 
content. Use the left arrow or up arrow button to move backward.

6. Press BEGIN to return to the JEOPARDY! OPTIONS MENU.

7. Press BEGIN again to return to the JEOPARDY! START MENU.

JEOPARDY! OPTIONS MENU

RETURN TO GAME
ADJUST SCORES

START DOUBLE JEOPARDY!
START FINAL JEOPARDY!

CHECK REMOTES
EXIT GAME

JEOPARDY! START MENU

START GAME
CHANGE GAME

VIEW CATEGORIES
OTHER OPTIONS

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES

REVIEW GAME

REVIEW GAME

COLORS

SJ CAT 1 CAT ABBR

In this example, the bottom line
indicates that “Colors” is the abbreviated
category name for the first category in
Single Jeopardy! (the first round). The
abbreviated category name appears 
on the Jeopardy! game board.
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Checking Player Remotes 
When you access the JEOPARDY! OPTIONS MENU during a game (see page 21),
you can check that the Player Remotes of your registered players are operating
properly. 

1. Use the arrow buttons to highlight CHECK REMOTES. Press SELECT.

2. All the scoreboard displays will become blank, and CHECK REMOTES will
appear on screen.

3. Ask the players to press the buttons on their remotes. If the remotes are
working, each score panel will show 00000 and the light above it will
turn orange for two seconds.

4. Press BEGIN to return to the JEOPARDY! OPTIONS MENU.
The players’ scores will be displayed on the scoreboard again.

Adjusting Scores
The JEOPARDY! OPTIONS MENU allows you to adjust players’ scores (for example,
when you enter the wrong wager amount). The option ADJUST SCORES will
appear whenever the menu is accessed and there is at least one score displayed
on the scoreboard. (The scores of players who are disqualified after the Final
Jeopardy! round starts cannot be adjusted once BEGIN is pressed after the Final
Jeopardy! logo appears.) 

1. Use the arrow buttons to highlight ADJUST SCORES.
Press SELECT.

2. You will see ADJUST SCORE FOR PLAYER N on screen, with “N” being the
lowest numbered registered player. Use the up arrow or down arrow
button to scroll through the list of numbered players. The corresponding
scores will start to flash on the scoreboard. When the desired player
number appears, press SELECT.

3. The current score of the selected player will appear on screen. Use the
arrow buttons to adjust the score as required.

4. Press SELECT. This enters the adjusted score and returns to the JEOPARDY!
OPTIONS MENU. Or, if you change your mind and decide you don’t want
to adjust the score or discover that you’ve changed the wrong score,
press BEGIN. The changes you made will then be voided. (NOTE: The
lowest score that can be displayed is -9,900; the highest score is 99,900.)

CHECK REMOTES

JEOPARDY! OPTIONS MENU

RETURN TO GAME
ADJUST SCORES

START DOUBLE JEOPARDY!
START FINAL JEOPARDY!

CHECK REMOTES
EXIT GAME

ADJUST SCORE FOR
PLAYER N

JEOPARDY! OPTIONS MENU

RETURN TO GAME
ADJUST SCORES

START DOUBLE JEOPARDY!
START FINAL JEOPARDY!

CHECK REMOTES
EXIT GAME

PLAYER 3 SCORE

003

New JeopardyGuide.qxd  1/24/05  5:00 PM  Page 38



Classroom Jeopardy! Editor™ and Link™

39

CLASSROOM JEOPARDY! EDITOR™

AND LINK™

Classroom Jeopardy! Editor and Link are a software/hardware combination that let you write Classroom Jeopardy!
games on a Macintosh or Windows computer and save them onto Classroom Jeopardy! cartridges. You can then
print out the answer keys on your computer’s printer so that you can refer to them as you play a Classroom
Jeopardy! game.

With Classroom Jeopardy! Editor, you simply fill in a game template on your computer. Then you plug Classroom
Jeopardy! Link into the USB port of your computer and transfer the game content directly from your computer to
your cartridge. The whole transfer takes only seconds!

The Classroom Jeopardy! Editor software allows you to view each clue exactly as it will appear on your TV screen.
Special commands have also been added to make the game writing process more convenient. For example, with
the click of your mouse, you can copy and paste your entries —from single clues to whole categories to complete
rounds! Classroom Jeopardy! Editor even includes a handy Spell Checker function that lets you check the spelling
of your game content quickly and easily. 

With Classroom Jeopardy! Editor, you can also easily open games created in earlier versions of Classroom
Jeopardy! so they can be edited, copied, and saved in the same way as new games that you have created with
Classroom Jeopardy! Editor.

Components
A. Classroom Jeopardy! Link unit

B. Classroom Jeopardy! Editor software on CD ROM

System Requirements — Windows
A. Operating System: Microsoft® Windows® XP / 2000 /

ME / 98SE

B. Processor: Pentium® 133MHz (or higher)

C. RAM: 128 MB (or higher) recommended; 
64 MB minimum

D. Disk Space (min): 50 MB minimum free space on hard drive

E. USB Port: USB 1.1 or 2.0

F. Display Resolution: 1024 x 768 (or higher) recommended; 800 x 600 minimum

G. Pointing Device: Microsoft-compatible mouse or other pointing device

System Requirements — Macintosh
A. Operating System: Macintosh OS X (10.2.0 or later) or OS 9 (9.0 or later)

B. Processor: Power PC  (G3 or higher recommended)

C. RAM: 128 MB (or higher) recommended; 64 MB minimum

D. Disk Space (min): 50 MB minimum free space on hard drive

E. USB Port: USB 1.1 or 2.0

F. Display Resolution: 1024 x 768 (or higher) recommended; 800 x 600 minimum

G. Pointing Device: Apple mouse or other pointing device  

ExcitingNew Feature!With Jeopardy! Link, you can
also upload and download

Classroom Jeopardy! games
on the Internet. It’s an exciting

way for teachers to share game
ideas and receive ready-made

Jeopardy! games!
Visit www.classroomjeopardy.comfor details.
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Guide Conventions
The following conventions are used in this guide:

The names of all interface elements (menus, buttons, window titles, dialog boxes, titles, etc.) are shown in a
Helvetica Bold font. For instance, “Click on the OK button.” means the user should click on the OK button 
in a dialog box.

Menu → Menu Option is used to indicate a menu choice. For instance, File → Open means the user should click
on the File menu and select the Open option.

Whenever a combination of keys on the keyboard should be pressed simultaneously, they will be displayed 
in the following manner:

J + o means the user should press the Control key and O keys at the same time. In this case the result

would be the display of the Open dialog box.

Note that on most PC keyboards the J key is labeled Ctrl. On most Macintosh computers it is labeled Control.

For readability, we have used the Macintosh J key throughout this guide. 

Macintosh users should use the Command key instead of the Control key in keystroke combinations.

Windows Installation
Installing onto a PC with Windows

1. Insert the Classroom Jeopardy! CD ROM into the CD ROM player of your computer. 
The CD ROM window will open.

2. Double-click on the Classroom Jeopardy! Setup file. The 
Classroom Jeopardy! Editor Setup window will be displayed. 
When you are finished reading the instructions, click on the 
Next > button. The Classroom Jeopardy! Editor License 
Agreement dialog box will be displayed.

3. In order to install Classroom Jeopardy! Editor, you must agree 
to the license agreement. When you are finished reading the License
Agreement, and if you agree with its terms, select the “I agree to 
the terms of the license” radio button. Then click on the 
Next > button. The Installation Folder dialog box will be displayed.

INSTALLAT ION AND SETUP
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4. The installer is configured to install Classroom Jeopardy! Editor 
in the Windows Program folder. Type in another path name if you 
wish and press the Next > button. The Shortcut Folder dialog box 
will be displayed.

5. The installer is configured to install a shortcut to Classroom Jeopardy!
Editor in the Classroom Jeopardy! Editor folder. Type in another path
name if you wish and press the Next > button.

6. The Ready to Install dialog box will be displayed. If you are satisfied
with the settings displayed, click on the Next > button. Otherwise you
can click on the < Back button and change the selections you have
previously made.

7. The Setup Progress dialog box will be displayed.

8. If you wish to cancel the installation, click on the Cancel button. 
If you do not cancel the installation, the Classroom Jeopardy!
Editor Installed Successfully dialog box will be displayed. Click on
the Finish button. Congratulations! You have successfully installed
Classroom Jeopardy! Editor.
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Launching the Program (Windows)
There are two ways you can launch Jeopardy! Editor on your computer:

1. An icon labeled Classroom Jeopardy! Editor appears on your desktop. 
Double-click the icon to start the program.

2. An item labeled Classroom Jeopardy! Editor appears in your 
Start/Programs menu. Single-click the icon to start the program.

The Jeopardy! logo will appear briefly and then disappear, displaying a blank Classroom Jeopardy! Editor game
template on the screen.

Macintosh OS Installation
Installing and Launching onto a Macintosh with OS 9

1. Insert the Classroom Jeopardy! CD-ROM into the CD-ROM player of your computer. The CD-ROM
window will open.

2. Locate and double click on the folder titled
Macintosh OS 9 Files. Drag the file Classroom
Jeopardy!® Editor and the folder JGames to your
hard drive.

3. Locate the Classroom Jeopardy! Editor icon on
your hard drive and double click on it to launch
the program. The Classroom Jeopardy! License
Agreement will appear.

4. In order to use Classroom Jeopardy! Editor you
must agree to the terms of the software license.
The software license agreement only appears the
first time you launch Classroom Jeopardy!
Editor. Click on the Agree button to accept the
terms of the license agreement. The license
agreement will close.

5. When the software license agreement window closes
the Classroom Jeopardy! Editor splash screen will
appear. This screen appears each time you launch
Classroom Jeopardy! Editor. It will close
automatically after approximately 3 seconds, or you
can click on it to close it immediately.
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Installing and Launching onto a Macintosh with OS X
1. Insert the Classroom Jeopardy! CD-ROM into the CD-ROM player of your computer. The CD-ROM

window will open.

2. Locate and double click on the folder titled
Macintosh OS X Files. Drag the file Classroom
Jeopardy!® Editor to the Applications folder of
your hard drive. Drag the folder JGames to
wherever you want to store Classroom Jeopardy!
Editor games.

3. Locate the Classroom Jeopardy! Editor icon in the
Applications folder on your hard drive and double
click on it to launch the program. The Classroom
Jeopardy! License Agreement will appear.

4. In order to use Classroom Jeopardy! Editor you
must agree to the terms of the software license.
The software license agreement only appears
the first time you launch Classroom Jeopardy!
Editor. Click on the Agree button to accept the
terms of the license agreement. The license
agreement will close.

5. When the software license agreement window
closes the Classroom Jeopardy! Editor splash
screen will appear. This screen appears each time
you launch Classroom Jeopardy! Editor. 
It will close automatically after approximately 3
seconds, or you can click on it to close it
immediately. If you would like the Classroom
Jeopardy! Editor icon to remain in the dock, hold
down the option key, click on the icon in the dock,
and select Keep In Dock.
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Game Template Features
When you start up Classroom Jeopardy! Editor, the screen displays a blank game template. You’ll use the
template to type in the content for your games. The template is set up so that you can view the content in either a
Single Jeopardy! round or a Double Jeopardy! round but not both at the same time. The Game Name cell and the
Final Jeopardy! cell, on the other hand, are always displayed at the bottom of both the Single Jeopardy! and Double
Jeopardy! rounds.

If you already use popular applications like Microsoft Word™, AppleWorks™, or Microsoft Excel™, 
you’ll find that Classroom Jeopardy! Editor uses the same familiar commands and conventions.
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The following pages outline the game template’s key features: the Menu Bar, Toolbar, Status Bar, and Cells.

The menu bar has six main headings: File, Edit, View, Zoom, Round, Tools, Window, and Help. Each heading
gives you access to various pop-up menus, commands, and options. 

The first item in the Menu Bar is the program icon. Its purpose is to provide you with a visual clue about what
program is currently active.

The File Menu

• Select File → New or type J + n to open a blank template for creating a
new game.

• Select File → Open or type J + o to display the Open dialog box. Select a
game file then click on the Open button to open the selected game.

• Select File → Save or type J + s to save the game you have just created.

• Select File → Save As... to open the Save as JGM dialog box. Type the name under
which you want to save the file then click on the Save button to save the game.

• Select File → Cartridge to display the Jeopardy! Game Cartridge Interface. This
dialog box will display the contents of a cartridge and allow you to perform a variety
of cartridge operations. (See page 59.)

• Select File → Preferences to display the Preferences dialog box. This dialog box
allows you to set options for the messages and warnings that may appear during game
creation. See page 63 for a detailed explanation of the preferences you can set. The
preferences are listed as questions for which you choose a Yes or No answer.
The preferences you choose take effect immediately and remain in effect each time
you launch the Classroom Jeopardy! Editor program until you change them.

• Select File → Print or type J+ p to print one or both pages of your answer key.

• Select File → Print Preview to see what the printed answer key will look like when you print it. 
Press Zoom In/Zoom Out or click on the screen with your mouse to select the magnification level for
viewing the print preview.

• Select File → Print Setup to open a dialog box that provides you with options for your printer.

• Select File → Edit to quit the Classroom Jeopardy! Editor program.

The File menu also displays a list of up to the 10 most recently opened Classroom Jeopardy! games. Select a game
name listed in the File menu to open the game’s template for editing.

MENU BAR
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The Edit Menu

• Select Edit → Undo or type J+z to undo the most recently completed action.

• Select Edit → Redo or type J+y to restore the most recently completed action.

• Select Edit → Cut or type J + x to delete the data from any single- or
multiple-cell template selection or any selected text in any editor window and store a
copy of it on the clipboard.

• Select Edit → Copy or type J + c to copy the data from any single- or multiple-cell template
selection or any selected text in any editor window and store a copy of it on the clipboard.

• Select Edit → Paste or type J + v to paste the cut or copied data currently on the clipboard into
cells on the template or in an editor window as appropriate. (See page 53 for an explanation of how
selection, cut, copy, and paste work in Classroom Jeopardy! Editor.)

The View Menu
• Select View → Toolbar to toggle the display of the toolbar at the top of the screen;

deselecting this feature will hide it.

• Select View → Status Bar to toggle the display of the Status Bar at the bottom of
the screen; deselecting this feature will hide it. The Status Bar shows descriptions of
menu items or Toolbar items as the mouse pointer is passed over them and displays
the Spell Checker progress bar when a Spell Check is underway.

The Zoom Menu
• Select any of the settings to select the template view’s magnification percentage:

50%, 75%, 100%, 125%, 150%, 175%, or 200%. Classroom Jeopardy! Editor will
then default to the selected Zoom Percentage each time you run the program. The
Zoom Percentage won’t be changed until you choose a different setting.

The Round Menu
• Select Round → Single to display the Single Jeopardy! round template. 

Select Round → Double to display the Double Jeopardy! round template.

The Tools Menu
• Select Tools → Spell Checker to display a dialog box asking if you want to open the

Spell Checker and check the entire game. Click on the Yes button to begin checking
the entire game. Click on the No button to dismiss the dialog box.

• Select Tools → Reset Spell Checker to display a dialog box that allows you to reset
the Change All and Ignore All choices you have made for the current Spell Checker
session. Click on the Yes button to reset these options. Click on the No button to
dismiss the dialog box.

The Window Menu
• Select Window → New Window to open a duplicate of the front most window and

add a number to the end of the file name displayed on the title bar designating which
copy of the window you’re viewing. One reason you might want to do this is to
Select, Cut, Copy, and Paste clue cells from one window to the other in order to
rearrange the clues for the Jeopardy! round of the game you are writing.

• Select Window → Cascade to reduce the size of all open windows and display them
stacked down and to the right in the order they are listed in the Window menu. Click on
the maximize/zoom button on any window to return all the windows to their full size.

• Select Window → Tile to resize all open windows and display them distributed as evenly as possible on
your screen without overlapping. Click on the maximize/zoom button on any window to return all the
windows to their full size.
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The Help Menu
• Select Help → Show Special Characters, or press ¤ to display a

window with the special characters you can make by pressing 

S + the appropriate keys. The window will stay on screen
until you click on the OK button. If the window is blocking your view of a clue, 
you can move it to a different part of the screen by clicking and dragging on the
Special Characters title bar to move the window to the desired location.

• Help → About Classroom Jeopardy! Editor . . . will display a splash screen with the
version number and copyright information for the Classroom Jeopardy! Editor software.

The toolbar is located under the menu bar. It allows you to access certain options that are also available in the
menu bar. To choose an option, simply click on the appropriate icon. (To see what an icon stands for, use your
mouse to move the arrow marker over it; a short description will appear, indicating the purpose of the icon, 
and a longer description will appear in the status bar at the bottom of the screen.)

Select the New Tool to open a blank template for creating a new game.

Select the Open Tool tool to display the Open dialog box. Click on a game file name in the Open dialog
box list of files to select it, then click on the Open button to open the selected game.

Select Save As Tool to open the Save as JGM dialog box. Type the name under which you want to save
the file, then click on the Save button to save the game. The file will be saved with the suffix ".jgm". A
".jgm" file is a Classroom Jeopardy! Editor game file. It can only be opened and edited with Classroom
Jeopardy! Editor and is the file type used by Classroom Jeopardy! Editor cartridges.

Select the Cut Tool to cut (remove) template cell data or editor window text to the clipboard from which
you can paste it into single- or multiple-cell template selections or a field in an editor window.

Select the Copy Tool to copy (duplicate) template cell data or editor window text to the clipboard from
which you can paste it into single- or multiple-cell template selections or a field in an editor window.

Select the Paste Tool to paste the current template cell data or editor window text on the clipboard into
single- or multiple-cell template selections or a field in an editor window.

(For a discussion of the select, cut, copy, and paste features of Classroom Jeopardy! Editor see page 51.)

Select Edit → Undo or type J + z when you are in template view to undo the most recently

completed action. Select Edit → Redo or type J + y when you are in template view to restore

(redo) the action you have just undone using the Edit → Undo or J + z commands.

Select the Print Tool to print the game that you are currently viewing on the computer. The Print dialog
box will allow you to decide whether you want to print either the Single Jeopardy! or Double Jeopardy!
round or both.

TOOLBAR
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Select either the SJ or DJ Tool to view either the Single Jeopardy! (SJ) or Double Jeopardy!
(DJ) round on the screen.

The Cartridge Tool is operable only when Classroom Jeopardy! Link is connected to your computer 
and a cartridge has been inserted. Select the Cartridge Tool to display the Jeopardy! Game Cartridge
Interface. This dialog box will display the contents of a cartridge and allow you to perform a variety of
cartridge operations. (See page 59.)

Select the Zoom Adjust Tool to view a game template at different magnifications. The
magnification percentage appears in the small window to the right of the bar. With the Zoom
Adjust Tool, you can view the game at varying magnifications instead of set increments.

Select the Zoom Up/Down tool to also choose different magnification settings. Click on
either the Up or the Down arrow. Each time you click, the degree of magnification will
be displayed in the small window to the left of the tool.

The game template consists of four kinds of cells, each containing a particular type of information: game name,
category information, clues/responses, and Final Jeopardy! content.

Game Name Cell
The cell for the game name appears at the top of the screen. When you load a game onto a Jeopardy! Cartridge, the
game name is used to arrange the contents of the cartridge in alphabetical and numerical order. 

(NOTE: It is important that you fill in the game name before you load the game onto a Cartridge. Without
the name, the load operation cannot be completed, and you will get
an error message on the screen.)

Category Information Cells
Each Jeopardy! round and Double Jeopardy! round is made up of six
categories which are displayed in six columns. The top three cells of each
column contain information about the category: the category name, the
abbreviated name (the name as it appears on the Jeopardy! game board
on your TV screen), and any explanation that will help clarify how the
category is played (such as, Unscramble the animal names.).

Clue/Response Cells
Each of these cells displays a single clue and the corresponding response. 

Final Jeopardy! Cell
This cell displays the Final Jeopardy! category, clue, and response.

Filling Out a Game Template
Once you have an idea of what your categories and clues are going to be, you can begin typing them into the game
template. The printed game template will serve as your Answer Key for the Jeopardy! game. 

TEMPLATE  CELLS

SINGLESINGLE JEOPARDY!®JEOPARDY!®GAME NAME:GAME NAME:     U.S. GEOGRAPHY / ODDS AND ENDS

FINALFINAL JEOPARDY!®JEOPARDY!®CATEGORY:   FAMOUS PEOPLE
CLUE:   THE BIRTHDAY OF THIS CIVIL RIGHTS LEADER IS CELEBRATED AS A NATIONAL HOLIDAY IN JANUARY  
Response:   Who is Martin Luther King, Jr.?
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Editor Windows
When you start up Classroom Jeopardy! Editor, the program opens to a blank game template displaying a Single
Jeopardy! (SJ) round. To type in the game content, you must first select the cell in which you want to work and
then bring up its corresponding editor window. There is an editor window for each of the four types of cells.

• Game Name Cell

• Category Cell

• Clue/Response Cell

• Final Jeopardy! Cell

You can access an editor window in one of three ways:

• Use the mouse to single-click inside the cell. The entire cell will turn orange. Then press E
to display the editor window for the cell.

• Use the mouse to double-click inside the cell. Its editor window will appear on the screen.

• Use the arrow keys to move through the template until you get to the desired cell, then press E. 
(See “Moving Within the Template” on page 53.) 

Once you access the editor window for a cell, you can start typing. The
window displays the text in the way it will appear on your TV, so you can
see exactly how the content will look. The editor windows for all cells
behave in the same way.

The editor window is the only place where you can key in text. Once you
finish typing the text, exit the editor window by clicking on the OK button
or click on the Cancel button to close the window without saving your
changes. You may also close an editor window by clicking on the
exit/close box at the top right-hand corner of the window. Closing an
editor window will return you to the game template view. If you later
want to revise or delete the text in the cell, just return to its editor window
in order to make your changes.

Edit text in editor windows as you would edit text in most programs. Use the back space or delete key to delete
characters, or use select, cut, copy, and paste. See page 53 for information about selecting entire cells in order to
cut, copy, and paste them into other templates.

Single-Play Clues
Jeopardy! is designed so that if a player gives an incorrect response to a
clue during a game, the other players still get a chance to respond to the
same clue and win points. For example, in a three-player game, if Player 1
responds to a clue incorrectly, then Players 2 and 3 have an opportunity to
respond to the clue.

However, in certain instances, this may not be desirable. For example, if a
category consists of clues in which players identify a given statement as
true or false, the player who responds incorrectly unwittingly gives away
the correct response.

GENERAL GAME CREAT ION INFORMATION
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To prevent players from getting an unfair advantage over the player who responds incorrectly, Classroom Jeopardy!
Editor gives you the option of making certain clues single-play. Single-play clues allow only one player to respond.
If a player responds incorrectly, points are taken off that player’s score, and the game takes players back to the
Classroom Jeopardy! game board where a new clue is chosen. You can choose to make some or all of the clues
in a category single-play. For example, if all five clues in a category were true/false clues, you would probably
want to assign the single-play feature to the entire category. If only Clue 1 were a true/false clue and the remaining
clues multi-play, then you would assign the single-play feature to just Clue 1.

To make clues single-play, simply click the single-play option either in the editor windows for the category
information cells or in the editor windows for the individual clue/response cells. To change a clue back to normal
from single-clue, simply deselect the single-play option by clicking on it. When a cell has been designated as
single-play the upper left corner of the cell will display a black triangle.

Moving Within the Template
As you type in your game content, you can move from cell to cell or from round to round by pressing 
the following keys:

V Move down within a column.

U Move up within a column.

X Move right from one cell to the next.

W Move left from one cell to the next.

Q
Move from the Single Jeopardy! round to the Double Jeopardy! round 
(or select Round → DJ from the menu bar, or click on the tool in the toolbar).

P
Move from the Double Jeopardy! round to the Single Jeopardy! round 
(or select either Round → SJ from the menu bar, or click on the tool in the toolbar).

T
Move from Final Jeopardy! (the bottom cell) to Category 1 Full Size Category Name cell 
(the top cell).

J + arrows Move from a cell to an adjacent cell and automatically open the editor window.

Navigation in each column or row is “looped” so that, if, for example, you are in the bottom cell of a column,

pressing V will move you to the top cell. If you are in the far right column (Category 6), pressing X will

move you to the first column (Category 1).

ENTERING CONTENT FOR THE JEOPARDY! OR DOUBLE JEOPARDY! ROUND

1. Access the editing window (see page 49) for the Game Name
cell located at the top of the template. Do this by single-clicking

in the cell and pressing E, or use the mouse to double-

click in the cell. Fill in the name of the game.

ENTER ING GAME CONTENT
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2. Access the editing window for the Full Size Category name, the
Abbreviated Category name, and the category Explanation for
any category. (One editor window is provided for all three cells.)

Do this by single-clicking in the cell and then pressing E, 
or by double-clicking in the cell. Then do the following:

a. Type the Full Size Category name and the Abbreviated
Category name. (The Abbreviated Category name appears
on the full 30 cell Jeopardy! game board when it is displayed
on your TV.) 

b. Optional: Type an Explanation that will clarify the kind of response that the category requires. For
example, if each clue in a category is made up of scrambled animal names, the explanation might be
“Identify the animal in each scrambled letter clue.”

c. Optional: Click the single-play option if you wish to make all clues in the category single-play. 
(See page 49 for an explanation of single-play clues.) 

d. Click on the OK button or on the Exit/Close box to exit the editor window and return to the game
template.

3. Access the editor window for any clue. Type in the clue. You’ll see
it exactly as it will appear on your TV screen. If you want to make
the clue single-play, click on the single-play option. Then click on
the OK button or click on the Exit/Close box to exit the editor
window and return to the template.

4. Move through the template by clicking in the individual cells or by
using the keys described on page 50. Continue filling in the clues
and category information for the round.

Entering Content for the Final Jeopardy! Round 
The Final Jeopardy! content is displayed at the bottom of both the Single
Jeopardy! and Double Jeopardy! templates. Typing the content in either the Single Jeopardy! or Double Jeopardy!
round will automatically transfer the information to the other round. There is no need to type the Final Jeopardy!
information twice.

1. Access the editing window for the Final Jeopardy! Cell by clicking

in the cell and pressing E. Or, simply double-click in the cell.

2. Type in the category, clue, and response.

3. Click on the OK button or click on the exit/close box to exit the
editor window and return to the game template.

Saving a Game
You can save your game at any time during your writing/editing process.
To save a game, follow these steps.

1. Select File → Save on the menu bar, press J + s, or click the tool on the toolbar.

2. The Save As JGM dialog box will appear. Type the file name for your game.

3. Click on the Save button. 

Once saved, the file name will appear on the window’s title bar. It will also be included in the game list that appears in
the File menu, however, the .jgm file suffix/extension will not be displayed in this list. Depending on the preferences you
have set for your computer the .jgm suffix/extension may or may not appear in Open or Save/Save As dialog boxes.
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Printing a Game
Print the game when you have finished filling in the template. You will use the printed copy as an answer key when
hosting a Classroom Jeopardy! game.

1. Select File → Print to print the template you are viewing. You can also press J + p , or click 

the tool on the toolbar.

2. The Print dialog box will appear. Click on All to print both pages of the answer key, or if you want to print
only one page at a time, type in the selected page. Then click on the OK button.

Select File → Print Preview, if you wish to view the printed game before you print it. The screen will display the
Jeopardy! round you were editing just as it will be printed.

Click on a Zoom In or Zoom Out button or click anywhere on the screen with your mouse to magnify the viewing
area. Press either the Next Page or Previous Page button at the top of the screen to go from the Single Jeopardy!
round to the Double Jeopardy! round. Select Close or click on the window’s Exit/Close box to exit the print
preview screen and return to the template.

Navigation Commands for Game Entry
To make the game entry process faster and easier you can use a variety of keyboard short cuts to move around 
in an editor window during game entry.

1. Positioning the Cursor in an Editor Window

Move your cursor within any blue pane of an editor window using the Home, End, and arrow keys.

I moves the cursor to the beginning of a line within any blue pane of an editor window.

J+ I moves the cursor to the first character of a line within any blue pane of an editor window.

F moves the cursor to the end of a line within any blue pane of an editor window.

J + F moves the cursor to the last character within any blue pane of an editor window.

W or X moves the cursor to the left or right respectively within any blue pane of an editor window.

U or V moves the cursor up or down respectively within any blue pane of an editor window.
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2. Moving Within the Template

Move within a game template by pressing the appropriate keys. See page 50 for a list of these keys. 

Deleting Characters Within an Editor Window

Use B and D to delete characters. Place the cursor behind the character(s) you want deleted, and then 

press B. Place the cursor in front of the character(s) you want deleted, and then press D. Or you can

click and drag to highlight text and delete it by pressing the delete or backspace key.
Cut/Copy/Paste Commands
When you are in template view you can cut or copy an individual cell, a group of cells, an entire category, or an
entire round of one game, and then paste the text into the same game or into a different game.

Select a Single Cell to Cut, Copy, or Paste
Click on a single cell (game name, category, clue/response or Final
Jeopardy!) to select it. It will be highlighted in orange. Orange highlighted
single-cell selections or multiple-cell selections are referred to as the
selection. The Single Jeopardy! view and the Double Jeopardy! view for
the same game have separate and independent selections. Each separate
game also has its own independent selections.

You may do the following with a single selected cell:

1. Edit – Double-click on the cell or press E while it is selected. Its editor window will be opened.

2. Copy – While the cell is selected, click the tool on the toolbar, choose the Edit → Copy option from

the menu bar, or press J + c.

3. Cut – While the cell is selected, click the tool on the toolbar, choose the Edit → Cut option from the

menu bar, or press J + x.

4. Paste – While the cell is selected, click the tool on the toolbar, choose the Edit → Paste option from

the menu bar, or press J + v.

5. A copied or cut single-cell selection can only be pasted into another compatible single-cell.

a. A Game Name cell can only be pasted into another Game Name cell.

b. A Category Information cell can be pasted into any other Category Information cell.

c. A Clue/Response cell can be pasted into any other Clue/Response cell.

d. A Final Jeopardy! cell can only be pasted into another Final Jeopardy! cell.
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You can change the selection in the following ways:

6. Once a single-cell selection has been made you can move it within the category/clue/response grid by using
the arrow keys. (Note: When using the arrow keys, the selected cell wraps around between the right and left
edge columns, and the top and bottom edge rows of the template grid.)

7. Once a single-cell selection has been made you can move between different cell types (Game Name,

Category Information, or Final Jeopardy!) within the template by using the T key. (Note: when using

the T key, the selection moves in the following circular sequence: Game Name, Category 1, 

Final Jeopardy!, Game Name, . . .) The selection will not enter the clue/response grid.

8. Once a single-cell selection has been made you can move between template areas in the reverse direction

using S + T . (Note: when using the S + T keys, the selection moves 

in the following circular sequence: Final Jeopardy!, Category 1, Game Name, Final Jeopardy!, . . .)
The selection will not enter the clue/response grid.

9. Once a single-cell selection has been made you can move from its cell editor window to an adjacent 

cell’s editor window using the J + arrow keys (U for the cell above, V for the cell below, 

W for the cell to the left, and X for the cell to the right). The cell editor window for the originally

selected cell will close and the appropriate adjacent cell’s editor window will open. When using 

the J + arrow keys, the selection wraps around between the right and left edge columns, 

and top and bottom edge rows.

Select Multiple Cells to Cut, Copy, or Paste
Click and drag on multiple cells to select them: Typically you will drag down and/or to the right to select more
cells, and up and/or to the left to select fewer cells. Once the desired group of cells are selected, simply release the
mouse button to finalize the selection. You can select a new group of cells by simply clicking a new starting cell
and dragging to expand the selection. Remember, the Single Jeopardy! view and the Double Jeopardy! view for the
same game have separate and independent selections. Also, each separate game has its own independent selection
which is remembered when you close and reopen the file.

If you begin making the selection in the Game Name cell, the "row/column" grid selection will always start in 
the first column and first row cell of the category/clue/response grid. This is because the top row, which is the
Category Information row, has a special status relative to the other cells in its column.

You may modify an existing single or multiple-cell selection using the S + arrow keys. 

The S + V arrow key will expand the current selection downward. The S + X arrow key

will expand the current selection to the right. The S + U arrow key will reduce the current selection

upward from bottom to top. The S + W arrow key will reduce the current selection from right to left.
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You may do the following with a multiple-cell selection:

1. Copy – While the cells are selected, click the tool on the toolbar, choose the Edit → Copy option 

from the menu bar, or press J + c.

2. Cut – While the cells are selected, click the tool on the toolbar, choose the Edit → Cut option 

from the menu bar, or press J + x.

3. Paste – Highlight the destination cells, then click the tool on the toolbar, choose the Edit → Paste

option from the menu bar, or press J + v.

4. A copied or cut multiple-cell selection can only be pasted into another compatible multiple-cell selection.

a. If the source selection starts with a Game Name cell, the destination selection must also start 
with a Game Name cell.

b. If the source selection starts with a Category Information cell, the destination selection must 
also start with any other Category Information cell.

c. If the source selection starts with a Clue/Response cell, the destination selection must also start 
with any other Clue/Response cell.

d. The size and shape of the destination selection must match that of the source selection. For example,
a Clue/Response cell source selection consisting of 2 columns by 3 rows can be pasted into any
destination selection of 2 columns by 3 rows of another Clue/Response cell destination selection.
However, a 2 column by 3 row source selection that starts with the Category Information row can
only be pasted into an 2 column by 3 row destination selection that also starts with the Category
Information row.

e. If you attempt to paste a multiple-cell selection into an incompatible destination selection, you will 
receive a descriptive error message that explains why you will be unable to paste the selection along 
with information that describes the dimensions of both the source and destination multiple-cell selections.

5. A copied or cut multiple-cell selection can be pasted into a compatible multiple-cell destination.

a. The multiple-cell destination must meet the same constraints as described in 4d. above.

b. All cells in the multiple-cell destination must actually exist within the destination template. For
example, a 3 column by 4 row source selection could not be pasted into a multiple-cell destination
defined by a single selected cell in the Category 5 column because there would be no room for the
right-most column of the source selection.

Selection Memory
The most recent single- or multiple-cell selection for each of the Single Jeopardy! and Double Jeopardy! rounds
within each game is saved both within a single Classroom Jeopardy! Editor session and across multiple Classroom
Jeopardy! Editor sessions. For example, if you have all of Category 3 selected for the Single Jeopardy! view for
Game A when you close the game, you will see the same selection if you reopen the same game later in the session.
Similarly, as long as the Game A .jgm file remains in the same location, you will see the same selection if you
reopen the same game during a later Classroom Jeopardy! Editor session.
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Shortcut Commands
As previously mentioned, Classroom Jeopardy! Editor incorporates many of the same keyboard shortcuts that are
used in other programs. Remember that the Control key on Windows-based PCs is typically labeled Ctrl, and on
Macintoshes is typically labeled Control. 

Macintosh users should use the Command key instead of the Control key in keystroke combinations.

J + n opens a blank template for creating a new game.

J + o opens an existing game.

J + s lets you save the game you have just created.

J + p lets you print one or two pages of your answer key.

J + c copies selected text onto the clipboard.

J + x deletes selected text from a game and copies it onto the clipboard.

J + v pastes text from the clipboard into a selected location in a game.

J + z reverses the most recently performed action.

J + y restores the most recently undone action.

J + a highlights an entire game template for copying or cutting.

Spell Checker Feature
Classroom Jeopardy! Editor lets you spell check your game to ensure that the content in your answer keys and
game cartridges is accurately entered. 

Entire Game Spell Checking
To run the Spell Checker on the entire game select Tools → Spell Checker from the menu bar. This will spell
check the contents of all cells in the game in the following order:

1. Game Name

2. Single Jeopardy! Round

3. Double Jeopardy! Round

4. Final Jeopardy! Round

Once the spell check starts, the template view will be set to Single Jeopardy!. Upon reaching step 3, the template
view will be set to Double Jeopardy! and the spell check will continue. Upon completion, the template view will be
reset to its initial state.

While spell checking the entire game, a progress bar will be displayed in the Status Bar at the bottom of the
screen. It will show how much of the operation has been completed. As long as no potential spelling errors are
detected, the user will see the operation proceed steadily toward completion. If a potential spelling error is detected,
the Spell Checker Suggestions window will pop-up to allow the user to correct or override the Spell Checker.

THE SPELL  CHECKER
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Interactive Spell Checker Operation
When the Spell Checker detects a potential spelling error it will
pop-up the Suggestions Window.

In this situation, the cell location where the potential error was
detected is shown as part of the title. The normal game template
will be visible behind the pop-up window and will be synchronized
with the spell check operation to show the Single or Double
Jeopardy! template being checked. If necessary, the user can 
click and drag on the title bar and move the pop-up window 
to view the underlying cells of the template.

The following fields and buttons are displayed in the spelling checker 
window and may display data, depending on the situation:

Not in Dictionary field: The Not in Dictionary field indicates that a misspelled word was detected. 
The word is considered misspelled because it could not be located in any open dictionaries. Edit the word 
in this box or select a suggestion from the list, then click the Change button to correct the word, or press
the Ignore button to skip the word.

Suggestions field: The Suggestions field contains a list of suggested replacements for the word reported
as misspelled. Repeated clicks on the Suggest button may yield more suggestions. If the word in the 
Not In Dictionary field has not been edited, the word selected in the Suggestions field will be used as 
the replacement when either the Change or Change All button is pressed.

Change button: Click the Change button to cause the reported word to be replaced. If the problem word
was edited, the edited word is used as the replacement. Otherwise, the selected suggestion is used as the
replacement. Only this occurrence of the reported word is replaced. If you want this and all following
occurrences of the word replaced, select the Change All button.

Change All button: Click the Change All button to cause this and all following occurrences of the reported
word to be replaced. If the problem word was edited, the edited word will be used as the replacement.
Otherwise, the selected suggestion will be used as the replacement. If you want only this occurrence of the
word to be replaced, use the Change button.

Ignore button: Click the Ignore button to cause the occurrence of a misspelled word to be skipped. If the
same misspelled word appears later, it will be reported again.

Ignore All button: Click the Ignore All button to cause this and all further occurrences of a misspelled word 
to be skipped. You might use this button if the word reported as a misspelling is actually spelled correctly. 
If the word is one you use frequently, you may wish to ignore it permanently by selecting the Add button.

Suggest button: Click the Suggest button to cause the spell checker to search more thoroughly for
suggested replacements for the current misspelled word. Each time you press the Suggest button, a deeper
search is made. The Suggest button is disabled once all possible suggestions have been located.

Add button: Click the Add button to cause the reported word to be added to the user’s dictionary. Click 
the Add button if a correctly spelled word you use often is reported as a misspelling. If the word is not used
frequently, you may want to select the Ignore or Ignore All buttons instead.

Cancel button: The Cancel button stops the current spelling check.

Undo Edit button: Click the Undo Edit button to remove any changes made to the text in the Not in
Dictionary field. The Not in Dictionary button appears in place of the Ignore button only if the text 
in the Not in Dictionary field has been changed.
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Keyboard Characters/Symbols
As in the TV show, except for the text that displays explanations and responses, the Jeopardy! game template
displays only uppercase letters. The following list outlines the characters and symbols you can create with
Classroom Jeopardy! Editor:

• The uppercase letters appear automatically when you press the letter keys; you do not need to press

S or L. 

• The white-on-blue text displayed in the editor windows (see page 49) is what is actually displayed on your
TV screen when you play the game. 

• Numbers and symbols that are created with a regular keyboard are made in the same way with Classroom

Jeopardy! Editor. For example, to make a question mark, press S+ ?; to make “#” (pound symbol), 

press S + 3.

• Fractions can only be displayed as 1/2, 1/4, and so on.

Special Characters
With Classroom Jeopardy! Editor, you can also make other special characters as shown 

to the right. To create the characters, press S and the appropriate key.

While working in Classroom Jeopardy! Editor, you can display the Special Characters table

for reference anytime by pressing ¤. You can also select Help → Show Special

Characters from the menu bar. A pop-up window will appear, displaying the special
characters and their corresponding keys. The window will stay on screen as you work until
you click on the OK button. To move the window to a different part of the screen, simply
click and drag on the the title bar and move it to the desired location.

#
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Once you’ve finished filling in a game template, you’re ready to copy the contents to a Classroom Jeopardy! 
Game Cartridge (EI-7922). Classroom Jeopardy! Link lets you copy the game directly from your computer to 
the cartridge. To perform this and other cartridge operations, you must first connect Classroom Jeopardy! Link 
to your computer and insert a cartridge into the pod.

Connecting Classroom Jeopardy! Link
To connect the unit, simply plug in the unit’s cable to your computer’s USB (Universal Serial Bus) port. A light on
the unit will go on, indicating that a connection has been made. Then insert a Classroom Jeopardy! Game Cartridge
into the unit.

Cartridge Operations
In order to perform any cartridge operation, you must select
the File → Cartridge menu option or click on the tool of
the toolbar. You will then see the Classroom Jeopardy! 
Game Cartridge Interface.

The Classroom Jeopardy! Game Cartridge Interface gives
you access to five cartridge operations.

Save a Game on Your Computer to a Cartridge

1. Make sure the game is displayed on your computer screen. 

2. Select File → Cartridge from the menu bar or click the tool icon on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the Store Screen Game in Cartridge
button. The program will copy the game onto the cartridge in just seconds. (If the cartridge already has a
game with exactly the same name, a warning dialog box will ask if you want to overwrite the existing game
in the cartridge. Click on the Yes button to proceed or on the No button to cancel the operation.)

4. Click on the Exit button or click on the window’s Exit/Close box to exit the screen.

After the game is stored, the list of games that are stored on the cartridge will be updated to include the new game.

NOTE: The explanations for the categories and the responses to the clues are NOT transferred to the Cartridge.
However, they will be left intact in your original Classroom Jeopardy! Editor document file. 

CLASSROOM JEOPARDY!  L INK OPERATIONS

Jeopardy! Link Pod

USB port

Cable

Cartridge
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Erase a Game from a Cartridge
1. Start up Classroom Jeopardy! Editor.

2. Select File → Cartridge from the menu bar or click the tool on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the name of the game you want 
to erase to select it.

4. Click on the Erase Selected Game from Cartridge button. A dialog box will ask if you want to erase the
game. Click on the Yes button to proceed or on the No button to cancel the operation. If you erase the game,
the game list on the cartridge will be updated to show that the game has been deleted.

Erase All Games in a Cartridge
1. Start up Classroom Jeopardy! Editor.

2. Select File → Cartridge from the menu bar or click the tool on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the Erase All Games in Cartridge
button. A dialog box will ask if you want to erase all the games. Click on the Yes button to proceed or 
on the No button to cancel the operation.

4. Once the games are erased, the game list will be updated to show that no games are stored in the cartridge.

Repair Cartridge Contents
In rare cases, one or more games stored on a cartridge
may become corrupted due to misuse or malfunction.
Should you get a warning message that this has
occurred, you may attempt to repair the cartridge. 

1. Click on the OK button to dismiss 
the cartridge error message.

2. Select File → Cartridge from the menu bar, or
click the tool icon on the toolbar.

3. When the Jeopardy! Game Cartridge Interface
is displayed, click on the Repair Cartridge
Contents button. A dialog box will ask if you
want to attempt to repair the cartridge. Click on
the Yes button to proceed or on the No button to
cancel the operation.

Classroom Jeopardy! Editor will attempt to repair
the cartridge. If the cartridge is repairable, it will
be repaired and you will be returned to the
Jeopardy! Game Cartridge Interface.

If the Cartridge is not repairable, an error
message will suggest that it may be erasable.
Click the OK button to dismiss the error message. 

4. Click on the Erase All Games in Cartridge
button. A dialog box 
will ask if you want to erase all games in the
cartridge. Click the Yes button. A progress bar
will be displayed as the cartridge is erased. 
When it is finished, you will be returned to the
Jeopardy! Game Cartridge Interface.
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5. If you cause an error during erasure (e.g., by pulling out the
cartridge before it is finished), Classroom Jeopardy! Editor
will display an error message. Click on the OK button to
dismiss the error message. Try to erase the cartridge again. 
If the cartridge cannot be repaired or erased, it is unusable.
Discard the cartridge and try using another one.

Load a Game from a Cartridge onto Your Computer
If you should somehow lose a game file from your computer, the quickest way to replace it is by copying 
the game from the cartridge on which it was stored. To do this, follow these steps:

1. Start up Classroom Jeopardy! Editor to display a blank game template.

2. Select the File → Cartridge option from the menu bar or click the tool icon on the toolbar.

3. When the Jeopardy! Game Cartridge Interface is displayed, click on the name of the game you want to
load to select it.

4. Click on the Load Selected Game into Classroom Jeopardy! Editor... button. A new untitled template
will be created and the game loaded into it.

5. Select File → Save from the menu bar or click the tool on the toolbar to save the recovered 
game on your computer.

6. Select the Exit button or click on the window’s exit/close box to exit the screen.

NOTE: The game content will be intact except for the explanations and responses. These do NOT appear on 
the screen since they were not stored in the Game Cartridge. (See “Save a Game on Your Computer to a
Cartridge” on page 59.) You will need to key in the explanations and responses in order to complete your file. 

With Classroom Jeopardy! Editor and Classroom Jeopardy! Link you can edit or change an existing game and then
copy the revised game onto a cartridge, save it to your computer’s hard drive, or both.

Working With One Game File
You can revise a game by opening the file from a cartridge and typing in your changes. For this kind of revision,
you only need to open up one game file—the file that is going to be changed. 

1. Launch Classroom Jeopardy! Editor.

2. Select File → Open from the menu bar, press J + o, or click the tool on the toolbar. Navigate
to the folder where the game is stored. When the list of games appears, click on the name of the game you
want to revise to select it. Click on the Open button and Classroom Jeopardy! Editor will open the game.

3. Make your revisions by clicking on the cell(s) and accessing the corresponding editor windows. Type in your
changes. (See page 49 for information on editor windows.)

4. When the changes are complete, select File → Save from the menu bar or click on the tool on the
toolbar to replace the existing game on your computer. You may also select the File → Save As... option
and type a new name in the File name: field of the Save As JGM dialog box to keep the original game
intact. The revised game will be saved as an additional game.

5. Connect Classroom Jeopardy! Link to your computer and insert a cartridge. Select File → Cartridge
from the menu bar or click on the tool on the toolbar. When the Jeopardy! Game Cartridge Interface
appears, click on the Store Screen Game in Cartridge button. The revised game will be stored onto the
cartridge in seconds. (If the cartridge already has the original game with the exact same name, a dialog box
will ask if you wish to overwrite the existing game in the cartridge. Click on the Yes button to proceed.)

REVIS ING GAMES
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Working With Two Game Files
Sometimes you may want to create a new game or revise an existing one by copying content from another game.
In this case, you will need to open up two game files—the one you are copying from (the source game) and the
one you are copying to (the destination game).

1. Start up Classroom Jeopardy! Editor. A blank template will appear. If you will not be pasting game cells
from the source game into a blank template to make a new game, it is best to close the blank template 
before proceeding.

If you are going to select cells from a game to paste them into another game, you will open the destination
game (the game you want to copy to) next.

2. Access the destination game (the game you want to copy to) first. Select File → Open from the menu bar,

press J + o, or click the icon on the toolbar. Locate the file you want to paste into and click
on its name; then click on the Open button. The game will appear on the screen.

3. Access the source game (the game you want to copy from) next. Select File → Open from the menu bar,

press J + o, or click the icon on the toolbar. Locate the file you want to copy from and click
on its name to highlight it; then click on the Open button. The game template will be displayed.

4. To see both screens so you can copy cells from one to the other, select Window → Tile from the menu bar.
The two windows will be resized to fit half the display area, and the source file will appear above the
destination file.

5. Follow the instructions on how to select, cut, copy, and paste single- or multiple-cell selections on page 53
and 54.

Using Classroom Jeopardy! Link and the Classroom Jeopardy! Editor software, you can convert and save any of
the Classroom Jeopardy! games that used the Microsoft Word templates supplied with the original Classroom
Jeopardy! units.

1. Start up Classroom Jeopardy! Editor.

2. Select File → Open from the menu bar, press J + o, or click the icon on the toolbar. Navigate
to the folder where you have saved your games in Microsoft Word format. The list of your games will
appear. Locate the Microsoft® Word version of the game you want to convert.

3. Click on the game name to select it; then click on the Open button. Classroom Jeopardy! Editor will open
the game and automatically convert it. If you look at the game name at the top of the screen, you will see
jgm affixed to the end of the name indicating that the file has been converted. The original Microsoft Word®

game remains intact, and it remains on your computer as a separate file. Save the file to a cartridge or to a
file on your hard drive.

If you’ve used Classroom Jeopardy! in the past, you know that it is an effective teaching tool that motivates
students and generates an excitement for learning. Thanks to Classroom Jeopardy! Editor, you can easily add to
your collection of Classroom Jeopardy! games because now you can share games with teachers from all over the
world. If you visit www.classroomjeopardy.com, you will see that it includes an area where you can upload and
download games created in Classroom Jeopardy! Editor. 

CONVERT ING OLDER GAMES

SHARING GAMES ON THE INTERNET
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Here are some of the ways you and other teachers can share games:

• Upload and download games from the Internet.

• Create games that can be placed on a server for individual schools to download. 

• Store games on a server for district-wide use among teachers.

• E-mail one or more games by enclosing them as attachments.

After you launch the Classroom Jeopardy! Editor software, select the File → Preferences option from the menu
bar. The Preferences dialog box will appear.

The Preferences dialog box allows you to determine
which messages, warnings, and reminders will appear
during game creation. These Preferences choices are
listed in the dialog box as questions for which there is
a Yes or No answer. The preferences you choose take
effect as soon as you close the Preferences dialog box
and will continue to be in effect each time you launch
the Classroom Jeopardy! Editor program until you
change them.

Preferences Explained
Show requirements and constraints for opening Microsoft Word Jeopardy! game templates?

Previous Classroom Jeopardy! game units could only be programmed using the keyboard that attached to the
back of the unit. However, in order to help game writers organize their thoughts, Educational Insights included a
Microsoft Word® template on the Classroom Jeopardy! CD. The template used tables with rows and columns and
allowed game writers to enter all the information a game required into separate cells in the table. However, the
game still had to be entered into the unit using the special keyboard provided. GOOD NEWS! All those games
teachers entered into the Microsoft Word® templates can be opened in Classroom Jeopardy! Editor and saved to
your computer or to cartridges where they’ll be available when they’re wanted.

For additional instructions on troubleshooting Microsoft Word file to Classroom Jeopardy Editor file conversion,
see page 86.

Because Classroom Jeopardy! Editor actually uses Microsoft Word® in an invisible mode to open these Word
game templates, there are some requirements that must be met. The requirements are as follows:

1. Microsoft Word® must be properly installed on your computer.

2. The structural layout of the Classroom Jeopardy! template file must not have been changed.

3. The contents of the game’s cells must conform to the requirements of the Classroom Jeopardy! unit 
with respect to length of clues, length of category names, and so forth.

Click Yes if you would like to be reminded of these requirements each time you attempt to open such 
a game. Click No if you do not want to be reminded.

Automatically run Spell Checker before saving a game or before storing a game onto a cartridge?

Check Yes if each time you attempt to save a game or store it on a cartridge you want the Spell Checker to check
the spelling of the entire game. If you would rather choose when you will run the Spell Checker by selecting
Tools → Spell Checker, then set this preference to No.

SETT ING PREFERENCES

New JeopardyGuide.qxd  1/24/05  5:01 PM  Page 63



IDEAS FOR CATEGORIES AND CLUES
The flexibility provided by Classroom Jeopardy! Editor and Link means the game possibilities are limitless. 
Here are some category and clue ideas to get you started. The categories are grouped roughly by subject matter,
but remember you can create games and categories that cover more than one subject.

Classroom Rules and Procedures Games
It takes a bit of effort to create a game based on your own classroom procedures, but you can use it year after year,
modifying the game if necessary.

Safety First • the place we meet if there’s a fire alarm during recess
• a place where we are allowed to run 

Our Day • the first thing we do when we come into the classroom every morning
• the subject we study right after lunch

Out and About • the day of the week our class visits the school library
• where we’re going on our next field trip

Best Behavior • how we earn a sticker for the day
• what we bring to school after an absence 

Get Acquainted Games
Pass out a questionnaire to gather the information for a beginning-of-the-year game to help students get to know
one another. Then write a game based on their responses. 

Family Fun • a student who has four brothers
• His mother works at our school.

Hobbies • a student who is a Girl Scout
• a student who collects baseball cards

Fun Facts • She won Best Costume at last year’s Halloween Carnival.
• a student who has an iguana for a pet 

Talented Kids • a student who plays the flute
• a student who speaks Korean

Facts and Figures • He was born in Alberta, Canada.
• a student whose middle name is Andrew

Sporty Students • She plays third base on a softball team.
• a student who rides a skateboard to school 

CATEGORY SAMPLE CLUES

CATEGORY SAMPLE CLUES

64

Ideas for Categories and Clues
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Spelling and Grammar Games

Homophone Pairs

The correct response is a
pair of words that sound
the same but are spelled
differently.

an insect and your mother’s sister

a man and letters or postcards

What are ant and aunt ?

What are male and mail ? 

Homograph Pairs

The correct response is a
word that fits both
definitions.

a note to a friend or a part of the alphabet

a toy that spins and the highest point 

What is a letter ?

What is a top ? 

Shun, Shun, Shun

The correct spelling ends 
in “t-i-o-n,” “s-i-o-n,” 
or “c-e-a-n.”

the correct spelling for a word that 
means “movement”

the correct spelling for a word that
means “sea”

the correct spelling for a word that means
“something you own” 

What is m-o-t-i-o-n ?

What is o-c-e-a-n ?

What is p-o-s-s-e-s-s-i-o-n ?

The Long Way

The correct response is the
longer word for which the
clue is short.

ad

bike

What is advertisement ?

What is bicycle ?

Plurals

The correct response is the
spelling of the plural form
of the word in the clue.

tooth

spy

What is t-e-e-t-h ?

What is s-p-i-e-s ?

Parts of Speech the adverb in this sentence:
Ann ran quickly.

Preposition or adverb? 
the word “on” in the sentence “Rover is
on the porch.”

Common or proper noun?
Chicago

What is quickly ?

What is a preposition ?

What is a proper noun ?

Great Grammar the subject in the sentence “I brought
home a puppy.”

the past tense of bring 

What is I ?

What is brought ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Phonics Games
Even students with limited reading skills can enjoy Classroom Jeopardy! games because the host reads clues aloud.

E Sounds All Around any word that has the short “e” sound

a student in this class whose name has
the short “e” sound

a color that has the long “e” sound

Many possible responses.
Example: What is pen ? or What is shed ?

Many possible responses.
Example: Who is Ben ? or Who is Fred ?

Several possible responses.
Example: What is green? or What is peach?

Starting Sounds an animal that begins with the same letter
as the word “mother”

a word that starts with the letter “r” and
rhymes with sing

Several possible responses.
Example: What is a monkey ?
or What is a moose ?

What is ring ?

Wonderful W

Correct responses begin
with the letter “w.”

a three-letter word

a word that rhymes with “rest”

Many possible responses.
Example: What is win ? or What is wig ?

What is west ?

A, E, I, O, U the vowel sound in the word “cat”

the vowel sounds in the word “silly”

What is ă ? or What is short a ?

What are ı̆ and ē ? or 
What are short i and long e ?

The End the ending sound in this word:
(teacher holds up picture of a hat)

a word that has the same ending sound
as “bike”

What is /t / ?

Many possible responses.
Example: What is rock ? or What is lake ?

Rhyme Time a word that begins with the letter “r” and
rhymes with “sun”

a word that rhymes with “sad” and
means “father”

What is run ?

What is dad ?

er, ir, or

Name the word and the
missing letters – “er,” “ir,” 
or “or.”

This is a round shape.
c _ _ cle

This is a yellow vegetable.
c _ _ n

What is circle - ir ?

What is corn - or ?

Silent E Pairs

The correct response is two
words that are spelled the
same except one ends in
silent “e.”

a container for soda and a stick to help 
you walk

not very bright and a ten-cent piece

What are can and cane ?

What are dim and dime ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES

Ideas for Categories and Clues
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Ideas for Categories and Clues

Vocabulary Games
The Jeopardy! format lends itself well to vocabulary review. You might devote entire games to words introduced in
your language arts or foreign language curriculum or use “Vocabulary” as a category in other content-area games.

Ants and Syns two synonyms for big

an antonym for forget

Several possible responses. 
Example: What are large and huge ?

Multiple possible responses. 
Example: What is remember ? or 
What is recall ?

Hinky Pinky

The correct response is
two words that rhyme
and fit the clue.

a beautiful town

a rabbit that tells good jokes

What is a pretty city ?

What is a funny bunny ? 

Analogies puppy is to dog as kitten is to _____

apple is to fruit as squash is to _____ 

What is cat ?

What is vegetable ?

Groovy Groupings

The correct response is
the name for a group of
the things in the clue.

birds, sheep, or church-goers

musicians or thieves 

What is a flock ?

What is a band ? 

Show You Know! Use the word “luxury” in a sentence.

Give an example of a vehicle.

Responses will vary.

Responses will vary. 

Let’s Speak Spanish cat

5 

What is gato ?

What is cinco ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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High School Reading Games 

Main Character

The correct response is the
main character of the
literary work.

“The Catcher in the Rye”

“The Scarlet Letter” 

Who is Holden Caulfield ?

Who is Hester Prynne ? 

Finn’s In author of “The Adventures of
Huckleberry Finn” 

Huck Finn’s best friend

Huck and Jim traveled on this body of water.

two words that describe the main
character in “The Adventures of
Huckleberry Finn”

a theme in the novel “The Adventures of
Huckleberry Finn” 

Who is Mark Twain ? or 
Who is Samuel Clemens ?

Who is Tom Sawyer ?

What is the Mississippi River ?

Multiple possible responses. 
Example: What are resourceful and
mischievous ?

Multiple possible responses. 
Examples: What is personal freedom ? or
What were the effects of slavery on white
and black Americans ?

Lit Language an example of a work written in the
third person

Multiple possible responses.

Comedy or Tragedy?

The correct response
identifies the work as a
comedy or a tragedy.

“A Midsummer Night’s Dream”

“Hamlet” 

What is a comedy ?

What is a tragedy ? 

Complete the Quote

The correct response is
the completion of this
famous quotation.

From “The Grapes of Wrath”:
“Wherever they’s a fight so hungry people
can eat, __ __ __.” 

What is “I’ll be there”?

Who Said It?

The correct response is 
the person who spoke 
the words in the play.

“Out, damned spot! out, I say!” Who is Lady Macbeth ? 

Ideas for Categories and Clues

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Ideas for Categories and Clues

Arithmetic Facts Games
Arithmetic facts games can include different mathematical operations or concentrate on only one. They can express
problems in a variety of ways.

Super Sums the sum of 8 and 3

an addition problem that has the same
sum as 14 + 4

What is 11 ?

Multiple responses possible. 
Example: What is 9 + 9 ? or 
What is 10 + 8 ?

Add It Up 6 + 1 + 4 + 10

4 1/2 + 2 1/2 

What is 21 ?

What is 7 ? 

Divide and Conquer a division problem that equals 7

144 ÷ 12

Multiple responses possible. 
Example: What is 28 ÷ 4 ? or 
What is 49 ÷ 7 ? 

What is 12 ?

Operation Overload 2 x 4 + 8 – 3

6 + 2(6 ÷ 3)

What is 13 ?

What is 10 ?

Let’s Subtract the difference between 12 and 7

what you subtract from 16 to get 9

What is 5 ?

What is 7 ?

Multiplication Marvels 2 x 3 x 4

4.5 x 100

What is 24 ?

What is 450 ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Elementary Math Concepts Games
Don’t limit your Classroom Jeopardy! math games to drill and practice of arithmetic facts—the game works just as
well to review other math concepts and skills.

What Comes Next?

The correct response is
the item that comes next
in the pattern.

3, 6, 9, 12, __

red, yellow, blue, red, yellow, __ 

What is 15 ?

What is blue ? 

Round Offs 58 rounded to the nearest hundred

117 rounded to the nearest ten

What is 100 ?

What is 120 ?

In Betweens a number between 29 and 31 

a fraction between 1/2 and 7/8

What is 30 ?

Multiple responses possible. 

Examples: What is v? or What is N?

What’s the Problem?

The correct response is the
math problem you need to
do to find the answer.

Jeremy had 4 apples and picked 7 more.
How many did he have in all?

If Clare is 9, how old was she 3 years ago?

What is 4 + 7 ?

What is 9 – 3 ? 

The Missing Link

The correct response 
is the missing piece of
information needed to 
find the answer.

Anna bought 4 pencils. How much money
did she spend?

If Carlos drove to Anita’s house at 32
miles per hour, how long did it take him
to get there?

What is the price of each pencil ?

What is the distance to Anita’s house ?

Greater Than and
Less Than

a number greater than 12 and less than 14

a number greater than 45 and less than 100 

What is 13 ?

Multiple responses possible. 
Example: What is 50 ?

Mighty Measurements the number of ounces in one cup

the number of kilometers in a mile

What is 8 ?

What is 1.6 ?

Place Value Challenge the numeral in the tens place in 461

the numeral in the hundredths place
in 816.15 

What is 6 ?

What is 5 ?

Lowest Common
Denominator

The correct response 
is the lowest common
denominator for the
fractions in the clue.

1/2, 5/8

5/8, 5/6, 3/4

What is 8 ?

What is 24 ? 

Ideas for Categories and Clues

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Time-Telling Games

Units of Time the number of seconds in a minute

the number of hours in a day

the number of seconds in an hour

What is 60 ?

What is 24 ?

What is 3600 ?

Read the Clock*

The correct response is the
time when the clock looks
like the description.

the short hand is on 4 and the long hand
is on 12

the hour hand is between 8 and 9 and the
minute hand is on 3

What is 4:00 ?

What is 8:15 ?

AM or PM

The correct response 
is AM or PM.

6:00 in the evening

3:00 in the morning

the clock says 1:00 and the sun is out

What is PM ?

What is AM ?

What is PM ?

Time Goes By

The correct response is the
amount of time, in hours,
between the first and 
second time.

noon to midnight

11:00 AM to 2:00 PM

4:00 AM to 10:30 AM

What is 12 hours ?

What is 3 hours ?

What is 6 w hours ?

Say It Again

The correct response is
another way to say the
same time.

half past three

quarter to eight

What is three thirty ?

What is seven forty-five ? or 
What is fifteen minutes to eight ? 

Our Day the time we start school

the time shown on our classroom clock
right now

Responses will vary.

Responses will vary. 

* You’ll probably find it helpful to use a teaching clock to illustrate the category “Read the Clock.” 

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Geometry and Algebra Games

Magic Formulas the formula for finding the circumference
of a circle 

What is 2πr ?

Notable Numbers the number of degrees in a circle

This special symbol represents the ratio of
a circle’s circumference to its diameter;
it equals 3.142.

What is 360 ?

What is pi ?

Polygons Profiles a three-sided polygon

an eight-sided polygon

What is a triangle ?

What is an octagon ? 

What’s Your Angle? the sum of the angles of a triangle

an angle of less than 90 degrees:
acute or obtuse?

What is 180 degrees ?

What is an acute angle ?

Hot Properties According to the commutative property, 
a + b = _____

the name of this property:
a (b + c) = ab + ac

What is b + a ?

What is the distributive property ? 

Ideas for Categories and Clues

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Geography Games

Where Are We? the state we live in

the ocean nearest to where we live

Responses will vary.

Responses will vary. 

America the Beautiful

The correct response is a
U.S. state.

the largest state

the state that is farthest south

the state Yosemite National Park is in

Its nickname is the “Garden State.”

What is Alaska ?

What is Hawaii ?

What is California ?

What is New Jersey? 

“New” Places

The correct response
includes the word “new.”

a U.S. state

the city with the highest population in
the U.S.

There is a breed of dog named after this
Canadian province. 

Answers will vary. 
Examples: What is New Jersey ?
or What is New Hampshire ?

What is New York, New York ?

What is Newfoundland ?

Going to Extremes the longest river in the world

the country with the highest population in
the world

What is the Nile ?

What is China ?

Capital Capers

The correct response is a
capital city.

the capital of California

It’s the capital of the largest country in
the world.

What is Sacramento ?

What is Moscow ?

Border Patrol the two countries that border the
United States

It forms the border between Arkansas and
Mississippi.

What are Mexico and Canada ?

What is the Mississippi River ? 

Under the Surface They’re caused by shifts in tectonic plates.

a term that describes how the earth’s
landmasses are moving away from each
other gradually 

What are earthquakes ?

What is continental drift ? 

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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History Games

Firsts the first U.S. president

the first person to set foot on the moon

the first woman appointed to the U.S.
Supreme Court

Who is George Washington ?

Who is Neil Armstrong ?

Who is Sandra Day O’Connor ?

Relatively Speaking President George W. Bush’s father 

One of Senator Ted Kennedy’s brothers,
he was the 35th U.S. president.

Known as “the virgin queen,” she was
Henry VIII’s daughter.

Who is George Bush ?

Who is John F. Kennedy ?

Who is Queen Elizabeth I ?

Decades

The correct response is the
decade in which the event
occurred.

the U.S. entered World War II

the Nineteenth Amendment is passed,
guaranteeing women the right to vote

What is the 1940s ?

What is the 1920s ?

First Things First

The correct response is the
event that happened first.

• the American Revolution
• Columbus’s voyage to North America
• Battle of the Alamo

• U.S. Civil War
• the civil rights movement
• the Revolutionary War

What is Columbus’s voyage 
to North America ?

What is the Revolutionary War ?

Amendments

The correct response is the
Constitutional Amendment
described in the clue.

It guarantees freedom of speech.

It prohibits states from depriving people
the right to vote based on their race. 

What is the First Amendment ?

What is the Fifteenth Amendment?

Ideas for Categories and Clues

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Science and Health Games

Our Solar System third planet from the sun

Phobos and Deimos

What is Earth ?

What are Mars’ moons ? 

Weather Words a common name for a tsunami

cirrus, nimbus, or stratus are types of them

What is a tidal wave ?

What are clouds?

Animal Records It’s the largest animal on earth.

Measuring up to 18 feet tall, it’s the tallest
land animal.

What is the blue whale ?

What is a giraffe ?

In the Genes This chemical substance contains the
genetic information for humans and most
living things.

Blue eyes and blonde hair – recessive or
dominant traits? 

What is DNA ?

What are recessive traits ? 

Acid or Base?

The correct response is
“acid” or “base.”

lemon juice

a substance with a pH of more than 7 

What is an acid ?

What is a base ? 

In Terms of Science an example of organisms that have a
mutualistic relationship

the process by which plants turn sunlight
into food energy

Several possible responses.
Example: What are bees and
flowering plants ?

What is photosynthesis ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Multi-Subject Games

Have a Hundred 

The correct response
includes “100.” 

a dollar

a century

It has a picture of Benjamin Franklin.

one and two-thirds hours

the temperature at which water boils

What is 100 cents ?

What is 100 years ?

What is the 100-dollar bill ?

What is 100 minutes ?

What is 100 degrees Celsius ?

All-Time Greats

The correct response
includes the word “great.”

your mother’s mother’s mother

large bodies of fresh water in
northeastern North America

the sequel to “Charlie and the
Chocolate Factory”

a man-made object on earth that can be
seen from space

a period of U.S. economic hardship in
the 1930s 

The main character in this novel by
Charles Dickens goes from rags to riches.

What is great-grandmother ?

What are the Great Lakes ?

What is Charlie and the Great
Glass Elevator ?

What is the Great Wall ? or 
What is the Great Wall of China ?

What is the Great Depression ?

What is Great Expectations ? 

Famous Franks

The correct response
includes the word “frank.”

This monster was the literary invention of
Mary Shelley.

This founding father wrote “Poor Richard’s
Almanac” and conducted experiments to
study electricity.

It means “honestly” or “directly.”

Her famous diary told the story of a Jewish
family in hiding during the Holocaust.

A type of sausage was named for this city
in Germany.

Who is Frankenstein ?

Who is Benjamin Franklin ?

What is frankly ?

Who is Anne Frank ?

What is Frankfurt ?

Ideas for Categories and Clues

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Multi-Subject Games (continued)

Primary Colors

The correct response
includes the word “red,”
“yellow,” or “blue.” 

the largest animal that ever lived

It’s where you should go to see the geyser
Old Faithful.

The symbol of this international relief
organization resembles the flag
of Switzerland.

The banjo is featured prominently in this
style of music.

It’s a huge storm in the atmosphere of the
planet Jupiter.

This historically important area is the
center of Moscow.

What is the blue whale ?

What is Yellowstone National Park ?

What is the Red Cross ?

What is bluegrass ?

What is the Great Red Spot ?

What is Red Square ? 

Shape Shifters

The correct response is 
the name of a geometric
shape.

a plaza in a city or town

an edible container for ice cream

a musical instrument

You’d see this type of historical
monument in Egypt or Mexico.

a military headquarters building in
Arlington, VA

a V-8 engine has 8 of them

What is a square ?

What is a cone ?

What is a triangle ?

What is a pyramid?

What is The Pentagon?

What is a cylinder ?

CATEGORY SAMPLE CLUES CORRECT RESPONSES
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Tips for Game Extensions

TIPS FOR GAME EXTENSIONS
Incorporate Other Media
Augment the written onscreen clue with a photograph, illustration, or recorded sound. Possible categories include
Animal Sounds, Name That Tune, Artists and Their Work, Who Is It?, Reading Graphs and Charts, and Reading
Maps. A few sample media and clues are listed here.

• Play a recording of a coyote to go with the clue “nighttime howler.”

• Show a picture of a painting to go with the clue “the artist who painted this.”

• Play a recording of “The Star Spangled Banner” to go with the clue “our national anthem.”

• Show a graph to go with the clue “the percentage of students in our class who have cats.”

• Show pictures of triangles of different proportions to go with the clue “the kind of shape these are examples of.”

• Show a photograph of Winston Churchill to go with the clue “the name of this British leader.” 

Add Some Action
Spice up your games with “action” categories that challenge students to do something. Whether they’re serious or
silly, these tasks are a great way to engage kinesthetic learners. For these types of challenges, eliminate the time
limit and the requirement that students respond in the form of a question.

• Sing the Alphabet Song.

• Point to your cervical vertebrae.

• Draw a parallelogram.

• Measure the height of your desk.

• Spell your name in sign language.

• Make the sound an elephant makes.

• Find Morocco on the globe.

• Show “23” with the Unifix blocks.

• Balance a pencil on your nose.

Challenge Students to Use Higher Thinking Skills
If you plan to be the game host, you can include clues that require a creative response. Questions that are somewhat
open-ended can provide variety and substance without compromising the game’s fairness. For example, you might
include the clues “a factor that contributed to the extinction of the dodo bird” or “a person who played an important
role in the civil rights movement.” You may even wish to require that students follow their “question” response
with a brief explanation. Be sure to make your expectations clear before students begin playing.

New JeopardyGuide.qxd  1/24/05  5:01 PM  Page 78



79

Game Accessories

GAME ACCESSORIES
Classroom Jeopardy! has been engineered to provide teachers with ease of operation and to allow opportunities
for expansion. Below is a list of optional game accessories you can purchase to expand the program’s capabilities.

Accessories List
EI-7911 Classroom Jeopardy! Accessory Scoreboard (ASB)

Includes: ASB Unit

AC Adapter

Signal Cable

3 Player Remotes (2 AAA batteries per remote not included)

3 Name Cards

Dry-Erase Marker

Guide

EI-7922 Classroom Jeopardy! Blank Cartridge

EI-7923 Classroom Jeopardy! Ten-Pack Blank Cartridges

EI-7976 Classroom Jeopardy! Host Remote

EI-7977 Classroom Jeopardy! Programmable Remote (White)

EI-7978 Classroom Jeopardy! Programmable Remote (Silver)

EI-7979 Classroom Jeopardy! Programmable Remote (Charcoal)

EI-7981 Classroom Jeopardy! AC Power Adapter

EI-7984 Classroom Jeopardy! Telescoping Antenna

EI-7930 Classroom Jeopardy! Erasable Name Card Set with Marker (3 cards per set)

Accessory Scoreboards
Your Classroom Jeopardy! unit comes with a scoreboard that displays scores for three players or teams. To
accommodate multiple players, you can purchase Accessory Scoreboards (ASB). (The Accessory Scoreboard,
however, is NOT a replacement for the Base Unit.) Each ASB displays three scores. You can add up to nine
Accessory Scoreboards to the Base Unit to display a maximum of 30 scores. (See page 80 for instructions on
setting up the Accessory Scoreboard.)

Player Remotes
Player Remotes come either preprogrammed or unprogrammed.

• The Classroom Jeopardy! Base Unit includes three preprogrammed remotes for players 1, 2, and 3.

• The Classroom Jeopardy! Accessory Scoreboard comes with three preprogrammed remotes 
for players 4, 5, and 6.

• Additional unprogrammed remotes are available for purchase and can be programmed to numbers you select.
— EI-7977 White
— EI-7978 Silver
— EI-7979 Charcoal

Cartridges
The cartridge that comes with your Classroom Jeopardy! unit can store up to 12 games, depending on the content
of each game. Extra cartridges are available, however, for storing additional games.
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Setting Up the Accessory Scoreboard

SETTING UP THE 
ACCESSORY SCOREBOARD
Each Accessory Scoreboard (ASB) enables you to display three additional scores in your game. You can add up to
nine ASB’s to the Base Unit for a maximum of 30 scores. 

1. The back of each Accessory Scoreboard has a 4-position switch. The switch is used to set the code from the
Base Unit so that the Player Remotes can be assigned to the corresponding scoreboards. 

Set the ASB switch as follows:

Switch Positions
ASB Player No. 1 2 3 4

1-3* OFF OFF OFF OFF *(Players 1-3 are default to the Base Unit)

1 4-6 OFF OFF OFF ON
2 7-9 OFF OFF ON OFF
3 10-12 OFF OFF ON ON
4 13-15 OFF ON OFF OFF
5 16-18 OFF ON OFF ON
6 19-21 OFF ON ON OFF
7 22-24 OFF ON ON ON
8 25-27 ON OFF OFF OFF
9 28-30 ON OFF OFF ON

2. Make sure your TV and the Base Unit are turned off. Place the ASB(s) on top of or beside the Base Unit.

3. Each ASB comes with an AC power adapter and one white Signal Cable. Plug one end of the power
adapter into the ASB and the other end into the Base Unit. (The receptacles are located on the left-hand
side of each unit.) 

4. Insert one end of the Signal Cable into the Base Unit port marked SIGNAL OUT. Insert the other end
into the ASB port marked SIGNAL IN.

Accessory Scoreboard

Base Unit
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5. If you have more than one ASB, connect the scoreboards in a similar fashion. Daisy-chain the first ASB to
the second ASB, then the second ASB to the third one, and so on.

6. Once all the connections have been completed, turn on the TV, Base Unit, and ASB’s. The Base Unit and
ASB center LEDs will illuminate green.

Configuring Scoreboards
Once you have connected your Accessory Scoreboard(s) to the Base Unit, you may want to check that you have
positioned the switches correctly so that the score panels correspond to the appropriate player numbers. Generally,
the Base Unit displays scores for Players 1, 2, 3, the first ASB displays scores for Players 4, 5, 6, the second for
Players 7, 8, 9, and so on.

1. Access the JEOPARDY! START MENU before you have selected a game or after you have just selected one 
(see page 20).

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES

REVIEW GAME

Jeopardy! Start Menu before
selecting a game

Jeopardy! Start Menu after
selecting a game

CONFIGURE SCOREBOARDS

1•2•3 4•5•6
7•8•9 10•11•12

13•14•15 16•17•18
19•20•21 22•23•24
25•26•27 28•29•30

AVAILABLE PLAYERS

The highlighted numbers indicate
that the scoreboards correspond 
to Players 1, 2, 3 and Players 4, 5, 6.

JEOPARDY! START MENU

START GAME
CHANGE GAME

VIEW CATEGORIES
OTHER OPTIONS

JEOPARDY! START MENU

SELECT GAME
OTHER OPTIONS

2. Use the arrow buttons to highlight OTHER OPTIONS. Press SELECT.

3. The JEOPARDY! OPTIONS MENU will appear. Press SELECT.

4. The screen will display ten groupings of numbers. These groupings
indicate the different ways that the scoreboards can be configured. 
The numbers stand for the player numbers.

5. One or more groups of numbers will be highlighted. These numbers
indicate the player numbers to which your scoreboards correspond.
(Players 1, 2, and 3 are default to the Base Unit.) If you want to
reconfigure your scoreboards, simply change the position of the
switches located on the back of each Accessory Scoreboard. 
(See page 80 for information on setting the switch positions.)

6. Press BEGIN to return to the JEOPARDY! OPTIONS MENU.

7. Press BEGIN again to return to the JEOPARDY! START MENU.
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Programming Player Remotes
When you access the JEOPARDY! OPTIONS MENU before starting a game (see
page 36), you can select the option PROGRAM REMOTES. This lets you assign or
reassign numbers to the remotes. The three remotes that come with your
Jeopardy! unit are already preprogrammed 1, 2, and 3, but you can change the
numbers if you wish. Additional remotes you buy that are unprogrammed will
need to be assigned a number.

1. Use the arrow buttons to highlight PROGRAM REMOTES.
Press SELECT.

2. PLAYER ? will appear on screen. Press and hold the button on a Player
Remote. The ? symbol will change to the current player number. (During
each player number display, the corresponding score panel will show
88800 and the light above it will turn orange.)

3. After two seconds, the player number will revert back to the ? symbol.
Continue holding down the Player Remote button for 30 seconds. The
player number will reappear, indicating that the remote is now in
programming mode. Release the button.

4. Press and release the Player Remote button quickly to increment the player number. The new number will
appear on screen. (In programming mode, the number increments when the Player Remote button is
released. If 30 is reached, the next number returns to 1.)

5. When the correct player number is displayed, press and hold the Player Remote button for four or five
seconds until the player number disappears and then reappears. The new player number is now programmed
into the remote. To check that the remote is operating correctly, press its button; the scoreboard should show
the programmed number.

6. If the Player Remote sits idle for more than two minutes in programming mode, the unit saves the last
displayed player number and automatically exits programming mode. The saved player number does not
appear on the screen when this occurs. At this point, check your remotes to make sure the numbers are what
you want them to be.

7. To return to the JEOPARDY! OPTIONS MENU, press BEGIN.

8. Press BEGIN again to return to the JEOPARDY! START MENU.

PROGRAM REMOTES
PLAYER ?

JEOPARDY! OPTIONS MENU

CONFIGURE SCOREBOARDS
PROGRAM REMOTES
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PRODUCT FEATURES
Classroom Jeopardy! is an exciting, interactive game that lets you use customized programming to introduce
concepts, reinforce curriculum, encourage participation, and motivate learning. Below is an overview of the
product’s various features.

Base Unit
• The power switch at the back of the Base Unit lights up when the power is on.

• The Base Unit displays scores for three players or teams. The lowest score that can be displayed is –9,900.
The highest score that can be displayed is 99,900.

• Base Unit is supplied with a 110/240VAC-50/60Hz power adapter with a DC output of 9V-1.5A. 
Do not use any other power supply with your Classroom Jeopardy! Base Unit.

Host and Player Remotes
• The Host Remote uses 2 AAA batteries. Each Player Remote uses 2 AAA batteries. (Batteries are not

included with the Classroom Jeopardy! unit.)

• Under normal conditions, the Host and Player Remotes operate at a range of up to 50 feet from the Base Unit.

• Although not recommended, more than one Host Remote can control the Base Unit.

• The most efficient way to signal with the Player Remote is to press and fully release the signal button quickly.
If players press and hold their button, they risk being blocked out from signaling. Also, pressing the button
harder does not give players any advantage.

• Three preprogrammed Player Remotes (programmed 1, 2, 3) come with the Base Unit. However, additional
remotes can be purchased to accommodate multiple players.

• Battery life for the Host and Player Remotes is 9 to 12 months, depending on usage.

• It is recommended that the batteries be removed from the remotes if nonuse exceeds 3 weeks.

• Player Remote number assignment will not be lost when the batteries are removed.

Antenna
• The Antenna can be connected and disconnected with the Base Unit power on.

• The telescoping antenna must be extended in order for it to work.

• When in use, the Antenna must be placed in an unobstructed position where signals from the Host and
Player Remotes will not be blocked. The Antenna should not be placed on top of the TV.

Keyboards
• When a computer with Classroom Jeopardy! Editor is not available, a PC computer keyboard with a PS2

Plug may work with the Base Unit and be used to program it. Please visit the Classroom Jeopardy! web site
at www.classroomjeopardy.com for complete instructions on how to use your base unit to program games.

• WARNING: Do NOT use Macintosh keyboards with Classroom Jeopardy! as they will not work 
and they may damage the unit.
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Game Programming
• Games can be viewed on a TV screen or in Classroom Jeopardy! Editor.

• You cannot change the font style and size for the category names, answer clues, and values.

• Lowercase letters are not available.

• Characters cannot be italicized, boldfaced, or underlined.

• An underline score can be created for fill-in-the-blank formats.

• Math equations must be entered horizontally (no vertical problems).

• No foreign language can be entered unless it uses the standard English alphabet. Accents are not possible.

• The program cannot display colors, graphics, pictures, or video clips as clues. 

• No audio sounds or speech can be programmed.

• No calculator or spell check is available on the Base Unit. Classroom Jeopardy! Editor includes a Spell Checker.

• Nothing can be printed from the Base Unit or Cartridge. However, answer keys for games can be printed
from Classroom Jeopardy! Editor.

Cartridges and Game Storage
• The cartridge provided with Classroom Jeopardy! is preloaded with five complete games.

• Extra blank cartridges may be purchased. Each one can store up to 12 complete games 
(containing rounds of Jeopardy!, Double Jeopardy!, and Final Jeopardy!), depending on the content. 

• You can edit or change games on the cartridges as often as you like.

• A game from one cartridge can be copied onto the same cartridge (provided the game is given a new name),
can be copied onto a different cartridge, or can be saved to your computer’s hard drive with Classroom
Jeopardy! Editor.

• If the cartridge is full when trying to save a game, a warning will appear on screen. You will need to delete
one or more games from the cartridge before continuing with the save, or you will need to save the game
onto a different cartridge. 

• Only Classroom Jeopardy! Game Cartridges can be used in the Base Unit. 

• Names and high scores cannot be stored or saved for future reference.

• A computer cannot be used to program games directly onto a cartridge. However, a computer can be
used to write games in Classroom Jeopardy! Editor and then save them to a cartridge with Classroom
Jeopardy! Link.
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TROUBLESHOOTING
Every effort has been made to make Classroom Jeopardy! a comprehensive, yet easy-to-use, program. If you
experience a problem, read this section first for a possible solution. If you require additional help or information,
please contact Customer Service.

Problem: The TV screen remains blank when Classroom Jeopardy! is started up.

Possible Solutions: 

• Make sure that the TV and Jeopardy! Base Unit are turned on.

• Check that the TV has been set to VIDEO or LINE, corresponding to the audio/video connections between
Classroom Jeopardy! and the TV.

• Some TV sets do not have a video/line button. Instead, they usually work by setting the channel to 3 or 4,
depending on the geographical location. Use the channel selector button on the TV or your remote control to
find the channel that accommodates the Classroom Jeopardy! game.

• Turn the Jeopardy! unit off and on.

Problem: The Base Unit has no power. 

Possible Solutions: 

• When you turn on the power switch on the Base Unit, the the top center LED will illuminate green. If it does
not, check the power adapter connection to make sure the plug has been inserted securely.

• Check the wall socket connection and make sure there is power going into it.

Problem: A Player Remote does not work during a game nor does it register with the scoreboard.

Possible Solutions: 

• Unscrew the door to the battery compartment. Check that the batteries have been inserted correctly.

• Replace the batteries with fresh ones.

• Check that player remotes have been assigned player numbers 1, 2, 3 for the Base Unit, 4, 5, 6 for the first
Accessory Scoreboard, and so on.

• Check that the Player Remote has not been reprogrammed with a different player number. To do this, first
access the JEOPARDY! OPTIONS MENU before starting a game and highlight the option PROGRAM REMOTES.
Press SELECT on the Host Remote. Then press and hold the button on the Player Remote. The player number
will appear briefly. If the number is incorrect, follow the steps in the section “Programming Player Remotes”
to reprogram the remote with the correct number.

IMPORTANT: A player may inadvertently reprogram a remote by holding the signal button down for 30
seconds. To prevent this from happening, tell players that they must press and release their signal buttons
quickly in order to keep the remotes from malfunctioning.
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Problem: The Host Remote does not work during a game.

Possible Solutions: 

• Unscrew the door to the battery compartment. Then check to see that the batteries have been placed in the
correct positions.

• Replace the batteries with fresh ones.

• Make sure that the Antenna is attached to the Base Unit.

• Make sure that players have registered their remotes.

• Check that Jeopardy! is in game mode, not programming mode.

Problem: During game programming, the TV screen is blank.

Possible Solutions: 

• If the TV screen is black, check that the power is on. 

• Check that the A/V Cables are connected properly.

Microsoft Word File to Classroom Jeopardy Editor File Conversion
The requirements and restraints for making this conversion include the following:

1. The Structural layout of the Jeopardy! template file has not been changed.

2. The contents of the game cells conform to the requirements of the Jeopardy! unit.

Difficulties opening games created in Microsoft Word can frequently be traced to violating one of these requirements.

Here are a few tips for solving problems you might have opening Microsoft Word game template files.

When Classroom Jeopardy! Editor encounters a problem opening a Microsoft Word
template file it will try to tell you where in the template it encountered the error. For
example: ERROR: DJ Row 1, Col 6: Incorrect Contents indicates that the error
was encountered in the Double Jeopardy Round (DJ) the first row and sixth column of
the Category/Clue section (the section with columns and rows). This particular error
was generated because someone had renamed the Category 5 column to Category 6.
This violates the structure of the layout of the template.

More frequently, errors have to do with an incorrect number of characters or lines in a cell. The file “Template
Requirements” on your CD-ROM shows how many lines and characters are allowed in each cell of a game template.

NOTE: Lines include a certain number of visible characters and an invisible carriage return.

If you are uncertain about how many words or lines you have included in a cell, use Microsoft Word to count them.

1. Open the Microsoft Word game template in Microsoft Word.

2. Click and drag to select all the text in a cell.

3. Select Tools → Word Count… from the menu bar.

Among the things that Microsoft Word will display in the dialog box that appears is how many characters and lines
there are in the cell. If there are more characters or lines than allowed, eliminate some of them, save, and close the
file. Then, try to open it in Classroom Jeopardy! Editor.

NOTE: A common mistake is to add a carriage return to the seventh line in a clue. Doing so adds an extra (eighth)
line and will always generate an error when you attempt to open the file in Classroom Jeopardy! Editor.
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Battery Installation

BATTERY INSTALLATION
The Host Remote requires 2 AAA batteries. Each Player Remote requires 2 AAA batteries. For the best operation,
always use fresh alkaline batteries. Other battery types will have a shorter life. 

1. Carefully open the battery compartment door (located on bottom of the Host Remote and on the side of each
Player Remote) by loosening the screw holding it in place.

2. Install 2 fresh AAA-cell batteries in the battery compartment, carefully following the diagram showing
correct battery installation. This diagram is found inside the battery compartment.

• Batteries must be inserted with the correct polarity.

• Do not mix old and new batteries. Do not mix different types 
of batteries: alkaline, standard (carbon-zinc), or rechargeable 
(nickel-cadmium) batteries.

• Remove exhausted batteries from the unit.

• The supply terminals must not be short-circuited.

• Non-rechargeable batteries must not be recharged.

• Do not use rechargeable batteries.

• Only batteries of the same or equivalent type as
recommended are to be used. 

3. Close the battery compartment door and tighten the screw.

4. Battery life for the Host and Player Remotes is 9 to 12 months,
depending on usage. Player Remote number assignment will not 
be lost when the batteries are removed. It is recommended that you
remove batteries from the remotes if nonuse exceeds three weeks.

Adapter Information
1. The Base Unit and Accessory Scoreboard Unit must be only be used 

with the AC adapter included with the units.

2. The AC adapter should be examined regularly for damage to the cord, plug, enclosure, and other parts. 
In the event of damage, do not use the AC adapter until the damage has been repaired.

3. The Base Unit and Accessory Scoreboard Unit are not intended for children under three years old.

4. The AC adapter is not a toy.

5. The Base Unit and Accessory Scoreboard Unit must not be connected to more than the recommended
number of power supplies.

6. Instructions for use:

a. Turn the Base Unit or Accessory Scoreboard Unit off using the power switch on the back.

b. Carefully plug the AC adapter into a wall socket.

c. Turn the unit on using the power switch on the back.

AC Adapter Cleaning Information
Cleaning Instructions: Disconnect the AC Adapter before cleaning. Clean it with a damp or dry cloth–do not
immerse or spray any liquid or water on the AC adapter.

Host Remote Battery Installation

Player Remote Battery Installation
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Warranty Information

WARRANTY INFORMATION
Dear Customer,

Thank you for purchasing Classroom Jeopardy!. We’re certain that you will enjoy the learning fun offered by this
product. Educational Insights products are guaranteed to function for one year. Educational Insights warrants each
unit against factory defects in material and workmanship for one year from the date of purchase to the original
purchaser only.

This warranty is invalid if the damage or defect is caused by accident, consumer abuse, or unauthorized alteration
or repair. This warranty does not cover any claim concerning worn-out or defective batteries. If your Classroom
Jeopardy! unit or accessory items fail to operate satisfactorily during the first year of purchase, return the item
postage prepaid with your check or money order for handling and inspection. Be sure to include the product, your
name, address, proof of purchase, and a brief description of the problem. Also package the item carefully to prevent
damage during shipping. Send this information to the factory service center listed below. If the item is found to be
defective within the first year, it will be repaired or replaced at no further cost to you.

Out of Warranty Service Policy

If any item requires service after expiration of the one-year, limited-warranty period, Educational Insights will
service or replace it with a reconditioned unit—at our option—upon receipt of the item and your check or money
order for the item as noted:

In Warranty Out of Warranty
(for handling/inspection)

EI-7910 Base Unit $15 $150
EI-7911 Accessory Scoreboard $15 $75
EI-7922 Cartridge $3 current retail
EI-7924 Classroom Jeopardy! Link

(includes Classroom Jeopardy! Editor) $0 current retail
EI-7977 Player Remote — White $5 each current retail
EI-7978 Player Remote — Silver $5 each current retail
EI-7979 Player Remote — Charcoal $5 each current retail
EI-7984 Telescoping Antenna $5 current retail
EI-7981 AC Adapter $5 current retail

Service Center
Direct all returns to: Educational Insights

Customer Service Department
2206 Oakland Parkway
Columbia, TN 38401-9901

© 2005 Educational Insights, Inc., Rancho Dominguez, CA 90220 (USA)
All rights reserved. Made in China.

Conforms to: ASTM F 963, FCC Part 15
Please retain this information.

We welcome your comments or questions about our product or service.
CALL: (800) 995-4436 Monday to Friday

FAX: (800) 995-0506
EMAIL: service@edin.com

WEBSITES: www.educationalinsights.com
www.classroomjeopardy.com
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